  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hannapub.com/content/tncms/live/" />
<meta name="keywords" content="traffic law, louisiana state police, driving under the influence, billy w. varner, cypress point, university of louisiana at monroe, articles, applied ethics, i (almost) got away with it, monroe, louisiana, louisiana, university of louisiana, monroe, ulm
louisiana state police, driver, ouachita correctional center, state police, alcoholic beverage" />
<meta name="news_keywords" content="traffic law, louisiana state police, driving under the influence, billy w. varner, cypress point, university of louisiana at monroe, articles, applied ethics, i (almost) got away with it, monroe, louisiana, louisiana, university of louisiana, monroe, ulm
louisiana state police, driver, ouachita correctional center, state police, alcoholic beverage" />
<meta name="description" content="Louisiana State Police troopers arrested a Monroe man on suspicion of speeding and driving while intoxicated (second offense) last week after observing the suspect's automobile traveling past the University of" />
<meta name="author" content="Staff report |  news@ouachitacitizen.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hannapub.com/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=480%2C600" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="State Police arrest Monroe man for DWI, speeding past ULM" />
<meta property="og:description" content="Louisiana State Police troopers arrested a Monroe man on suspicion of speeding and driving while intoxicated (second offense) last week after observing the suspect's automobile traveling past the University of" />
<meta property="og:site_name" content="Hanna Newspapers" />
<meta property="og:section" content="Crime" />
<meta property="fb:app_id" content="1685680608385941" />
<meta property="article:publisher" content="https://www.facebook.com/TheOuachitaCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OuachitaCitizen" />
<meta name="twitter:image:alt" content="Billy Wayne Varner Sr.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/site.css?_dc=1437763427"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/ouachita.css?_dc=1442243527"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"boxy","style":"default","path":"\/ouachitacitizen\/news\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff report |\n\nnews@ouachitacitizen.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "647,584,583,582,772,773,774,868,867,869,648", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/impressions.js?_dc=1570813518.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/traffic.js?_dc=1570772123"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/settings.js?_dc=1558706886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/_popunder/1.js?_dc=1569864954"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1570803017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1570803017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1570737476"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1570803017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1570737501"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1570803017"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>State Police arrest Monroe man for DWI, speeding past ULM | Crime | hannapub.com</title>
            
    <style>body { background-color: #ececec; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006bb1; } .fixed-nav #main-navigation { background-color: #006bb1 !important; } #site-top-nav-container, #site-top-nav { background-color: #111111; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006bb1; }#site-header{ border-bottom: 3px solid #006bb1; }#site-footer{ border-top: 3px solid #006bb1; } .tnt-bg-accent { background-color: #006bb1; } a .tnt-caret-down { color: #006bb1; } .block-title .block-title-inner { border-color: #006bb1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006bb1; } .form-control:focus { border-bottom-color: #006bb1; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #3a3a3a;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #3a3a3a;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #525252;border-color: #525252;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .increase-max-height .photo-carousel.single-photo .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-square img { max-height: 1300px; } body {background:#013152 url("libraries/flex/components/site/resources/images/bg-ouachitacitizen.jpg") repeat-x top left fixed;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (max-width: 480px) {.navbar-brand img {margin-top: -15px;max-height: 50px;}} #site-copyright small, #site-copyright small a {color: #fff;} #tncms-block-470352 {margin: 0 auto 20px;width: 300px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hannapub.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="State Police arrest Monroe man for DWI, speeding past ULM | Crime | hannapub.com" href="http://www.hannapub.com/search/?f=rss&amp;t=article&amp;c=ouachitacitizen/news/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hannapub.com/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


<script type="text/javascript">

$(document).ready(function(){
/* var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Please fill out this form for free online access ONLY if you currently subscribe and receive a print copy of the newspaper.<br />Call 318-396-0602, ext. 206 for assistance<br />*** To purchase a new subscription, please return to the previous page***</span>'; */
var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Call 318-396-0602, ext. 206 for assistance</span>';


var sLocation = '/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html';                                       // only perform on the users url
var sTextConfirm = 'Add a subscription';                             // compare against known string
var sText = $.trim( $('div.user-header-inner').text() );             // get the text from this element




/* only show text on correct url */
if(sLocation == '/users/admin/service/purchase/')
{
  if(sText != sTextConfirm){
    $(sPrintSubscriberPromt).insertAfter('div.user-header-inner');
   }
}




});



</script>



        </head>
        <body class="app-editorial blox-asset uuid-7cf06258-e9da-11e9-ba10-037870772ae4 section-ouachitacitizensection-newssection-crime type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hannapub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fouachitacitizen%2Fnews%2Fcrime&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+report+%7C%0A%0Anews%40ouachitacitizen.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=351&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "www.hannapub.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "www.hannapub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Fcrime%252Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%252Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Fcrime%252Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%252Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Fcrime%252Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%252Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(647);
                
                bloxServiceIDs.push(584);
                
                bloxServiceIDs.push(583);
                
                bloxServiceIDs.push(582);
                
                bloxServiceIDs.push(772);
                
                bloxServiceIDs.push(773);
                
                bloxServiceIDs.push(774);
                
                bloxServiceIDs.push(868);
                
                bloxServiceIDs.push(867);
                
                bloxServiceIDs.push(869);
                
                bloxServiceIDs.push(648);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-585025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-585025" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-585025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-585025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585025"><input type="hidden" name="referer_url" value="http://www.hannapub.com/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/ouachitacitizen/contact_us/ouachita_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/local_state_headlines/"  class="nav-link tnt-section-localstate-headlines">Local/State Headlines</a>
                                </li><li>
                                    <a href="/ouachitacitizen/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/tempo/"  class="nav-link tnt-section-tempo">Tempo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/"  class="nav-link tnt-section-seasons-of-louisiana-with-dianne-cage">Seasons of Louisiana with Dianne Cage</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/"  class="nav-link tnt-section-something-special-with-martha-jane-anderson">Something Special with Martha Jane Anderson</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/tempo/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/"  class="nav-link tnt-section-weddings-engagements-anniversaries">Weddings, Engagements, Anniversaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-585024" class="tncms-block hidden-md hidden-lg"><section id="block-585024" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585024" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585024" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-585024-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585024-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585024-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585024').submit();
        return false;
    });

    $('#site-search-585024').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585024 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585024 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585024-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-ouachita-citizen"  href="/ouachitacitizen/" >
                    <span class="nav-label">The Ouachita Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-sun"  href="/franklinsun/" >
                    <span class="nav-label">The Franklin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-concordia-sentinel"  href="/concordiasentinel/" >
                    <span class="nav-label">The Concordia Sentinel</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-585026" class="tncms-block"><div id="user-controls-585026" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-585026').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-585026').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585026"><input type="hidden" name="referer_url" value="http://www.hannapub.com/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585029" class="tncms-block"><div class="follow-links-585029 pull-right">
    
    <section id="block-585029" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585016" class="tncms-block"><section id="block-585016" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-585023" class="tncms-block"><div id="weather-585023" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71292" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71292"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-585023 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Monroe, LA
                                
                                 <small>(71292)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A widely scattered shower or thunderstorm is possible this morning. Then cloudy skies the remainder of the day. High near 80F. Winds NW at 10 to 20 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 46F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 11, 2019 @ 11:49 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=71292"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-585145" class="tncms-block tile-top">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-585019" class="tncms-block"><section id="block-585019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585019" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-585019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585019').submit();
        return false;
    });

    $('#site-search-585019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585015" class="tncms-block"><section id="block-585015" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-localstate-headlines"  href="/ouachitacitizen/news/local_state_headlines/" >
                    <span class="nav-label">Local/State Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ouachitacitizen/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/ouachitacitizen/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/ouachitacitizen/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/ouachitacitizen/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/ouachitacitizen/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/ouachitacitizen/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/ouachitacitizen/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/ouachitacitizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seasons-of-louisiana-with-dianne-cage"  href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/" >
                    <span class="nav-label">Seasons of Louisiana with Dianne Cage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-something-special-with-martha-jane-anderson"  href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/" >
                    <span class="nav-label">Something Special with Martha Jane Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/ouachitacitizen/tempo/tempo/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/ouachitacitizen/tempo/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-engagements-anniversaries"  href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/" >
                    <span class="nav-label">Weddings, Engagements, Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ouachitacitizen/public_notices/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-584864" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584865" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3bf21f30-e9da-11e9-a8eb-83bc52986f8d" class="modal fullscreen in modal-image image-default modal-3bf21f30-e9da-11e9-a8eb-83bc52986f8d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=480%2C600 540w"
                    sizes="100vw"
                    width="480"
                    height="600"
                    alt="Billy Wayne Varner Sr.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3bf21f30-e9da-11e9-a8eb-83bc52986f8d" data-target=".caption-inner-modal-image-3bf21f30-e9da-11e9-a8eb-83bc52986f8d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3bf21f30-e9da-11e9-a8eb-83bc52986f8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fbilly-wayne-varner-sr-jpg%2Fimage_3bf21f30-e9da-11e9-a8eb-83bc52986f8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/billy-wayne-varner-sr-jpg/image_3bf21f30-e9da-11e9-a8eb-83bc52986f8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3bf21f30-e9da-11e9-a8eb-83bc52986f8d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Billy%20Wayne%20Varner%20Sr.jpg&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fbilly-wayne-varner-sr-jpg%2Fimage_3bf21f30-e9da-11e9-a8eb-83bc52986f8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/billy-wayne-varner-sr-jpg/image_3bf21f30-e9da-11e9-a8eb-83bc52986f8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3bf21f30-e9da-11e9-a8eb-83bc52986f8d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/3bf21f30-e9da-11e9-a8eb-83bc52986f8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3bf21f30-e9da-11e9-a8eb-83bc52986f8d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Billy%20Wayne%20Varner%20Sr.jpg&body=http%3A%2F%2Fwww.hannapub.com%2Fbilly-wayne-varner-sr-jpg%2Fimage_3bf21f30-e9da-11e9-a8eb-83bc52986f8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3bf21f30-e9da-11e9-a8eb-83bc52986f8d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/billy-wayne-varner-sr-jpg/image_3bf21f30-e9da-11e9-a8eb-83bc52986f8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3bf21f30-e9da-11e9-a8eb-83bc52986f8d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3bf21f30-e9da-11e9-a8eb-83bc52986f8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3bf21f30-e9da-11e9-a8eb-83bc52986f8d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3bf21f30-e9da-11e9-a8eb-83bc52986f8d" class="save-list-3bf21f30-e9da-11e9-a8eb-83bc52986f8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3bf21f30-e9da-11e9-a8eb-83bc52986f8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3bf21f30-e9da-11e9-a8eb-83bc52986f8d img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7cf06258-e9da-11e9-ba10-037870772ae4" class="asset article-default"  data-url="http://www.hannapub.com/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=480%2C600">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="hannapub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hannapub.com/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html" />
    <style>
                .asset-paging .direction {
                    color: #006bb1;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7cf06258-e9da-11e9-ba10-037870772ae4" class="asset-paging">
                <div id="paging-prev-7cf06258-e9da-11e9-ba10-037870772ae4" class="paging-link prev offset"></div>
                <div id="paging-next-7cf06258-e9da-11e9-ba10-037870772ae4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            State Police arrest Monroe man for DWI, speeding past ULM
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li>
        
        
            <li>
        <time datetime="2019-10-11T09:47:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-11T09:47:00-05:00">
    <meta itemprop="datePublished" content="2019-10-11T09:47:00-05:00">
    <meta itemprop="dateModified" content="2019-10-11T09:47:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Police%20arrest%20Monroe%20man%20for%20DWI%2C%20speeding%20past%20ULM&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/7cf06258-e9da-11e9-ba10-037870772ae4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20State%20Police%20arrest%20Monroe%20man%20for%20DWI%2C%20speeding%20past%20ULM&body=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3bf21f30-e9da-11e9-a8eb-83bc52986f8d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3bf21f30-e9da-11e9-a8eb-83bc52986f8d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=480%2C600 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="480"
                    height="600"
                    alt="Billy Wayne Varner Sr.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-3bf21f30-e9da-11e9-a8eb-83bc52986f8d" />
            </div><style>
                .tnt-restrict-img-3bf21f30-e9da-11e9-a8eb-83bc52986f8d {
                    max-width: 480px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7cf06258-e9da-11e9-ba10-037870772ae4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Police%20arrest%20Monroe%20man%20for%20DWI%2C%20speeding%20past%20ULM&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/7cf06258-e9da-11e9-ba10-037870772ae4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20State%20Police%20arrest%20Monroe%20man%20for%20DWI%2C%20speeding%20past%20ULM&body=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cf06258-e9da-11e9-ba10-037870772ae4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cf06258-e9da-11e9-ba10-037870772ae4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cf06258-e9da-11e9-ba10-037870772ae4" class="save-list-7cf06258-e9da-11e9-ba10-037870772ae4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cf06258-e9da-11e9-ba10-037870772ae4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Louisiana State Police troopers arrested a Monroe man on suspicion of speeding and driving while intoxicated (second offense) last week after observing the suspect's automobile traveling past the University of Louisiana at Monroe at a high rate of speed.</p></div><div class="subscriber-only"><p>The driver, Billy W. Varner, 59, of 6414 Cypress Point, Monroe, was driving a 2013 BMW 640. The trooper detected the smell of an alcoholic beverage on Varner's breath and person.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Varner performed poorly on the sobriety field test, according to the Oct. 3 arrest report.</p></div><div class="subscriber-only"><p>At Ouachita Correctional Center, Varner refused to give a breath sample.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Varner has had previous DWIs but this was only his second in the previous (10) years,” stated the arrest report. “He also was previously placed on felony probation for DWI.”</p></div><div class="subscriber-only"><p>Varner was booked at OCC on the above charges.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Police%20arrest%20Monroe%20man%20for%20DWI%2C%20speeding%20past%20ULM&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/7cf06258-e9da-11e9-ba10-037870772ae4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20State%20Police%20arrest%20Monroe%20man%20for%20DWI%2C%20speeding%20past%20ULM&body=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf06258-e9da-11e9-ba10-037870772ae4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cf06258-e9da-11e9-ba10-037870772ae4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cf06258-e9da-11e9-ba10-037870772ae4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cf06258-e9da-11e9-ba10-037870772ae4" class="save-list-7cf06258-e9da-11e9-ba10-037870772ae4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cf06258-e9da-11e9-ba10-037870772ae4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22traffic%20law%22#tncms-source=keyword" class="tag-traffic-law label label-default" >Traffic Law</a>
            </li> <li>
                <a href="/search/?k=%22louisiana%20state%20police%22#tncms-source=keyword" class="tag-louisiana-state-police label label-default" >Louisiana State Police</a>
            </li> <li>
                <a href="/search/?k=%22driving%20under%20the%20influence%22#tncms-source=keyword" class="tag-driving-under-the-influence label label-default" >Driving Under The Influence</a>
            </li> <li>
                <a href="/search/?k=%22billy%20w.%20varner%22#tncms-source=keyword" class="tag-billy-w_-varner label label-default" >Billy W. Varner</a>
            </li> <li>
                <a href="/search/?k=%22cypress%20point%22#tncms-source=keyword" class="tag-cypress-point label label-default" >Cypress Point</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20louisiana%20at%20monroe%22#tncms-source=keyword" class="tag-university-of-louisiana-at-monroe label label-default" >University Of Louisiana At Monroe</a>
            </li> <li>
                <a href="/search/?k=%22articles%22#tncms-source=keyword" class="tag-articles label label-default" >Articles</a>
            </li> <li>
                <a href="/search/?k=%22applied%20ethics%22#tncms-source=keyword" class="tag-applied-ethics label label-default" >Applied Ethics</a>
            </li> <li>
                <a href="/search/?k=%22i%20%28almost%29%20got%20away%20with%20it%22#tncms-source=keyword" class="tag-i-(almost)-got-away-with-it label label-default" >I (almost) Got Away With It</a>
            </li> <li>
                <a href="/search/?k=%22monroe%2C%20louisiana%22#tncms-source=keyword" class="tag-monroe,-louisiana label label-default" >Monroe, Louisiana</a>
            </li> <li>
                <a href="/search/?k=%22louisiana%22#tncms-source=keyword" class="tag-louisiana label label-default" >Louisiana</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20louisiana%22#tncms-source=keyword" class="tag-university-of-louisiana label label-default" >University Of Louisiana</a>
            </li> <li>
                <a href="/search/?k=%22monroe%22#tncms-source=keyword" class="tag-monroe label label-default" >Monroe</a>
            </li> <li>
                <a href="/search/?k=%22ulm%0Alouisiana%20state%20police%22#tncms-source=keyword" class="tag-ulm
louisiana-state-police label label-default" >Ulm
Louisiana State Police</a>
            </li> <li>
                <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" >Driver</a>
            </li> <li>
                <a href="/search/?k=%22ouachita%20correctional%20center%22#tncms-source=keyword" class="tag-ouachita-correctional-center label label-default" >Ouachita Correctional Center</a>
            </li> <li>
                <a href="/search/?k=%22state%20police%22#tncms-source=keyword" class="tag-state-police label label-default" >State Police</a>
            </li> <li>
                <a href="/search/?k=%22alcoholic%20beverage%22#tncms-source=keyword" class="tag-alcoholic-beverage label label-default" >Alcoholic Beverage</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7cf06258-e9da-11e9-ba10-037870772ae4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7cf06258-e9da-11e9-ba10-037870772ae4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fstate-police-arrest-monroe-man-for-dwi-speeding-past-ulm%2Farticle_7cf06258-e9da-11e9-ba10-037870772ae4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-584878" class="tncms-block"><section id="block-584878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584878 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-584878" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-584878" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-584878" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-584878" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-584878" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/ouachitacitizen/news/local_state_headlines/echols-mayo-tangle-over-crime-in-monroe/article_3ec23446-eac2-11e9-aca0-ff0a9b7bea5e.html">Echols, Mayo tangle over crime in Monroe</a></li><li><a href="/franklinsun/news/local_state_headlines/louisiana-auditor-shreveport-has-billion-in-debt/article_2e365de8-e6ab-11e9-bc0d-77a8082f829b.html">Louisiana auditor: Shreveport has $1 billion in debt</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/sterlington-s-fiscal-administrator-sour-over-publicized-remarks/article_02eddfe2-eac2-11e9-adb4-7f6af1fe1730.html">Sterlington's fiscal administrator sour over publicized  remarks</a></li><li><a href="/franklinsun/news/local_state_headlines/monroe-s-concentrated-poverty-rate-is-the-highest-in-louisiana/article_82d9e658-e6ab-11e9-8664-431c92845a10.html">Monroe’s concentrated poverty rate is the highest in Louisiana</a></li><li><a href="/franklinsun/news/local_state_headlines/baskin-high-school-demolition-halted-ward-iii-scheduled-for-demolition/article_f1696408-e9f9-11e9-b06e-5fa0c4e53fde.html">Baskin High School demolition halted, Ward III scheduled for demolition</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/up-to-million-missing-from-sterlington-fund-fiscal-administrator-says/article_4798cb4c-e537-11e9-b09e-7357cc1803a8.html">Up to $1.6 million missing from Sterlington fund, fiscal administrator says</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/i--board-echols-bows-out-over-mayo-s-hotel/article_75b320fe-e537-11e9-80d6-ab3baae5e9c1.html">I-20 board: Echols bows out over Mayo's hotel project</a></li><li><a href="/concordiasentinel/news/local_state_headlines/son-guilty-in-father-s-murder/article_a64d94aa-eac4-11e9-bc54-dfbdcc1e6b9a.html">Son guilty in father’s murder</a></li><li><a href="/ouachitacitizen/sports/fitzgerald-vs-middleton-ouachita-hosts-undefeated-west-ouachita-to-open/article_e808ac8a-e921-11e9-9073-53781dca3119.html">Fitzgerald vs. Middleton: Ouachita hosts undefeated West Ouachita to open district play</a></li><li><a href="/ouachitacitizen/news/crime/wmpd-arrest-homeless-man-for-shoplifting-meth-possession/article_56abeaa4-e9da-11e9-9845-ab10dd1715d2.html">WMPD arrest homeless man for shoplifting, meth possession</a></li></ul></div>
        
        
            <div id="images-584878" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/gilbert-state-championship-team-honored/image_0ce20b8e-e9e3-11e9-8a55-772eb2d958b0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1975 Gilbert State Championship team honored"
                        class="img-responsive lazyload full"
                        width="444"
                        height="444"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/ce/0ce20b8e-e9e3-11e9-8a55-772eb2d958b0/5d9cb0998446a.image.jpg?crop=444%2C444%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/tempo/st-frederick-high-school-students-qualify-for-duke-gifted-program/image_4b5985de-eab7-11e9-ab59-a35016835ad3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="St. Frederick High School students  qualify for Duke gifted program"
                        class="img-responsive lazyload full"
                        width="768"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/b5/4b5985de-eab7-11e9-ab59-a35016835ad3/5d9e14c30a99b.image.jpg?crop=768%2C768%2C366%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/dragons-remain-perfect/image_ee211098-e477-11e9-99c3-17e99a7549cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dragons remain perfect 4-0"
                        class="img-responsive lazyload full"
                        width="412"
                        height="412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/e2/ee211098-e477-11e9-99c3-17e99a7549cd/5d9398de18fd3.image.jpg?crop=412%2C412%2C82%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/crowville-school-homecoming/image_2aa07160-e141-11e9-8f96-1fc14d1547c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crowville School Homecoming"
                        class="img-responsive lazyload full"
                        width="1124"
                        height="1124"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/aa/2aa07160-e141-11e9-8f96-1fc14d1547c3/5d8e348315104.image.jpg?crop=1124%2C1124%2C359%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/union-takes-advantage-of-fp-mistakes/image_61a5a508-e9e4-11e9-80c9-3771895a9d22.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Union takes advantage of FP mistakes"
                        class="img-responsive lazyload full"
                        width="468"
                        height="468"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/1a/61a5a508-e9e4-11e9-80c9-3771895a9d22/5d9cb2746a78e.image.jpg?crop=468%2C468%2C54%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/be-on-the-lookout-for-a-yellow-butterfly/image_fe88daa4-e9e7-11e9-860c-23983ef6ea60.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Be on the lookout for a yellow butterfly"
                        class="img-responsive lazyload full"
                        width="384"
                        height="384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/e8/fe88daa4-e9e7-11e9-860c-23983ef6ea60/5d9cb85739071.image.jpg?crop=384%2C384%2C0%2C12&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/lady-cougars-come-up-short-in-championship-run/image_bef50dac-e9e4-11e9-a12f-ebcaa811ba2d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lady Cougars come up short in championship run"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/ef/bef50dac-e9e4-11e9-a12f-ebcaa811ba2d/5d9cb3024d358.image.jpg?crop=360%2C360%2C0%2C11&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/two-bits-four-bits/image_97858a7e-dfc8-11e9-968d-bf0d0a380aea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Two bits, four bits"
                        class="img-responsive lazyload full"
                        width="574"
                        height="574"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/78/97858a7e-dfc8-11e9-968d-bf0d0a380aea/5d8bbca6ed80f.image.jpg?crop=574%2C574%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/winnsboro---franklin-chamber-of-commerce-business-of-the/image_b29fe312-db0f-11e9-bd40-1351ac124881.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winnsboro - Franklin Chamber of Commerce Business of the Month"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/29/b29fe312-db0f-11e9-bd40-1351ac124881/5d83d0a0395ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/fp-junior-varsity-homecoming-court/image_f31638f8-dee1-11e9-8fd8-33dfc531d8d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FP Junior Varsity Homecoming Court"
                        class="img-responsive lazyload full"
                        width="572"
                        height="572"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/31/f31638f8-dee1-11e9-8fd8-33dfc531d8d4/5d8a39c493a2b.image.jpg?crop=572%2C572%2C0%2C1&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-584878" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-584878" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/ouachitacitizen/news/local_state_headlines/clerk-of-court-oppj-candidates-field-questions/article_6d627c98-dfaf-11e9-821f-bb6530e705b1.html">Clerk of Court, OPPJ candidates field questions</a> (3)</li><li><a href="/ouachitacitizen/tempo/community/reunited-and-it-feels-so-good-bengal-belles-celebrate/article_a4716880-e535-11e9-950e-93b867d71d95.html">Reunited, and it feels so good: Bengal Belles celebrate 50</a> (2)</li><li><a href="/ouachitacitizen/news/crime/mayo-finally-acknowledges-senseless-shootings-suspect-arrested-for-murder-while/article_6e8f74e4-dfb0-11e9-ac40-33935d7307ba.html">Mayo finally acknowledges 'senseless shootings'; suspect arrested for murder while on bond for another murder charge</a> (1)</li><li><a href="/ouachitacitizen/tempo/community/gilley-to-perform-in-west-monroe-on-sept/article_824325fc-dfac-11e9-a506-3f8065de84e0.html">Gilley to perform  in West Monroe on Sept. 28</a> (1)</li><li><a href="/ouachitacitizen/news/crime/metro-narcotics-intercepts-meth-delivery-in-sterlington-arrests-four-people/article_84c7ff0a-de8a-11e9-83aa-8f844b0e49e3.html">Metro Narcotics intercepts meth delivery in Sterlington, arrests four people</a> (1)</li><li><a href="/ouachitacitizen/sports/fitzgerald-vs-middleton-ouachita-hosts-undefeated-west-ouachita-to-open/article_e808ac8a-e921-11e9-9073-53781dca3119.html">Fitzgerald vs. Middleton: Ouachita hosts undefeated West Ouachita to open district play</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-584879" class="tncms-block"><section id="block-584879" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-584879 light">
        <div class="block-title-inner">
            <h3>
                
                READ MORE
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-7cf06258-e9da-11e9-ba10-037870772ae4" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7cf06258-e9da-11e9-ba10-037870772ae4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Police arrest Monroe man for DWI, speeding past ULM"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/bf/3bf21f30-e9da-11e9-a8eb-83bc52986f8d/5d9ca0f8e51a5.image.jpg?resize=200%2C250" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="tnt-asset-link">
        

        
            State Police arrest Monroe man for DWI, speeding past ULM</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Louisiana State Police troopers arrested a Monroe man on suspicion of speeding and driving w&hellip; <a href="/ouachitacitizen/news/crime/state-police-arrest-monroe-man-for-dwi-speeding-past-ulm/article_7cf06258-e9da-11e9-ba10-037870772ae4.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-705fce0c-ebdd-11e9-a596-0378cc4da42a" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-705fce0c-ebdd-11e9-a596-0378cc4da42a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/ocs-dismantles-creek-sets-up-showdown-with-oak-grove/article_705fce0c-ebdd-11e9-a596-0378cc4da42a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OCS dismantles Creek, sets up showdown with Oak Grove"
                        class="img-responsive lazyload full"
                        width="316"
                        height="213"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/5d/55d823cc-ebdd-11e9-beda-67cd1ebc596c/5da0014fe42f8.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/5d/55d823cc-ebdd-11e9-beda-67cd1ebc596c/5da0014fe42f8.image.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/5d/55d823cc-ebdd-11e9-beda-67cd1ebc596c/5da0014fe42f8.image.jpg?resize=316%2C213 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/ocs-dismantles-creek-sets-up-showdown-with-oak-grove/article_705fce0c-ebdd-11e9-a596-0378cc4da42a.html" class="tnt-asset-link">
        

        
            OCS dismantles Creek, sets up showdown with Oak Grove</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Will Fitzhugh scored four touchdowns — three rushing, one receiving — as Ouachita Christian &hellip; <a href="/ouachitacitizen/sports/ocs-dismantles-creek-sets-up-showdown-with-oak-grove/article_705fce0c-ebdd-11e9-a596-0378cc4da42a.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-227d4674-ebd8-11e9-a3ba-c322ac2e9647" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-227d4674-ebd8-11e9-a3ba-c322ac2e9647 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/late-turnovers-prevent-wossman-from-pulling-off-edna-karr-upset/article_227d4674-ebd8-11e9-a3ba-c322ac2e9647.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Late turnovers prevent Wossman from pulling off Edna Karr upset"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d1/3d11ed46-ebd8-11e9-9262-275a021f7a67/5d9ff8b429668.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/late-turnovers-prevent-wossman-from-pulling-off-edna-karr-upset/article_227d4674-ebd8-11e9-a3ba-c322ac2e9647.html" class="tnt-asset-link">
        

        
            Late turnovers prevent Wossman from pulling off Edna Karr upset</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-227d4674-ebd8-11e9-a3ba-c322ac2e9647" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As far as 2-2 teams go, you’d be hard pressed to find a better one than Edna Karr.  <a href="/ouachitacitizen/sports/late-turnovers-prevent-wossman-from-pulling-off-edna-karr-upset/article_227d4674-ebd8-11e9-a3ba-c322ac2e9647.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-3d29bb60-eba1-11e9-8dd9-3f4bad829a1d" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports tnt-sub-section-college-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d29bb60-eba1-11e9-8dd9-3f4bad829a1d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/college_sports/herring-commits-to-play-baseball-for-ulm/article_3d29bb60-eba1-11e9-8dd9-3f4bad829a1d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Herring commits to play baseball for ULM"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/88/18806bb0-eba1-11e9-8a2c-035b4b475938/5d9f9c4cea280.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/college_sports/herring-commits-to-play-baseball-for-ulm/article_3d29bb60-eba1-11e9-8dd9-3f4bad829a1d.html" class="tnt-asset-link">
        

        
            Herring commits to play baseball for ULM</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Christian junior Hunter Herring has verbally agreed to accept a baseball scholarshi&hellip; <a href="/ouachitacitizen/sports/college_sports/herring-commits-to-play-baseball-for-ulm/article_3d29bb60-eba1-11e9-8dd9-3f4bad829a1d.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-6a030ccc-e9da-11e9-99a5-1bf06e004a6b" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a030ccc-e9da-11e9-99a5-1bf06e004a6b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-west-monroe-man-on-drug-charges/article_6a030ccc-e9da-11e9-99a5-1bf06e004a6b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Metro Narcotics arrests West Monroe man on drug charges"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/c3/3c328a7a-e9da-11e9-b36e-4b2662ffd7e8/5d9ca0f958078.image.jpg?resize=200%2C250" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-west-monroe-man-on-drug-charges/article_6a030ccc-e9da-11e9-99a5-1bf06e004a6b.html" class="tnt-asset-link">
        

        
            Metro Narcotics arrests West Monroe man on drug charges</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish Metro Narcotics Unit agents arrested a West Monroe man on several drug charg&hellip; <a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-west-monroe-man-on-drug-charges/article_6a030ccc-e9da-11e9-99a5-1bf06e004a6b.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-cf96a198-eb15-11e9-9013-73055aed909e" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf96a198-eb15-11e9-9013-73055aed909e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/ocs-cedar-creek-collide-in-thursday-night-game-of-the/article_cf96a198-eb15-11e9-9013-73055aed909e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OCS, Cedar Creek collide in Thursday Night Game of the Week"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e0/6e0a19d2-eb15-11e9-8a93-db1a833bd67d/5d9eb26661ccb.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/ocs-cedar-creek-collide-in-thursday-night-game-of-the/article_cf96a198-eb15-11e9-9013-73055aed909e.html" class="tnt-asset-link">
        

        
            OCS, Cedar Creek collide in Thursday Night Game of the Week</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Christian ventures to Ruston Thursday night where it will face Cedar Creek in the A&hellip; <a href="/ouachitacitizen/sports/ocs-cedar-creek-collide-in-thursday-night-game-of-the/article_cf96a198-eb15-11e9-9013-73055aed909e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-02eddfe2-eac2-11e9-adb4-7f6af1fe1730" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02eddfe2-eac2-11e9-adb4-7f6af1fe1730 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/sterlington-s-fiscal-administrator-sour-over-publicized-remarks/article_02eddfe2-eac2-11e9-adb4-7f6af1fe1730.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sterlington's fiscal administrator sour over publicized  remarks"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/fe/8fe153b8-bec9-11e9-9876-c7bfe1c0a201/5d5460d609026.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/sterlington-s-fiscal-administrator-sour-over-publicized-remarks/article_02eddfe2-eac2-11e9-adb4-7f6af1fe1730.html" class="tnt-asset-link">
        

        
            Sterlington's fiscal administrator sour over publicized  remarks</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker

zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The fiscal administrator in charge of correcting the town of Sterlington’s dismal finances c&hellip; <a href="/ouachitacitizen/news/local_state_headlines/sterlington-s-fiscal-administrator-sour-over-publicized-remarks/article_02eddfe2-eac2-11e9-adb4-7f6af1fe1730.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-e579c2fa-eac1-11e9-bbda-5f69efdb62fb" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e579c2fa-eac1-11e9-bbda-5f69efdb62fb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/west-monroe-aldermen-establish-economic-district-levy-property-tax/article_e579c2fa-eac1-11e9-bbda-5f69efdb62fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="West Monroe Aldermen establish economic district, levy property tax"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/82/282dc8a2-3d40-11e8-871f-5b35b128be2c/5acd8ddf96c6c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/west-monroe-aldermen-establish-economic-district-levy-property-tax/article_e579c2fa-eac1-11e9-bbda-5f69efdb62fb.html" class="tnt-asset-link">
        

        
            West Monroe Aldermen establish economic district, levy property tax</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Sam Hanna Jr.

samhannajr@samhannajr.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The West Monroe Board of Aldermen established a new economic development district and approv&hellip; <a href="/ouachitacitizen/news/local_state_headlines/west-monroe-aldermen-establish-economic-district-levy-property-tax/article_e579c2fa-eac1-11e9-bbda-5f69efdb62fb.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-3ec23446-eac2-11e9-aca0-ff0a9b7bea5e" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ec23446-eac2-11e9-aca0-ff0a9b7bea5e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/echols-mayo-tangle-over-crime-in-monroe/article_3ec23446-eac2-11e9-aca0-ff0a9b7bea5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Echols, Mayo tangle over crime in Monroe"
                        class="img-responsive lazyload full"
                        width="625"
                        height="481"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/cc/0ccc88e6-09ac-11e7-a5bf-a7911ff764f5/58c986091d58c.image.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/cc/0ccc88e6-09ac-11e7-a5bf-a7911ff764f5/58c986091d58c.image.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/cc/0ccc88e6-09ac-11e7-a5bf-a7911ff764f5/58c986091d58c.image.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/cc/0ccc88e6-09ac-11e7-a5bf-a7911ff764f5/58c986091d58c.image.jpg?resize=540%2C416 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/cc/0ccc88e6-09ac-11e7-a5bf-a7911ff764f5/58c986091d58c.image.jpg?resize=625%2C481 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/echols-mayo-tangle-over-crime-in-monroe/article_3ec23446-eac2-11e9-aca0-ff0a9b7bea5e.html" class="tnt-asset-link">
        

        
            Echols, Mayo tangle over crime in Monroe</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Taylor Costa

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe Mayor Jamie Mayo took special aim at City Councilman Michael Echols Tuesday night aft&hellip; <a href="/ouachitacitizen/news/local_state_headlines/echols-mayo-tangle-over-crime-in-monroe/article_3ec23446-eac2-11e9-aca0-ff0a9b7bea5e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-484a051c-eac1-11e9-bad3-27af1f0556fa" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-484a051c-eac1-11e9-bad3-27af1f0556fa media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/man-charged-with-second-degree-murder/article_484a051c-eac1-11e9-bad3-27af1f0556fa.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Man charged with second-degree murder"
                    class="img-responsive lazyload  letterbox"
                    width="262"
                    height="346"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a0/ba0bbaa2-e97b-11e9-9b5f-ffe244d91de3/5d9c026a4be23.image.png?resize=200%2C264" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/man-charged-with-second-degree-murder/article_484a051c-eac1-11e9-bad3-27af1f0556fa.html" class="tnt-asset-link">
        

        
            Man charged with second-degree murder</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish sheriff’s detectives arrested a Monroe man for second-degree murder on Monda&hellip; <a href="/ouachitacitizen/news/crime/man-charged-with-second-degree-murder/article_484a051c-eac1-11e9-bad3-27af1f0556fa.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-56d96a14-eac1-11e9-9d3e-6f43da625358" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56d96a14-eac1-11e9-9d3e-6f43da625358 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/three-arrested-for-shooting-victims-in-vehicle/article_56d96a14-eac1-11e9-9d3e-6f43da625358.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Three arrested for shooting victims in vehicle"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/b8/ab84140c-e97b-11e9-ad30-dfcfeb2fefa8/5d9c0251e3b63.image.jpg?resize=200%2C250" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/three-arrested-for-shooting-victims-in-vehicle/article_56d96a14-eac1-11e9-9d3e-6f43da625358.html" class="tnt-asset-link">
        

        
            Three arrested for shooting victims in vehicle</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">West Monroe police detectives are investigating a shooting allegedly perpetrated by three su&hellip; <a href="/ouachitacitizen/news/crime/three-arrested-for-shooting-victims-in-vehicle/article_56d96a14-eac1-11e9-9d3e-6f43da625358.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-80e26270-eac1-11e9-bd5c-fbb630fd2da6" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80e26270-eac1-11e9-bd5c-fbb630fd2da6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/tempo/community/ulm-professors-pen-article-on-soft-skills-in-health-care/article_80e26270-eac1-11e9-bd5c-fbb630fd2da6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ULM professors pen article on soft skills in health care"
                        class="img-responsive lazyload full"
                        width="1750"
                        height="1185"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=540%2C366 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=750%2C508 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=1200%2C813 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/81/881c9f98-e97b-11e9-895b-cf008e082068/5d9c021684b3c.image.jpg?resize=1700%2C1151 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/ulm-professors-pen-article-on-soft-skills-in-health-care/article_80e26270-eac1-11e9-bd5c-fbb630fd2da6.html" class="tnt-asset-link">
        

        
            ULM professors pen article on soft skills in health care</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jessica Dolecheck and Paula Griswold, both of College of Health Sciences at the University o&hellip; <a href="/ouachitacitizen/tempo/community/ulm-professors-pen-article-on-soft-skills-in-health-care/article_80e26270-eac1-11e9-bd5c-fbb630fd2da6.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-6da27a92-eac1-11e9-a602-87e5c07017af" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/appeal-court-affirms--year-sentence-for-calhoun-man/article_6da27a92-eac1-11e9-a602-87e5c07017af.html" class="tnt-asset-link">
        

        
            Appeal court affirms 40-year sentence for Calhoun man</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker
zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Calhoun man convicted of armed robbery and illegal possession of a stolen firearm must ser&hellip; <a href="/ouachitacitizen/news/crime/appeal-court-affirms--year-sentence-for-calhoun-man/article_6da27a92-eac1-11e9-a602-87e5c07017af.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-9254764c-eac1-11e9-a839-df939e0d469e" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9254764c-eac1-11e9-a839-df939e0d469e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/voters-decide-elections-saturday/article_9254764c-eac1-11e9-a839-df939e0d469e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Voters decide elections Saturday"
                        class="img-responsive lazyload full"
                        width="292"
                        height="172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/f0/ef0f0f80-cf3e-11e9-ada8-cfddbb2d553c/5d6ffd81af497.image.png?resize=200%2C118 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/f0/ef0f0f80-cf3e-11e9-ada8-cfddbb2d553c/5d6ffd81af497.image.png?resize=292%2C172 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/voters-decide-elections-saturday/article_9254764c-eac1-11e9-a839-df939e0d469e.html" class="tnt-asset-link">
        

        
            Voters decide elections Saturday</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker
zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Voters across the state will head to the polls Saturday to entertain a number of primary ele&hellip; <a href="/ouachitacitizen/news/local_state_headlines/voters-decide-elections-saturday/article_9254764c-eac1-11e9-a839-df939e0d469e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-9c79907c-eac0-11e9-af63-5b8f5cfe73dc" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c79907c-eac0-11e9-af63-5b8f5cfe73dc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/rayville-veteran-recalls-battle-of-easting/article_9c79907c-eac0-11e9-af63-5b8f5cfe73dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rayville veteran recalls  battle of 73 Easting"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="789"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/34/8348ff8e-e97b-11e9-b122-13ac37db98c9/5d9c020e6ac30.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/34/8348ff8e-e97b-11e9-b122-13ac37db98c9/5d9c020e6ac30.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/34/8348ff8e-e97b-11e9-b122-13ac37db98c9/5d9c020e6ac30.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/34/8348ff8e-e97b-11e9-b122-13ac37db98c9/5d9c020e6ac30.image.jpg?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/34/8348ff8e-e97b-11e9-b122-13ac37db98c9/5d9c020e6ac30.image.jpg?resize=750%2C493 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/34/8348ff8e-e97b-11e9-b122-13ac37db98c9/5d9c020e6ac30.image.jpg?resize=1200%2C789 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/rayville-veteran-recalls-battle-of-easting/article_9c79907c-eac0-11e9-af63-5b8f5cfe73dc.html" class="tnt-asset-link">
        

        
            Rayville veteran recalls  battle of 73 Easting</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">U.S. Army SPC Robert Thomas “Tommy” Sims has earned a reputation for being a dedicated publi&hellip; <a href="/ouachitacitizen/news/local_state_headlines/rayville-veteran-recalls-battle-of-easting/article_9c79907c-eac0-11e9-af63-5b8f5cfe73dc.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-fc17cd0a-eac0-11e9-a993-cf44bb826c99" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc17cd0a-eac0-11e9-a993-cf44bb826c99 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/poor-traffic-flow-at-good-hope-draws-oppj-s-scrutiny/article_fc17cd0a-eac0-11e9-a993-cf44bb826c99.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Poor traffic flow at Good Hope draws OPPJ’s scrutiny"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/5f/15f33e82-73dd-11e8-aa96-47250d7cec83/5b292dfac7485.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/poor-traffic-flow-at-good-hope-draws-oppj-s-scrutiny/article_fc17cd0a-eac0-11e9-a993-cf44bb826c99.html" class="tnt-asset-link">
        

        
            Poor traffic flow at Good Hope draws OPPJ’s scrutiny</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker
zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A proposal to widen Good Hope Road to accommodate heavy traffic at Good Hope Middle School i&hellip; <a href="/ouachitacitizen/news/local_state_headlines/poor-traffic-flow-at-good-hope-draws-oppj-s-scrutiny/article_fc17cd0a-eac0-11e9-a993-cf44bb826c99.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-e396dfbe-eac0-11e9-9f14-ffabf55c3efe" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e396dfbe-eac0-11e9-9f14-ffabf55c3efe media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/mayo-pledges-improvement-on-city-trash-pick-up/article_e396dfbe-eac0-11e9-9f14-ffabf55c3efe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mayo pledges improvement on city trash pick-up"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/8f/b8f3f0bc-e97b-11e9-a60c-537f6f6294ec/5d9c026876df3.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/mayo-pledges-improvement-on-city-trash-pick-up/article_e396dfbe-eac0-11e9-9f14-ffabf55c3efe.html" class="tnt-asset-link">
        

        
            Mayo pledges improvement on city trash pick-up</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker
zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The city of Monroe’s crews in charge of picking up trash and debris are expected to return t&hellip; <a href="/ouachitacitizen/news/local_state_headlines/mayo-pledges-improvement-on-city-trash-pick-up/article_e396dfbe-eac0-11e9-9f14-ffabf55c3efe.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-5a9224da-eac0-11e9-91ab-8fbc30d32462" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/obituaries/obituaries-published-oct/article_5a9224da-eac0-11e9-91ab-8fbc30d32462.html" class="tnt-asset-link">
        

        
            Obituaries published Oct. 10, 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">T.L. ‘Pete’ Austin Jr.  <a href="/ouachitacitizen/news/obituaries/obituaries-published-oct/article_5a9224da-eac0-11e9-91ab-8fbc30d32462.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-12a35fa4-eac0-11e9-b6a4-2fbc6232cf0c" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12a35fa4-eac0-11e9-b6a4-2fbc6232cf0c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/tempo/community/neville-grad-completes-basic-training/article_12a35fa4-eac0-11e9-b6a4-2fbc6232cf0c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Neville grad  completes  basic training"
                    class="img-responsive lazyload  letterbox"
                    width="560"
                    height="840"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/ec/dec183c2-e97b-11e9-812c-c7bcc61f973d/5d9c02a7dc024.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/neville-grad-completes-basic-training/article_12a35fa4-eac0-11e9-b6a4-2fbc6232cf0c.html" class="tnt-asset-link">
        

        
            Neville grad  completes  basic training</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">U.S. Air Force Airman Jaylon White graduated from basic military training at Joint Base San &hellip; <a href="/ouachitacitizen/tempo/community/neville-grad-completes-basic-training/article_12a35fa4-eac0-11e9-b6a4-2fbc6232cf0c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-387a66e6-eac0-11e9-8c18-a380e0e532ca" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/library-hosts-annual-pumpkin-bash/article_387a66e6-eac0-11e9-8c18-a380e0e532ca.html" class="tnt-asset-link">
        

        
            Library hosts annual Pumpkin Bash</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish Public Library’s 41st annual Pumpkin Bash: A Children’s Book Festival is bac&hellip; <a href="/ouachitacitizen/tempo/community/library-hosts-annual-pumpkin-bash/article_387a66e6-eac0-11e9-8c18-a380e0e532ca.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-584882" class="tncms-block"><div async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
<!-- Google 120x600 --><ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px;align:center;" data-ad-client="ca-pub-9252736396417660" data-ad-slot="6568109571"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-584862" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584863" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-584847" class="tncms-block"><section id="block-584847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584847 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tempo"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/ouachitacitizen/personnel/ouachita_personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-584857" class="tncms-block padding-bottom"><section id="block-584857" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-584856" class="tncms-block"><section id="block-584856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584856 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hannapub.com</strong><br>
    Louisiana —<br>
    Ferriday, West Monroe and Winnsboro, LA 71291
    <br>
    
        <strong>Phone:</strong> WEB ISSUES: (318) 396-0602 ext. 206<br>
        <strong>Email:</strong> <a href="mailto:hostmaster@hannapub.com">hostmaster@hannapub.com</a><br>
    
</address></section></div><div id="tncms-block-584855" class="tncms-block padding-bottom"><div class="follow-links-584855 default">
    
    <section id="block-584855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584855 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-584859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-584859"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Hanna Newspapers</a>, Louisiana — West Monroe, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_585025 = $('#user-controls-585025 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_585025.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_585025.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_585026 = $('#user-controls-585026 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_585026.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_585026.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>