  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hannapub.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Ouachita Christian head football coach Steven Fitzhugh never saw it coming." />
<meta name="author" content="Marq Mitcham" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hannapub.com/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fitzhugh humbled to have OCS field named in his honor" />
<meta property="og:description" content="Ouachita Christian head football coach Steven Fitzhugh never saw it coming." />
<meta property="og:site_name" content="Hanna Newspapers" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1685680608385941" />
<meta property="article:publisher" content="https://www.facebook.com/TheOuachitaCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OuachitaCitizen" />
<meta name="twitter:image:alt" content="Fitzhugh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/site.css?_dc=1437763427"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/ouachita.css?_dc=1442243527"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/ouachitacitizen\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Marq Mitcham"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":356},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "647,584,583,582,772,773,774,868,867,869,648", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/impressions.js?_dc=1567998389"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/traffic.js?_dc=1567920914"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/settings.js?_dc=1558706886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/_popunder/1.js?_dc=1567716984"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1567790304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1567790303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1567790304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1567790311"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567790303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567790303"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Fitzhugh humbled to have OCS field named in his honor | Sports | hannapub.com</title>
            
    <style>body { background-color: #ececec; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006bb1; } .fixed-nav #main-navigation { background-color: #006bb1 !important; } #site-top-nav-container, #site-top-nav { background-color: #111111; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006bb1; }#site-header{ border-bottom: 3px solid #006bb1; }#site-footer{ border-top: 3px solid #006bb1; } .tnt-bg-accent { background-color: #006bb1; } a .tnt-caret-down { color: #006bb1; } .block-title .block-title-inner { border-color: #006bb1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006bb1; } .form-control:focus { border-bottom-color: #006bb1; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #3a3a3a;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #3a3a3a;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #525252;border-color: #525252;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .increase-max-height .photo-carousel.single-photo .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-square img { max-height: 1300px; } body {background:#013152 url("libraries/flex/components/site/resources/images/bg-ouachitacitizen.jpg") repeat-x top left fixed;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (max-width: 480px) {.navbar-brand img {margin-top: -15px;max-height: 50px;}} #site-copyright small, #site-copyright small a {color: #fff;} #tncms-block-470352 {margin: 0 auto 20px;width: 300px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hannapub.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Fitzhugh humbled to have OCS field named in his honor | Sports | hannapub.com" href="http://www.hannapub.com/search/?f=rss&amp;t=article&amp;c=ouachitacitizen/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hannapub.com/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


<script type="text/javascript">

$(document).ready(function(){
/* var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Please fill out this form for free online access ONLY if you currently subscribe and receive a print copy of the newspaper.<br />Call 318-396-0602, ext. 206 for assistance<br />*** To purchase a new subscription, please return to the previous page***</span>'; */
var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Call 318-396-0602, ext. 206 for assistance</span>';


var sLocation = '/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html';                                       // only perform on the users url
var sTextConfirm = 'Add a subscription';                             // compare against known string
var sText = $.trim( $('div.user-header-inner').text() );             // get the text from this element




/* only show text on correct url */
if(sLocation == '/users/admin/service/purchase/')
{
  if(sText != sTextConfirm){
    $(sPrintSubscriberPromt).insertAfter('div.user-header-inner');
   }
}




});



</script>



        </head>
        <body class=" blox-asset app-editorial uuid-da050458-d297-11e9-a355-5397a8f37f9d  section-ouachitacitizen section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hannapub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fouachitacitizen%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Marq+Mitcham&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=356&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "www.hannapub.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "www.hannapub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fsports%252Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%252Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fsports%252Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%252Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fsports%252Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%252Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(647);
                
                bloxServiceIDs.push(584);
                
                bloxServiceIDs.push(583);
                
                bloxServiceIDs.push(582);
                
                bloxServiceIDs.push(772);
                
                bloxServiceIDs.push(773);
                
                bloxServiceIDs.push(774);
                
                bloxServiceIDs.push(868);
                
                bloxServiceIDs.push(867);
                
                bloxServiceIDs.push(869);
                
                bloxServiceIDs.push(648);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-da050458-d297-11e9-a355-5397a8f37f9d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hannapub.com/users/admin/contribute/article/?assetid=da050458-d297-11e9-a355-5397a8f37f9d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hannapub.com/users/admin/contribute/article/?from_section=/ouachitacitizen/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-585025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-585025" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-585025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-585025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585025"><input type="hidden" name="referer_url" value="http://www.hannapub.com/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/ouachitacitizen/contact_us/ouachita_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/local_state_headlines/"  class="nav-link tnt-section-localstate-headlines">Local/State Headlines</a>
                                </li><li>
                                    <a href="/ouachitacitizen/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/tempo/"  class="nav-link tnt-section-tempo">Tempo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/"  class="nav-link tnt-section-seasons-of-louisiana-with-dianne-cage">Seasons of Louisiana with Dianne Cage</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/"  class="nav-link tnt-section-something-special-with-martha-jane-anderson">Something Special with Martha Jane Anderson</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/tempo/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/"  class="nav-link tnt-section-weddings-engagements-anniversaries">Weddings, Engagements, Anniversaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-585024" class="tncms-block hidden-md hidden-lg"><section id="block-585024" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585024" class="search-form-container card clearfix text-center ">
    <form id="site-search-585024" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-585024-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585024-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585024-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585024').submit();
        return false;
    });

    $('#site-search-585024').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585024 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585024 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585024-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-ouachita-citizen"  href="/ouachitacitizen/" >
                    <span class="nav-label">The Ouachita Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-sun"  href="/franklinsun/" >
                    <span class="nav-label">The Franklin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-concordia-sentinel"  href="/concordiasentinel/" >
                    <span class="nav-label">The Concordia Sentinel</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-585026" class="tncms-block"><div id="user-controls-585026" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-585026').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-585026').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585026"><input type="hidden" name="referer_url" value="http://www.hannapub.com/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585029" class="tncms-block"><div class="follow-links-585029 pull-right">
    
    <section id="block-585029" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585016" class="tncms-block"><section id="block-585016" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-585023" class="tncms-block"><div id="weather-585023" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71292" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">83&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71292"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-585023 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Monroe, LA
                                
                                 <small>(71292)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 74F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 74F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 8, 2019 @ 10:06 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=71292"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-585145" class="tncms-block tile-top">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-585019" class="tncms-block"><section id="block-585019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585019" class="search-form-container card clearfix text-center ">
    <form id="site-search-585019" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-585019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585019').submit();
        return false;
    });

    $('#site-search-585019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585015" class="tncms-block"><section id="block-585015" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-localstate-headlines"  href="/ouachitacitizen/news/local_state_headlines/" >
                    <span class="nav-label">Local/State Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ouachitacitizen/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/ouachitacitizen/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/ouachitacitizen/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/ouachitacitizen/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/ouachitacitizen/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/ouachitacitizen/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/ouachitacitizen/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/ouachitacitizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seasons-of-louisiana-with-dianne-cage"  href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/" >
                    <span class="nav-label">Seasons of Louisiana with Dianne Cage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-something-special-with-martha-jane-anderson"  href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/" >
                    <span class="nav-label">Something Special with Martha Jane Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/ouachitacitizen/tempo/tempo/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/ouachitacitizen/tempo/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-engagements-anniversaries"  href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/" >
                    <span class="nav-label">Weddings, Engagements, Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ouachitacitizen/public_notices/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-584864" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584865" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5befd376-d180-11e9-b272-8f934e87f084" class="modal fullscreen in modal-image image-default modal-5befd376-d180-11e9-b272-8f934e87f084" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Fitzhugh"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5befd376-d180-11e9-b272-8f934e87f084" data-target=".caption-inner-modal-image-5befd376-d180-11e9-b272-8f934e87f084">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5befd376-d180-11e9-b272-8f934e87f084 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">(Photo by Sprig Design)</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Ffitzhugh%2Fimage_5befd376-d180-11e9-b272-8f934e87f084.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fitzhugh/image_5befd376-d180-11e9-b272-8f934e87f084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5befd376-d180-11e9-b272-8f934e87f084}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fitzhugh&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Ffitzhugh%2Fimage_5befd376-d180-11e9-b272-8f934e87f084.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fitzhugh/image_5befd376-d180-11e9-b272-8f934e87f084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5befd376-d180-11e9-b272-8f934e87f084}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/5befd376-d180-11e9-b272-8f934e87f084" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5befd376-d180-11e9-b272-8f934e87f084}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Fitzhugh&body=http%3A%2F%2Fwww.hannapub.com%2Ffitzhugh%2Fimage_5befd376-d180-11e9-b272-8f934e87f084.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5befd376-d180-11e9-b272-8f934e87f084}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fitzhugh/image_5befd376-d180-11e9-b272-8f934e87f084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5befd376-d180-11e9-b272-8f934e87f084}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5befd376-d180-11e9-b272-8f934e87f084-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5befd376-d180-11e9-b272-8f934e87f084" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5befd376-d180-11e9-b272-8f934e87f084" class="save-list-5befd376-d180-11e9-b272-8f934e87f084-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5befd376-d180-11e9-b272-8f934e87f084" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5befd376-d180-11e9-b272-8f934e87f084 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-da050458-d297-11e9-a355-5397a8f37f9d" class="asset article-default"  data-url="http://www.hannapub.com/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hannapub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hannapub.com/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html" />
    <style>
                .asset-paging .direction {
                    color: #006bb1;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-da050458-d297-11e9-a355-5397a8f37f9d" class="asset-paging">
                <div id="paging-prev-da050458-d297-11e9-a355-5397a8f37f9d" class="paging-link prev offset"></div>
                <div id="paging-next-da050458-d297-11e9-a355-5397a8f37f9d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fitzhugh humbled to have OCS field named in his honor
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Marq Mitcham</span></li>
        
        
            <li><time datetime="2019-09-08T19:22:00-05:00" class="tnt-date asset-date text-muted">
            Sep 8, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-08T19:36:52-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-08T19:22:00-05:00">
    <meta itemprop="datePublished" content="2019-09-08T19:22:00-05:00">
    <meta itemprop="dateModified" content="2019-09-08T14:36:52-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fitzhugh%20humbled%20to%20have%20OCS%20field%20named%20in%20his%20honor&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/da050458-d297-11e9-a355-5397a8f37f9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Fitzhugh%20humbled%20to%20have%20OCS%20field%20named%20in%20his%20honor&body=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5befd376-d180-11e9-b272-8f934e87f084" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5befd376-d180-11e9-b272-8f934e87f084" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Fitzhugh"
                    class="img-responsive full tnt-restrict-img-5befd376-d180-11e9-b272-8f934e87f084" />
            </div><style>
                .tnt-restrict-img-5befd376-d180-11e9-b272-8f934e87f084 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">(Photo by Sprig Design)</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="da050458-d297-11e9-a355-5397a8f37f9d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fitzhugh%20humbled%20to%20have%20OCS%20field%20named%20in%20his%20honor&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/da050458-d297-11e9-a355-5397a8f37f9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Fitzhugh%20humbled%20to%20have%20OCS%20field%20named%20in%20his%20honor&body=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da050458-d297-11e9-a355-5397a8f37f9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da050458-d297-11e9-a355-5397a8f37f9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da050458-d297-11e9-a355-5397a8f37f9d" class="save-list-da050458-d297-11e9-a355-5397a8f37f9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da050458-d297-11e9-a355-5397a8f37f9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span>Ouachita Christian head football coach Steven Fitzhugh never saw it coming.</span></p></div><div class="subscriber-only"><p><span>By halftime of Friday night’s season opener against Arcadia, word was pretty much out that OCS’ new turf football field would bear the coach’s name. Yet, somehow, in a socially-media driven society where there are few secrets anymore, Fitzhugh was the last person to find out.</span></p></div><div class="subscriber-only"><p><span>Accompanied by his family — wife Janna and sons Grant and Will — and the football team, coach Fitzhugh made his way to the field for the halftime ceremony. Even then, he had no idea what was about to happen.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>First, Kim Stinson, OCS’ athletic coordinator, was presented with a well-deserved plaque. When called to midfield by Micah Harper, the school’s longtime baseball and football coach and athletic director, Fitzhugh thought he was about to receive another plaque for his office wall.</span></p></div><div class="subscriber-only"><p><span>Instead, Fitzhugh listened in disbelief as Harper proclaimed in Harper’s patented style that the new field needed a name.</span></p></div><div class="subscriber-only"><p><span>Welcome to Steven Fitzhugh Field.</span></p></div><div class="subscriber-only"><p><span>“It was definitely a surprise and a shock,” Fitzhugh said. “It was humbling. There were a lot of people involved in making this new turf field happen. This field was about 10 years in the making. It’s a blessing, blessing, blessing.”</span></p></div><div class="subscriber-only"><p><span>Seconds later, a large “Steven Football Field” banner was unveiled.</span></p></div><div class="subscriber-only"><p><span>In hindsight, Fitzhugh can probably see some signs that he should have known something was up. But the completion of the field at mid-week and preparing for the game were enough to keep him distracted.</span></p></div><div class="subscriber-only"><p><span>Even with more family coming in for the game than normal from the Dallas and Houston areas, Fitzhugh was never tipped off. While they may not all make it for the same game, nearly everyone on hand typically attends at least one game every year.</span></p></div><div class="subscriber-only"><p><span>“I didn’t know Janna’s family was coming in from Houston until I saw them in the stands before the game, but it wasn’t unusual that they were here. They drive up and catch Will’s games sometimes,” Fitzhugh said.</span></p></div><div class="subscriber-only"><p><span>Having both of his sons on hand made the night even more special for Fitzhugh. Grant is a sophomore defensive back for Harding University, his dad’s alma mater, while Will is a senior running back/safety for the Eagles.</span></p></div><div class="subscriber-only"><p><span>“Grant was able to come in since Harding played Thursday night,” Fitzhugh said. “This may be the only time he gets to see Will play all year.”</span></p></div><div class="subscriber-only"><p><span>Growing up, the OCS football facilities were a second home for the Fitzhugh brothers.</span></p></div><div class="subscriber-only"><p><span>“Both of my boys have been out here through the years toting paint while we painted the field, too,” Fitzhugh said.</span></p></div><div class="subscriber-only"><p><span>It is fitting that the new field was named after Fitzhugh, who is now in his 22nd season as the Eagles’ head coach and his 26th year at the school. Since succeeding Harper as head football coach, Fitzhugh has guided the Eagles to four state championships and 193 victories.</span></p></div><div class="subscriber-only"><p><span>Painting the field the night before a game is one task that Fitzhugh can remove from his to do list, and he certainly won’t miss having to move or cancel sub-varsity games due to the weather.</span></p></div><div class="subscriber-only"><p>“We probably won’t really appreciate it until the next time it rains,” Fitzhugh said. “We won’t have to cancel anymore junior high or JV games because we don’t have to worry about the field getting torn up anymore.</p></div><div class="subscriber-only"><p><span>“Last year in the playoffs, we had to move six of our practices. Carroll was gracious enough to let us use their field for three of them, and the others we had in the gym. It’s really going to help us with our practices.”</span></p></div><div class="subscriber-only"><p><span>Others sports will benefit, too.</span></p></div><div class="subscriber-only"><p><span>“We had to move eight home soccer games because of field conditions last year,” Fitzhugh said. “The soccer team couldn’t have Thursday night home games because that was the night we painted the field. I told Newt Goings, our soccer coach, ‘Play all the Thursday games you want.’</span></p></div><div class="subscriber-only"><p><span>“A couple of yers ago, our baseball team wasn’t able to practice for three weeks because we had so much rain they couldn’t even get in the outfield. All of our teams can come out on the football field now and at least do some drills.”</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Besides the OCS logos, emblems from five of the project’s major sponsors — Rimcor, Trinity Diamonds, Hike Humber Ice Center, Ludwig Marine and Dreher Construction — were prominently painted on the field.</span></p></div><div class="subscriber-only"><p><span>“Those five sponsors really did a lot to make this happen so quickly,” Fitzhugh said.</span></p></div><div class="subscriber-only"><p><span>Kim Stinson, who coordinated a yearly auction since 2013, was also a driving force in turning the new surface into a reality. </span></p></div><div class="subscriber-only"><p><span>“The auctions brought in over $500,000,” Fitzhugh said. “No person wrote a single check to cover it all. This was a total team effort.”</span></p></div><div class="subscriber-only"><p><span>The total team effort carried over onto the field as the Eagles rewarded their fans with a 49-14 shellacking of Arcadia.</span></p></div><div class="subscriber-only"><p><span>“I certainly did not expect a 35-0 first quarter,” Fitzhugh said. “That was as near-perfect of a first quarter as you could get. Offense, defense, special teams — all three phases played great against a very talented Arcadia team that is going to win some ballgames this year. The guys were excited about the new turf and started off strong.”</span></p></div><div class="subscriber-only"><p>Dillon Dougan ran 60 yards on the second play from scrimmage for the first touchdown on the new carpet. Hunter Herring threw to Will Fitzhugh for the first touchdown pass and James Forte made the first tackle.</p></div><div class="subscriber-only"><p><span>“I told the ref he was the first person to throw a flag on this field. Then he started throwing too many flags, and I told him he needed to slow it down,” Fitzhugh joked.</span></p></div><div class="subscriber-only"><p><span>At halftime, Fitzhugh became the first person to be blindsided when the field was named in his honor.</span></p></div><div class="subscriber-only"><p><span> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fitzhugh%20humbled%20to%20have%20OCS%20field%20named%20in%20his%20honor&via=OuachitaCitizen&url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/da050458-d297-11e9-a355-5397a8f37f9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Fitzhugh%20humbled%20to%20have%20OCS%20field%20named%20in%20his%20honor&body=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":da050458-d297-11e9-a355-5397a8f37f9d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da050458-d297-11e9-a355-5397a8f37f9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da050458-d297-11e9-a355-5397a8f37f9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da050458-d297-11e9-a355-5397a8f37f9d" class="save-list-da050458-d297-11e9-a355-5397a8f37f9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da050458-d297-11e9-a355-5397a8f37f9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="da050458-d297-11e9-a355-5397a8f37f9d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="da050458-d297-11e9-a355-5397a8f37f9d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=http%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Ffitzhugh-humbled-to-have-ocs-field-named-in-his-honor%2Farticle_da050458-d297-11e9-a355-5397a8f37f9d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-584878" class="tncms-block"><section id="block-584878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584878 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-584878" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-584878" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-584878" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-584878" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-584878" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/franklinsun/news/local_state_headlines/farmers-wait-for-payment-from-lakeland/article_0766354c-ce93-11e9-a97c-ef359716dcc8.html">Farmers wait for payment from Lakeland</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/school-nurse-trainer-act-quickly-to-save-lives-of-coach/article_559958e8-cf38-11e9-acaf-ef63ca9aad90.html">School nurse, trainer act quickly to save lives of coach, 8-year-old student</a></li><li><a href="/concordiasentinel/news/local_state_headlines/rmc-suspending-surgery-program/article_05a4d8f6-cf3f-11e9-8146-870ea52ea2f4.html">RMC suspending surgery program</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/ouachita-citizen-sues-state-for-access-to-public-records-about/article_c9438d04-cf2e-11e9-88cb-131859db81b7.html">Ouachita Citizen sues state for access to public records about Monroe law clerk</a></li><li><a href="/ouachitacitizen/news/crime/monroe-woman-arrested-for-dealing-heroin-fentanyl/article_f776e8d0-ce50-11e9-9dc2-b31990410227.html">Monroe woman arrested for dealing heroin, Fentanyl</a></li><li><a href="/ouachitacitizen/news/crime/monroe-man-accused-of-causing-in-damage-to-mother-s/article_20424e26-ce51-11e9-9e1e-5fe11573d1f5.html">Monroe man accused of causing $10,000 in damage to mother's house</a></li><li><a href="/ouachitacitizen/news/crime/west-monroe-man-arrested-for-stealing-southwest-ouachita-water/article_c39e4122-ce4e-11e9-9ac8-8f0b7d494f63.html">West Monroe man arrested for stealing Southwest Ouachita water</a></li><li><a href="/franklinsun/news/local_state_headlines/historic-building-set-to-be-torn-down/article_5f7f8ecc-ce93-11e9-aea3-135c2c8aa12f.html">Historic building set to be torn down</a></li><li><a href="/ouachitacitizen/news/crime/wmpd-arrest-monroe-man-for-domestic-abuse-kidnapping/article_09eb1c5c-ce51-11e9-a698-0bf23d8a06d4.html">WMPD arrest Monroe man for domestic abuse, kidnapping</a></li><li><a href="/ouachitacitizen/sports/breaking-news-west-monroe-s-kahmann-suffers-labrum-tear/article_efc2537a-cf06-11e9-89b4-4340d6672f1b.html">Breaking News: West Monroe's Kahmann suffers labrum tear</a></li></ul></div>
        
        
            <div id="images-584878" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/finley-s-agt-run-ends/image_9b52a714-cfe1-11e9-882c-8fa71d11c385.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Finley's AGT run ends"
                        class="img-responsive lazyload full"
                        width="183"
                        height="183"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/b5/9b52a714-cfe1-11e9-882c-8fa71d11c385/5d710fc6cce0c.image.jpg?crop=183%2C183%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/news/local_state_headlines/concordia-parish-sheriff/image_4d4041a2-c9c5-11e9-9823-afa13409c33b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Concordia Parish Sheriff"
                        class="img-responsive lazyload full"
                        width="920"
                        height="920"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/d4/4d4041a2-c9c5-11e9-9823-afa13409c33b/5d66ce1b7dda9.image.jpg?crop=920%2C920%2C365%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/ogden-class-reunion/image_7673e9f2-c9d4-11e9-8909-07a041e6bbab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ogden Class Reunion"
                        class="img-responsive lazyload full"
                        width="448"
                        height="448"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/7/67/7673e9f2-c9d4-11e9-8909-07a041e6bbab/5d66e7d5a20e8.image.jpg?crop=448%2C448%2C158%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/dragons-show-promise-against-oak-grove-faces-rosepine-friday/image_c6bdb568-ce71-11e9-8ceb-23d85bfed7bd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dragons show promise against Oak Grove-faces Rosepine Friday"
                        class="img-responsive lazyload full"
                        width="216"
                        height="216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/6b/c6bdb568-ce71-11e9-8ceb-23d85bfed7bd/5d6ea5ac918c8.image.jpg?crop=216%2C216%2C0%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/let-the-games-begin-hunting-seasons-open/image_2347cf9e-ce72-11e9-b95d-9f6537de93f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Let the games begin; Hunting seasons open"
                        class="img-responsive lazyload full"
                        width="384"
                        height="384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/34/2347cf9e-ce72-11e9-b95d-9f6537de93f8/5d6ea649f3b92.image.jpg?crop=384%2C384%2C96%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/aiden-s-light/image_74a8b508-c9c5-11e9-8c3d-5b0896f0d91f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Aiden's Light"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/7/4a/74a8b508-c9c5-11e9-8c3d-5b0896f0d91f/5d66ce5e87bc2.image.jpg?crop=1080%2C1080%2C0%2C16&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/sports/local-tigers/image_98bb1030-c9c5-11e9-8378-d7bf3439c82c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Local Tigers"
                        class="img-responsive lazyload full"
                        width="773"
                        height="773"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/8b/98bb1030-c9c5-11e9-8378-d7bf3439c82c/5d66cf9192c64.image.jpg?crop=773%2C773%2C0%2C128&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/fa-delivers-strong-performance-against-cca/image_212baa56-ce71-11e9-905f-af0eeab80cd2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FA delivers strong performance against CCA"
                        class="img-responsive lazyload full"
                        width="467"
                        height="467"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/12/212baa56-ce71-11e9-905f-af0eeab80cd2/5d6ea4a287920.image.jpg?crop=467%2C467%2C18%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/winnsboro-rotary/image_4999d6be-cf3b-11e9-a2d4-976d555b0a2f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Winnsboro Rotary"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/99/4999d6be-cf3b-11e9-a2d4-976d555b0a2f/5d6ff79d485f2.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/the-last-picture-show-exhibit-at-opom/image_41354c46-cfe6-11e9-840d-bf6641f85c34.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Last Picture Show exhibit at OPOM"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/13/41354c46-cfe6-11e9-840d-bf6641f85c34/5d711846d715e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-584878" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/robert-finley-pulls-out-tricks-for-semifinals-on-agt/video_f6be8a58-cf16-11e9-ad7c-6b57b8a90064.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robert Finley:  Pulls out tricks for semifinals on AGT"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/6b/f6be8a58-cf16-11e9-ad7c-6b57b8a90064/5d6fbaaf940af.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/robert-finley-sings-at-agt/video_a983d124-c419-11e9-a307-4fcbd074bc89.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robert Finley sings at AGT"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/98/a983d124-c419-11e9-a307-4fcbd074bc89/5d5d4ae001403.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-naacp-monroe-chapter-objects-to-kay-kellog-katz-s/video_eee7dc58-c43a-11e9-834d-a75b7d28cd03.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VIDEO: NAACP (Monroe chapter) objects to Kay Kellog Katz's appointment to OPPJ"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ee/eee7dc58-c43a-11e9-834d-a75b7d28cd03/5d5d82d8ade5c.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-584878" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/ouachitacitizen/news/crime/sex-video-victim-wants-da-to-dismiss-case-against-wmpd/article_e83a3eda-bec9-11e9-9d86-932f5b2469a6.html">Sex video victim wants DA to dismiss case against WMPD officer</a> (3)</li><li><a href="/ouachitacitizen/news/local_state_headlines/council-approves-turn-lane-project-at-century-village/article_34c214aa-c9c2-11e9-9e18-53e696c97c95.html">Council approves turn lane project at Century Village</a> (2)</li><li><a href="/ouachitacitizen/news/local_state_headlines/city-of-monroe-considers-buying-former-dcfs-building-for-one/article_d957b732-c9c1-11e9-9966-2feda610af03.html">City of Monroe considers buying former DCFS building for 'one-stop shop'</a> (2)</li><li><a href="/ouachitacitizen/news/local_state_headlines/former-mpd-chief-weighs-in-on-deceased-carjacker-lawsuit-against/article_fa34f774-c42d-11e9-8c4f-43d9b2b0c7b5.html">Former MPD chief weighs in on deceased carjacker lawsuit against Domino's, delivery driver</a> (2)</li><li><a href="/gallery/photos-west-monroe-vs-ruston-scrimmage/collection_6d910922-bb98-11e9-8166-974804371e1e.html">PHOTOS: West Monroe vs. Ruston 2019 scrimmage</a> (1)</li><li><a href="/franklinsun/news/local_state_headlines/gilbert-bank-robbers-convicted-on-all-counts/article_7916ca64-be06-11e9-b9be-3b7c4d9ae7e8.html">Gilbert bank robbers convicted on all counts</a> (1)</li><li><a href="/concordiasentinel/news/local_state_headlines/rmc-new-name-trinity-medical/article_ed0117ca-c43e-11e9-be1b-5740b2c2ab21.html">RMC new name: Trinity Medical</a> (1)</li><li><a href="/ouachitacitizen/sports/breaking-news-west-monroe-s-kahmann-suffers-labrum-tear/article_efc2537a-cf06-11e9-89b4-4340d6672f1b.html">Breaking News: West Monroe's Kahmann suffers labrum tear</a> (1)</li><li><a href="/concordiasentinel/news/local_state_headlines/monterey-man-booked-again-for-dogfighting/article_f49a14b6-c43c-11e9-bcdd-af07c6d1bb9b.html">Monterey man booked again for dogfighting</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-584879" class="tncms-block"><section id="block-584879" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-584879 light">
        <div class="block-title-inner">
            <h3>
                
                READ MORE
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-da050458-d297-11e9-a355-5397a8f37f9d" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da050458-d297-11e9-a355-5397a8f37f9d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fitzhugh humbled to have OCS field named in his honor"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html" class="tnt-asset-link">
        

        
            Fitzhugh humbled to have OCS field named in his honor</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Christian head football coach Steven Fitzhugh never saw it coming.  <a href="/ouachitacitizen/sports/fitzhugh-humbled-to-have-ocs-field-named-in-his-honor/article_da050458-d297-11e9-a355-5397a8f37f9d.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-6c2c86a8-ce51-11e9-b716-f7f02f4bb57a" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c2c86a8-ce51-11e9-b716-f7f02f4bb57a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/west-monroe-man-arrested-for-attacking--year-old/article_6c2c86a8-ce51-11e9-b716-f7f02f4bb57a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Monroe man arrested for attacking 70-year-old"
                    class="img-responsive lazyload  letterbox"
                    width="449"
                    height="566"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/0a/60aadf38-cdf6-11e9-9716-233e36c4acca/5d6dd647db2ef.image.jpg?resize=200%2C252" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/west-monroe-man-arrested-for-attacking--year-old/article_6c2c86a8-ce51-11e9-b716-f7f02f4bb57a.html" class="tnt-asset-link">
        

        
            West Monroe man arrested for attacking 70-year-old</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish sheriff's deputies arrested a West Monroe man on suspicion of cruelty to the&hellip; <a href="/ouachitacitizen/news/crime/west-monroe-man-arrested-for-attacking--year-old/article_6c2c86a8-ce51-11e9-b716-f7f02f4bb57a.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-7f80a766-ce51-11e9-a30a-c7c5f445dfd0" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f80a766-ce51-11e9-a30a-c7c5f445dfd0 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/monroe-woman-accused-of-pressing-gun-to-victim-s-head/article_7f80a766-ce51-11e9-a30a-c7c5f445dfd0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Monroe woman accused of pressing gun to victim's head"
                    class="img-responsive lazyload  letterbox"
                    width="480"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/cb/5cb75c62-cdf6-11e9-b32e-abe49e4a6eb6/5d6dd641419b1.image.jpg?resize=200%2C250" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/monroe-woman-accused-of-pressing-gun-to-victim-s-head/article_7f80a766-ce51-11e9-a30a-c7c5f445dfd0.html" class="tnt-asset-link">
        

        
            Monroe woman accused of pressing gun to victim's head</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe police arrested a Monroe woman on suspicion of aggravated assault with a firearm last&hellip; <a href="/ouachitacitizen/news/crime/monroe-woman-accused-of-pressing-gun-to-victim-s-head/article_7f80a766-ce51-11e9-a30a-c7c5f445dfd0.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-dac63578-d1a3-11e9-9f60-cfa271c72885" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dac63578-d1a3-11e9-9f60-cfa271c72885 media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/hollins-delivers-in-first-varsity-start/article_dac63578-d1a3-11e9-9f60-cfa271c72885.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hollins delivers in first varsity start"
                        class="img-responsive lazyload full"
                        width="200"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/81/b811a58a-d1a3-11e9-8903-37064feaba48/5d7401aa7f934.image.jpg?resize=200%2C200" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/hollins-delivers-in-first-varsity-start/article_dac63578-d1a3-11e9-9f60-cfa271c72885.html" class="tnt-asset-link">
        

        
            Hollins delivers in first varsity start</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Carroll jumped on Booker T. Washington out of the chute en route to a 42-18 season-opening r&hellip; <a href="/ouachitacitizen/sports/hollins-delivers-in-first-varsity-start/article_dac63578-d1a3-11e9-9f60-cfa271c72885.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-2d8c5f62-d1a4-11e9-a7b6-e3d8daca32e9" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d8c5f62-d1a4-11e9-a7b6-e3d8daca32e9 media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/panthers-run-through-logansport/article_2d8c5f62-d1a4-11e9-a7b6-e3d8daca32e9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Panthers run through Logansport"
                        class="img-responsive lazyload full"
                        width="750"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/87/c87857ac-d1a3-11e9-a69e-6be6d0e460b1/5d7401c9d9640.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/87/c87857ac-d1a3-11e9-a69e-6be6d0e460b1/5d7401c9d9640.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/87/c87857ac-d1a3-11e9-a69e-6be6d0e460b1/5d7401c9d9640.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/87/c87857ac-d1a3-11e9-a69e-6be6d0e460b1/5d7401c9d9640.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/87/c87857ac-d1a3-11e9-a69e-6be6d0e460b1/5d7401c9d9640.image.jpg?resize=750%2C750 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/panthers-run-through-logansport/article_2d8c5f62-d1a4-11e9-a7b6-e3d8daca32e9.html" class="tnt-asset-link">
        

        
            Panthers run through Logansport</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOGANSPORT — Sterlington broke up a close game shortly before halftime on its way to a 43-7 &hellip; <a href="/ouachitacitizen/sports/panthers-run-through-logansport/article_2d8c5f62-d1a4-11e9-a7b6-e3d8daca32e9.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-e79a0d20-d193-11e9-aec8-a3d53d12f18b" class="clearfix card summary has-image image-left inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e79a0d20-d193-11e9-aec8-a3d53d12f18b media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-west-monroe-takes-down-ridgeway/collection_e79a0d20-d193-11e9-aec8-a3d53d12f18b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +7</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PHOTOS: West Monroe takes down Ridgeway, 37-7"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/c0/dc0462c6-d193-11e9-9fbd-9fa12e2ac91a/5d73e6fb4ef7c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/photos-west-monroe-takes-down-ridgeway/collection_e79a0d20-d193-11e9-aec8-a3d53d12f18b.html" class="tnt-asset-link">
        

        
            PHOTOS: West Monroe takes down Ridgeway, 37-7</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Tom Morris </span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-36f94804-d18f-11e9-9f7e-932bc6a28a8f" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/ouachita-s-youth-shows-in-airline-comeback-win/article_36f94804-d18f-11e9-9f7e-932bc6a28a8f.html" class="tnt-asset-link">
        

        
            Ouachita's youth shows in Airline comeback win</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-36f94804-d18f-11e9-9f7e-932bc6a28a8f" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita head coach Jeff Fitzgerald could feel the swing in momentum. With his team leading &hellip; <a href="/ouachitacitizen/sports/ouachita-s-youth-shows-in-airline-comeback-win/article_36f94804-d18f-11e9-9f7e-932bc6a28a8f.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-2cf86d9e-d180-11e9-8bdd-5f663ea80b3c" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2cf86d9e-d180-11e9-8bdd-5f663ea80b3c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/ocs-names-field-after-fitzhugh/article_2cf86d9e-d180-11e9-8bdd-5f663ea80b3c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OCS names field after Fitzhugh"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/be/5befd376-d180-11e9-b272-8f934e87f084/5d73c65ea46f8.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/ocs-names-field-after-fitzhugh/article_2cf86d9e-d180-11e9-8bdd-5f663ea80b3c.html" class="tnt-asset-link">
        

        
            OCS names field after Fitzhugh</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff reports </span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Christian surprised head coach Steven Fitzhugh at halftime of the Eagles' 49-14 rou&hellip; <a href="/ouachitacitizen/sports/ocs-names-field-after-fitzhugh/article_2cf86d9e-d180-11e9-8bdd-5f663ea80b3c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4a26944a-ce51-11e9-826e-87ce0c7c4b1f" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a26944a-ce51-11e9-826e-87ce0c7c4b1f media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-stealing-washer-dryer/article_4a26944a-ce51-11e9-826e-87ce0c7c4b1f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Monroe man accused of stealing washer, dryer"
                    class="img-responsive lazyload  letterbox"
                    width="395"
                    height="544"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/d2/5d2710fc-cdf6-11e9-a5db-afb115668ed9/5d6dd64200353.image.jpg?resize=200%2C275" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-stealing-washer-dryer/article_4a26944a-ce51-11e9-826e-87ce0c7c4b1f.html" class="tnt-asset-link">
        

        
            West Monroe man accused of stealing washer, dryer</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish sheriff's deputies arrested a West Monroe man on suspicion of misdemeanor th&hellip; <a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-stealing-washer-dryer/article_4a26944a-ce51-11e9-826e-87ce0c7c4b1f.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-bc2e64ca-d16f-11e9-bc83-93b751b26fa8" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc2e64ca-d16f-11e9-bc83-93b751b26fa8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/neville-survives-scare-edges-ruston-in-th-game/article_bc2e64ca-d16f-11e9-bc83-93b751b26fa8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Neville survives scare, edges Ruston in 1,000th game"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/d/2b/d2b1abc6-d16f-11e9-8d31-8f9293450754/5d73aad112e7c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/neville-survives-scare-edges-ruston-in-th-game/article_bc2e64ca-d16f-11e9-bc83-93b751b26fa8.html" class="tnt-asset-link">
        

        
            Neville survives scare, edges Ruston in 1,000th game</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-bc2e64ca-d16f-11e9-bc83-93b751b26fa8" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Neville ended Ruston’s two-game win streak over the Tigers in a 21-20 victory Friday night i&hellip; <a href="/ouachitacitizen/sports/neville-survives-scare-edges-ruston-in-th-game/article_bc2e64ca-d16f-11e9-bc83-93b751b26fa8.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-07035174-d150-11e9-9435-371312c05e26" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-07035174-d150-11e9-9435-371312c05e26 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/richwood-turns-back-woodlawn-in-season-opener/article_07035174-d150-11e9-9435-371312c05e26.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Richwood turns back Woodlawn in season opener"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/be/ebe5a982-d14f-11e9-bffc-af732fb82e7b/5d73752478c2c.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/richwood-turns-back-woodlawn-in-season-opener/article_07035174-d150-11e9-9435-371312c05e26.html" class="tnt-asset-link">
        

        
            Richwood turns back Woodlawn in season opener</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Richwood did enough things right to win its season opener and made enough mistakes to keep i&hellip; <a href="/ouachitacitizen/sports/richwood-turns-back-woodlawn-in-season-opener/article_07035174-d150-11e9-9435-371312c05e26.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-b033b586-d0f1-11e9-bf06-abe307dbe43c" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b033b586-d0f1-11e9-bf06-abe307dbe43c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/little-stands-tall-rebels-run-over-ridgeway/article_b033b586-d0f1-11e9-bf06-abe307dbe43c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Little stands tall, Rebels run over Ridgeway"
                        class="img-responsive lazyload full"
                        width="1522"
                        height="1361"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=300%2C268 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=400%2C358 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=540%2C483 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=750%2C671 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=1200%2C1073 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/a8/ba86359e-d11a-11e9-bd28-6f82d9dc3bdf/5d731be545f4a.image.jpg?resize=1522%2C1361 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/little-stands-tall-rebels-run-over-ridgeway/article_b033b586-d0f1-11e9-bf06-abe307dbe43c.html" class="tnt-asset-link">
        

        
            Little stands tall, Rebels run over Ridgeway</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-b033b586-d0f1-11e9-bf06-abe307dbe43c" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lane Little didn’t get a say in the matter.  <a href="/ouachitacitizen/sports/little-stands-tall-rebels-run-over-ridgeway/article_b033b586-d0f1-11e9-bf06-abe307dbe43c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-2f42584e-d0e5-11e9-bc1f-df35b3230589" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f42584e-d0e5-11e9-bc1f-df35b3230589 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/monroe-powerlifter-coleman-takes-silver-at-ipf-world-championships/article_2f42584e-d0e5-11e9-bc1f-df35b3230589.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Monroe powerlifter Coleman takes silver at IPF World Championships"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="629"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/42/5423c2fc-d0e4-11e9-9473-a30f2e2d8771/5d72c10787175.image.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/42/5423c2fc-d0e4-11e9-9473-a30f2e2d8771/5d72c10787175.image.jpg?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/42/5423c2fc-d0e4-11e9-9473-a30f2e2d8771/5d72c10787175.image.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/42/5423c2fc-d0e4-11e9-9473-a30f2e2d8771/5d72c10787175.image.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/42/5423c2fc-d0e4-11e9-9473-a30f2e2d8771/5d72c10787175.image.jpg?resize=750%2C461 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/42/5423c2fc-d0e4-11e9-9473-a30f2e2d8771/5d72c10787175.image.jpg?resize=1024%2C629 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/monroe-powerlifter-coleman-takes-silver-at-ipf-world-championships/article_2f42584e-d0e5-11e9-bc1f-df35b3230589.html" class="tnt-asset-link">
        

        
            Monroe powerlifter Coleman takes silver at IPF World Championships</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">What started out as something to do during the football offseason has turned into a way of l&hellip; <a href="/ouachitacitizen/sports/monroe-powerlifter-coleman-takes-silver-at-ipf-world-championships/article_2f42584e-d0e5-11e9-bc1f-df35b3230589.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-73e1561c-cf2d-11e9-90e2-8fdb7bf6ec2e" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/court-rules-debtors-prison-scheme-violates-constitutional-rights/article_73e1561c-cf2d-11e9-90e2-8fdb7bf6ec2e.html" class="tnt-asset-link">
        

        
            Court rules debtors’ prison scheme violates constitutional rights</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Fifth Circuit Court of Appeals ruled last week that the debtors’ prison scheme run by th&hellip; <a href="/ouachitacitizen/news/local_state_headlines/court-rules-debtors-prison-scheme-violates-constitutional-rights/article_73e1561c-cf2d-11e9-90e2-8fdb7bf6ec2e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4cb349e8-cf2c-11e9-9961-6b675e5e102a" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/annual-water-sweep-clean-up-begins-saturday-at-a-m/article_4cb349e8-cf2c-11e9-9961-6b675e5e102a.html" class="tnt-asset-link">
        

        
            Annual Water Sweep clean-up begins Saturday at 9 a.m.</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Green and the U.S. Army Corps of Engineers’ Vicksburg District will host the 2019 W&hellip; <a href="/ouachitacitizen/tempo/community/annual-water-sweep-clean-up-begins-saturday-at-a-m/article_4cb349e8-cf2c-11e9-9961-6b675e5e102a.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-35ff9386-ce51-11e9-a99c-e7f97eb3e033" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/baton-rouge-man-accused-of-home-invasion-at-monroe-inn/article_35ff9386-ce51-11e9-a99c-e7f97eb3e033.html" class="tnt-asset-link">
        

        
            Baton Rouge man accused of home invasion at Monroe Inn</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe police arrested a Baton Rouge man on suspicion of home invasion and criminal damage t&hellip; <a href="/ouachitacitizen/news/crime/baton-rouge-man-accused-of-home-invasion-at-monroe-inn/article_35ff9386-ce51-11e9-a99c-e7f97eb3e033.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-9c71a846-d06a-11e9-a5b9-4f88ec6b1002" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c71a846-d06a-11e9-a5b9-4f88ec6b1002 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/warriors-roll-in-season-opener/article_9c71a846-d06a-11e9-a5b9-4f88ec6b1002.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Warriors roll in season opener"
                    class="img-responsive lazyload  letterbox"
                    width="828"
                    height="1792"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/bc/6bc71316-d06a-11e9-9d6a-2ff339c5d754/5d71f41649b62.image.jpg?resize=200%2C433" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/warriors-roll-in-season-opener/article_9c71a846-d06a-11e9-a5b9-4f88ec6b1002.html" class="tnt-asset-link">
        

        
            Warriors roll in season opener</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FARMERVILLE — D’Arbonne Woods Charter School unveiled its new on-campus stadium Thursday nig&hellip; <a href="/ouachitacitizen/sports/warriors-roll-in-season-opener/article_9c71a846-d06a-11e9-a5b9-4f88ec6b1002.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-e35834d6-cf2b-11e9-832e-43896ad6e8c1" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/opso-s-d-a-r-e-youth-fishing-tournament-saturday/article_e35834d6-cf2b-11e9-832e-43896ad6e8c1.html" class="tnt-asset-link">
        

        
            OPSO's D.A.R.E. youth fishing tournament Saturday</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The annual Ouachita Parish Sheriff’s Office D.A.R.E. Youth Fishing Tournament will be held S&hellip; <a href="/ouachitacitizen/tempo/community/opso-s-d-a-r-e-youth-fishing-tournament-saturday/article_e35834d6-cf2b-11e9-832e-43896ad6e8c1.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-32cb8e42-cffd-11e9-b7b2-6b8fe2affe28" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32cb8e42-cffd-11e9-b7b2-6b8fe2affe28 media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/woodlawn-richwood-enter-new-eras/article_32cb8e42-cffd-11e9-b7b2-6b8fe2affe28.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Woodlawn, Richwood enter new eras"
                        class="img-responsive lazyload full"
                        width="200"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/ef/0ef03e96-cffd-11e9-998c-ef022c5edcae/5d713c95f1d23.image.jpg?resize=200%2C200" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/woodlawn-richwood-enter-new-eras/article_32cb8e42-cffd-11e9-b7b2-6b8fe2affe28.html" class="tnt-asset-link">
        

        
            Woodlawn, Richwood enter new eras</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When Woodlawn makes the journey from Shreveport to Richwood on Friday night, it will mark a &hellip; <a href="/ouachitacitizen/sports/woodlawn-richwood-enter-new-eras/article_32cb8e42-cffd-11e9-b7b2-6b8fe2affe28.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-20424e26-ce51-11e9-9e1e-5fe11573d1f5" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20424e26-ce51-11e9-9e1e-5fe11573d1f5 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/monroe-man-accused-of-causing-in-damage-to-mother-s/article_20424e26-ce51-11e9-9e1e-5fe11573d1f5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Monroe man accused of causing $10,000 in damage to mother's house"
                    class="img-responsive lazyload  letterbox"
                    width="414"
                    height="564"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fb/5fb5ae0a-cdf6-11e9-8000-bb9bb2107d81/5d6dd64647004.image.jpg?resize=200%2C272" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/monroe-man-accused-of-causing-in-damage-to-mother-s/article_20424e26-ce51-11e9-9e1e-5fe11573d1f5.html" class="tnt-asset-link">
        

        
            Monroe man accused of causing $10,000 in damage to mother's house</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe police arrested a Monroe man on suspicion of up to $50,000 in damage to property last&hellip; <a href="/ouachitacitizen/news/crime/monroe-man-accused-of-causing-in-damage-to-mother-s/article_20424e26-ce51-11e9-9e1e-5fe11573d1f5.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-584862" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584863" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-584847" class="tncms-block"><section id="block-584847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584847 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tempo"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/ouachitacitizen/personnel/ouachita_personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-584857" class="tncms-block padding-bottom"><section id="block-584857" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-584856" class="tncms-block"><section id="block-584856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584856 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hannapub.com</strong><br>
    Louisiana —<br>
    Ferriday, West Monroe and Winnsboro, LA 71291
    <br>
    
        <strong>Phone:</strong> WEB ISSUES: (318) 396-0602 ext. 206<br>
        <strong>Email:</strong> <a href="mailto:hostmaster@hannapub.com">hostmaster@hannapub.com</a><br>
    
</address></section></div><div id="tncms-block-584855" class="tncms-block padding-bottom"><div class="follow-links-584855 default">
    
    <section id="block-584855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584855 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-584859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-584859"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Hanna Newspapers</a>, Louisiana — West Monroe, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_585025 = $('#user-controls-585025 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_585025.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_585025.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_585026 = $('#user-controls-585026 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_585026.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_585026.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>