
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hannapub.com/content/tncms/live/" />
<meta name="keywords" content="clinical pharmacology, medical prescription, patient safety, pharmacist, tara webber, symbols, health, drug, fraud, articles, insurance fraud, super one pharmacy, ouachita parish metro narcotics unit, monroe, ouachita correctional center, nurse" />
<meta name="news_keywords" content="clinical pharmacology, medical prescription, patient safety, pharmacist, tara webber, symbols, health, drug, fraud, articles, insurance fraud, super one pharmacy, ouachita parish metro narcotics unit, monroe, ouachita correctional center, nurse" />
<meta name="description" content="Ouachita Parish Metro Narcotics Unit agents arrested a Monroe woman on three counts of attempting to obtain drugs by fraud last week after authorities received a complaint from the Super" />
<meta name="author" content="Staff report |  news@ouachitacitizen.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=479%2C630" />
<meta property="og:image:width" content="479" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Metro Narcotics arrests Monroe woman for trying to obtain prescription drugs through fraud" />
<meta property="og:description" content="Ouachita Parish Metro Narcotics Unit agents arrested a Monroe woman on three counts of attempting to obtain drugs by fraud last week after authorities received a complaint from the Super" />
<meta property="og:site_name" content="Hanna Newspapers" />
<meta property="og:section" content="Crime" />
<meta property="fb:app_id" content="1685680608385941" />
<meta property="article:publisher" content="https://www.facebook.com/TheOuachitaCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OuachitaCitizen" />
<meta name="twitter:image:alt" content="Tara Marene Webber.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/site.css?_dc=1437763427"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/ouachita.css?_dc=1442243527"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/ouachitacitizen\/news\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff report |\n\nnews@ouachitacitizen.com","id":"5054e64e-dbef-11ea-bbfe-034045643ae6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-151453272-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "647,584,583,582,772,773,774,868,867,869,648", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/impressions.js?_dc=1597430113.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/traffic.js?_dc=1597383313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/settings.js?_dc=1558706886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1597053664"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1596708063"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1597053664"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1596708063"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Metro Narcotics arrests Monroe woman for trying to obtain prescription drugs through fraud | Crime | hannapub.com</title>
            
    <style>body { background-color: #ececec; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006bb1; } .fixed-nav #main-navigation { background-color: #006bb1 !important; } #site-top-nav-container, #site-top-nav { background-color: #111111; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006bb1; }#site-header{ border-bottom: 3px solid #006bb1; }#site-footer{ border-top: 3px solid #006bb1; } .tnt-bg-accent { background-color: #006bb1; } a .tnt-caret-down { color: #006bb1; } .block-title .block-title-inner { border-color: #006bb1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006bb1; } .form-control:focus { border-bottom-color: #006bb1; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #3a3a3a;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #3a3a3a;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #525252;border-color: #525252;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .increase-max-height .photo-carousel.single-photo .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-square img { max-height: 1300px; } body {background:#013152 url("libraries/flex/components/site/resources/images/bg-ouachitacitizen.jpg") repeat-x top left fixed;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (max-width: 480px) {.navbar-brand img {margin-top: -15px;max-height: 50px;}} #site-copyright small, #site-copyright small a {color: #fff;} #tncms-block-470352 {margin: 0 auto 20px;width: 300px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hannapub.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Metro Narcotics arrests Monroe woman for trying to obtain prescription drugs through fraud | Crime | hannapub.com" href="http://www.hannapub.com/search/?f=rss&amp;t=article&amp;c=ouachitacitizen/news/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             


<script data-ad-client="ca-pub-9252736396417660" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>



<script type="text/javascript">

$(document).ready(function(){
/* var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Please fill out this form for free online access ONLY if you currently subscribe and receive a print copy of the newspaper.<br />Call 318-396-0602, ext. 206 for assistance<br />*** To purchase a new subscription, please return to the previous page***</span>'; */
var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Call 318-396-0602, ext. 206 for assistance</span>';


var sLocation = '/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html';                                       // only perform on the users url
var sTextConfirm = 'Add a subscription';                             // compare against known string
var sText = $.trim( $('div.user-header-inner').text() );             // get the text from this element




/* only show text on correct url */
if(sLocation == '/users/admin/service/purchase/')
{
  if(sText != sTextConfirm){
    $(sPrintSubscriberPromt).insertAfter('div.user-header-inner');
   }
}




});



</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5054e64e-dbef-11ea-bbfe-034045643ae6 section-ouachitacitizensection-newssection-crime type-article infinity-disabled" data-path="/ouachitacitizen/news/crime">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hannapub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fouachitacitizen%2Fnews%2Fcrime&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+report+%7C%0A%0Anews%40ouachitacitizen.com&tncms.asset.id=5054e64e-dbef-11ea-bbfe-034045643ae6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=345&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-151453272-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "hannapub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Fcrime%252Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%252Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Fcrime%252Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%252Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Fcrime%252Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%252Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(647);
                
                bloxServiceIDs.push(584);
                
                bloxServiceIDs.push(583);
                
                bloxServiceIDs.push(582);
                
                bloxServiceIDs.push(772);
                
                bloxServiceIDs.push(773);
                
                bloxServiceIDs.push(774);
                
                bloxServiceIDs.push(868);
                
                bloxServiceIDs.push(867);
                
                bloxServiceIDs.push(869);
                
                bloxServiceIDs.push(648);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.hannapub.com/tncms/admin/editorial-asset/?edit=5054e64e-dbef-11ea-bbfe-034045643ae6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-585025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-585025" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-585025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585025"><input type="hidden" name="referer_url" value="https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/ouachitacitizen/contact_us/ouachita_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/local_state_headlines/"  class="nav-link tnt-section-localstate-headlines">Local/State Headlines</a>
                                </li><li>
                                    <a href="/ouachitacitizen/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/tempo/"  class="nav-link tnt-section-tempo">Tempo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/"  class="nav-link tnt-section-seasons-of-louisiana-with-dianne-cage">Seasons of Louisiana with Dianne Cage</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/"  class="nav-link tnt-section-something-special-with-martha-jane-anderson">Something Special with Martha Jane Anderson</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/tempo/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/"  class="nav-link tnt-section-weddings-engagements-anniversaries">Weddings, Engagements, Anniversaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-585024" class="tncms-block hidden-md hidden-lg"><section id="block-585024" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585024" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585024" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-585024-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585024-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585024-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585024').submit();
        return false;
    });

    $('#site-search-585024').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585024 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585024 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585024-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-ouachita-citizen"  href="/ouachitacitizen/" >
                    <span class="nav-label">The Ouachita Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-sun"  href="/franklinsun/" >
                    <span class="nav-label">The Franklin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-concordia-sentinel"  href="/concordiasentinel/" >
                    <span class="nav-label">The Concordia Sentinel</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-585026" class="tncms-block"><div id="user-controls-585026" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-585026').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585026').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585026"><input type="hidden" name="referer_url" value="https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585029" class="tncms-block"><div class="follow-links-585029 pull-right">
    
    <section id="block-585029" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585016" class="tncms-block"><section id="block-585016" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-585023" class="tncms-block"><div id="weather-585023" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71291" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71291"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-585023 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Monroe, LA
                                
                                 <small>(71291)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High near 90F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low near 75F. Winds light and variable. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 14, 2020 @ 1:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=71291"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-585145" class="tncms-block tile-top">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-585020" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Button ad 200x90 --><ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-9252736396417660" data-ad-slot="4898815971"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-585019" class="tncms-block"><section id="block-585019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585019" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-585019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585019').submit();
        return false;
    });

    $('#site-search-585019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585015" class="tncms-block"><section id="block-585015" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-localstate-headlines"  href="/ouachitacitizen/news/local_state_headlines/" >
                    <span class="nav-label">Local/State Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ouachitacitizen/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/ouachitacitizen/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/ouachitacitizen/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/ouachitacitizen/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/ouachitacitizen/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/ouachitacitizen/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/ouachitacitizen/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/ouachitacitizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seasons-of-louisiana-with-dianne-cage"  href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/" >
                    <span class="nav-label">Seasons of Louisiana with Dianne Cage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-something-special-with-martha-jane-anderson"  href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/" >
                    <span class="nav-label">Something Special with Martha Jane Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/ouachitacitizen/tempo/tempo/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/ouachitacitizen/tempo/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-engagements-anniversaries"  href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/" >
                    <span class="nav-label">Weddings, Engagements, Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ouachitacitizen/public_notices/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-584864" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584865" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-fb430370-dbee-11ea-aaf6-135cb8b46dec" class="modal fullscreen in modal-image image-default modal-fb430370-dbee-11ea-aaf6-135cb8b46dec" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=400%2C526"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=300%2C394 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=540%2C710 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=597%2C785 750w"
                    sizes="100vw"
                    width="597"
                    height="785"
                    alt="Tara Marene Webber.jpg"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fb430370-dbee-11ea-aaf6-135cb8b46dec" data-target=".caption-inner-modal-image-fb430370-dbee-11ea-aaf6-135cb8b46dec">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fb430370-dbee-11ea-aaf6-135cb8b46dec collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Ftara-marene-webber-jpg%2Fimage_fb430370-dbee-11ea-aaf6-135cb8b46dec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tara-marene-webber-jpg/image_fb430370-dbee-11ea-aaf6-135cb8b46dec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb430370-dbee-11ea-aaf6-135cb8b46dec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tara%20Marene%20Webber.jpg&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Ftara-marene-webber-jpg%2Fimage_fb430370-dbee-11ea-aaf6-135cb8b46dec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tara-marene-webber-jpg/image_fb430370-dbee-11ea-aaf6-135cb8b46dec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb430370-dbee-11ea-aaf6-135cb8b46dec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/tara-marene-webber-jpg/image_fb430370-dbee-11ea-aaf6-135cb8b46dec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tara-marene-webber-jpg/image_fb430370-dbee-11ea-aaf6-135cb8b46dec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb430370-dbee-11ea-aaf6-135cb8b46dec"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/fb430370-dbee-11ea-aaf6-135cb8b46dec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb430370-dbee-11ea-aaf6-135cb8b46dec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Tara%20Marene%20Webber.jpg&body=https%3A%2F%2Fwww.hannapub.com%2Ftara-marene-webber-jpg%2Fimage_fb430370-dbee-11ea-aaf6-135cb8b46dec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb430370-dbee-11ea-aaf6-135cb8b46dec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tara-marene-webber-jpg/image_fb430370-dbee-11ea-aaf6-135cb8b46dec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb430370-dbee-11ea-aaf6-135cb8b46dec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb430370-dbee-11ea-aaf6-135cb8b46dec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb430370-dbee-11ea-aaf6-135cb8b46dec" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb430370-dbee-11ea-aaf6-135cb8b46dec" class="save-list-fb430370-dbee-11ea-aaf6-135cb8b46dec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb430370-dbee-11ea-aaf6-135cb8b46dec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fb430370-dbee-11ea-aaf6-135cb8b46dec img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5054e64e-dbef-11ea-bbfe-034045643ae6" class="asset article-default"  data-url="https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=479%2C630">
            <meta itemprop="width" content="479">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hannapub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" />
    <style>
                .asset-paging .direction {
                    color: #006bb1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hannapub.com\/tncms\/search\/mlt\/?origin=5054e64e-dbef-11ea-bbfe-034045643ae6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5054e64e-dbef-11ea-bbfe-034045643ae6" class="asset-paging">
                <div id="paging-prev-5054e64e-dbef-11ea-bbfe-034045643ae6" class="paging-link prev offset"></div>
                <div id="paging-next-5054e64e-dbef-11ea-bbfe-034045643ae6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Metro Narcotics arrests Monroe woman for trying to obtain prescription drugs through fraud
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-14T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 14, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-14T08:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-14T08:00:00-05:00">
    <meta itemprop="datePublished" content="2020-08-14T08:00:00-05:00">
    <meta itemprop="dateModified" content="2020-08-14T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Metro%20Narcotics%20arrests%20Monroe%20woman%20for%20trying%20to%20obtain%20prescription%20drugs%20through%20fraud&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/5054e64e-dbef-11ea-bbfe-034045643ae6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Metro%20Narcotics%20arrests%20Monroe%20woman%20for%20trying%20to%20obtain%20prescription%20drugs%20through%20fraud&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fb430370-dbee-11ea-aaf6-135cb8b46dec" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fb430370-dbee-11ea-aaf6-135cb8b46dec" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="597">
            <meta itemprop="height" content="785">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=500%2C657">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=500%2C657">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=400%2C526"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=300%2C394 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=540%2C710 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=597%2C785 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="597"
                    height="785"
                    alt="Tara Marene Webber.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-fb430370-dbee-11ea-aaf6-135cb8b46dec" />
            </div><style>
                .tnt-restrict-img-fb430370-dbee-11ea-aaf6-135cb8b46dec {
                    max-width: 578px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5054e64e-dbef-11ea-bbfe-034045643ae6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Metro%20Narcotics%20arrests%20Monroe%20woman%20for%20trying%20to%20obtain%20prescription%20drugs%20through%20fraud&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/5054e64e-dbef-11ea-bbfe-034045643ae6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Metro%20Narcotics%20arrests%20Monroe%20woman%20for%20trying%20to%20obtain%20prescription%20drugs%20through%20fraud&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5054e64e-dbef-11ea-bbfe-034045643ae6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5054e64e-dbef-11ea-bbfe-034045643ae6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5054e64e-dbef-11ea-bbfe-034045643ae6" class="save-list-5054e64e-dbef-11ea-bbfe-034045643ae6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5054e64e-dbef-11ea-bbfe-034045643ae6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Ouachita Parish Metro Narcotics Unit agents arrested a Monroe woman on three counts of attempting to obtain drugs by fraud last week after authorities received a complaint from the Super One pharmacy on Louisville Avenue.</p></div><div class="subscriber-only"><p>The pharmacist claimed Tara Webber, 37, of 1850 Stubbs Vinson Road, Monroe, instructed her to “do the right thing” and fill her prescription.</p></div><div class="subscriber-only"><p>“The pharmacist explained to (Webber) that she did not have a prescription for her on file to be filled,” stated the Aug. 4 arrest report. “(Webber) became irate and began cursing the pharmacist at which time the pharmacist hung up the phone.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Later, Webber called the pharmacy and left a voicemail message, claiming to be a nurse practitioner from a local clinic who wanted an Oxycodone and Xanax prescription filled for Webber, according to the arrest report.</p></div><div class="subscriber-only"><p>“(Webber) left her own call back number for the pharmacy to call when the prescription was ready to be picked up,” stated the arrest report. “The pharmacist identified her voice on the message from speaking with her moments prior..”</p></div><div class="subscriber-only"><p>Webber was booked at Ouachita Correctional Center.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Metro%20Narcotics%20arrests%20Monroe%20woman%20for%20trying%20to%20obtain%20prescription%20drugs%20through%20fraud&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/5054e64e-dbef-11ea-bbfe-034045643ae6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Metro%20Narcotics%20arrests%20Monroe%20woman%20for%20trying%20to%20obtain%20prescription%20drugs%20through%20fraud&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5054e64e-dbef-11ea-bbfe-034045643ae6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5054e64e-dbef-11ea-bbfe-034045643ae6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5054e64e-dbef-11ea-bbfe-034045643ae6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5054e64e-dbef-11ea-bbfe-034045643ae6" class="save-list-5054e64e-dbef-11ea-bbfe-034045643ae6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5054e64e-dbef-11ea-bbfe-034045643ae6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22clinical%20pharmacology%22#tncms-source=keyword" class="tag-clinical-pharmacology label label-default" >Clinical Pharmacology</a>
            </li> <li>
                <a href="/search/?k=%22medical%20prescription%22#tncms-source=keyword" class="tag-medical-prescription label label-default" >Medical Prescription</a>
            </li> <li>
                <a href="/search/?k=%22patient%20safety%22#tncms-source=keyword" class="tag-patient-safety label label-default" >Patient Safety</a>
            </li> <li>
                <a href="/search/?k=%22pharmacist%22#tncms-source=keyword" class="tag-pharmacist label label-default" >Pharmacist</a>
            </li> <li>
                <a href="/search/?k=%22tara%20webber%22#tncms-source=keyword" class="tag-tara-webber label label-default" >Tara Webber</a>
            </li> <li>
                <a href="/search/?k=%22symbols%22#tncms-source=keyword" class="tag-symbols label label-default" >Symbols</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" >Health</a>
            </li> <li>
                <a href="/search/?k=%22drug%22#tncms-source=keyword" class="tag-drug label label-default" >Drug</a>
            </li> <li>
                <a href="/search/?k=%22fraud%22#tncms-source=keyword" class="tag-fraud label label-default" >Fraud</a>
            </li> <li>
                <a href="/search/?k=%22articles%22#tncms-source=keyword" class="tag-articles label label-default" >Articles</a>
            </li> <li>
                <a href="/search/?k=%22insurance%20fraud%22#tncms-source=keyword" class="tag-insurance-fraud label label-default" >Insurance Fraud</a>
            </li> <li>
                <a href="/search/?k=%22super%20one%20pharmacy%22#tncms-source=keyword" class="tag-super-one-pharmacy label label-default" >Super One Pharmacy</a>
            </li> <li>
                <a href="/search/?k=%22ouachita%20parish%20metro%20narcotics%20unit%22#tncms-source=keyword" class="tag-ouachita-parish-metro-narcotics-unit label label-default" >Ouachita Parish Metro Narcotics Unit</a>
            </li> <li>
                <a href="/search/?k=%22monroe%22#tncms-source=keyword" class="tag-monroe label label-default" >Monroe</a>
            </li> <li>
                <a href="/search/?k=%22ouachita%20correctional%20center%22#tncms-source=keyword" class="tag-ouachita-correctional-center label label-default" >Ouachita Correctional Center</a>
            </li> <li>
                <a href="/search/?k=%22nurse%22#tncms-source=keyword" class="tag-nurse label label-default" >Nurse</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5054e64e-dbef-11ea-bbfe-034045643ae6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5054e64e-dbef-11ea-bbfe-034045643ae6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Fcrime%2Fmetro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud%2Farticle_5054e64e-dbef-11ea-bbfe-034045643ae6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-584878" class="tncms-block"><section id="block-584878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584878 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-584878" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-584878" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-584878" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-584878" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-584878" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/franklinsun/news/local_state_headlines/winnsboro-couple-arrested-for-vehicle-fire/article_f9387538-dc11-11ea-ab24-a7854909a5e2.html">Winnsboro couple arrested for vehicle fire</a></li><li><a href="/franklinsun/news/local_state_headlines/winnsboro-man-charged-in-stabbing-death/article_e664de6c-dc0a-11ea-b4f8-43046e928c80.html">Winnsboro man charged in stabbing death</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/state-silences-complaint-about-ouachita-parishs-faulty-covid-19-case-count/article_6ad91108-d739-11ea-a69a-eb7cefa92f55.html">State silences complaint about Ouachita Parish's faulty COVID-19 case count</a></li><li><a href="/ouachitacitizen/news/crime/mpd-arrest-monroe-woman-for-filming-sex-video-with-child-present-in-room/article_2681247c-d5b9-11ea-a2af-f3515aaa4c39.html">MPD arrest Monroe woman for filming sex video with child present in room</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/updated-breland-booked-at-prison-says-attorneys-directed-him/article_e81121ac-db4d-11ea-9f1d-cf9fc6cbdba1.html">UPDATED: Breland booked at prison, says attorneys directed him</a></li><li><a href="/franklinsun/news/local_state_headlines/couch-sentencing-again-postponed/article_b1e37ec4-dc09-11ea-b78b-ef0c874a671d.html">Couch sentencing again postponed</a></li><li><a href="/ouachitacitizen/sports/impact-player-booker-ready-to-take-game-to-next-level-for-wildcats/article_d5198bc0-d72e-11ea-8ad0-ffa4ca46a108.html">IMPACT PLAYER: Booker ready to take game to next level for Wildcats</a></li><li><a href="/ouachitacitizen/news/crime/video-city-releases-body-cam-footage-in-williams-case/article_561fdc00-d8bb-11ea-b3fd-e38eadcd4715.html">VIDEO: City releases body cam footage in Williams case</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/monroe-police-officer-resigns-after-arrest-in-police-brutality-case/article_7ca1b00e-d1a6-11ea-8326-472be14006a5.html">Monroe police officer resigns after arrest in police brutality case</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/longtime-west-monroe-city-court-judge-charles-traylor-remembered/article_f28536a4-dcde-11ea-8ae8-4f1c1507125c.html">Longtime West Monroe City Court Judge Charles Traylor remembered</a></li></ul></div>
        
        
            <div id="images-584878" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/franklinsun/back-to-conditioning-for-fp-patriots/image_fcb944ac-dbf9-11ea-af51-03b2850303ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back to conditioning for FP Patriots"
                            class="img-responsive lazyload full"
                            width="247"
                            height="247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/cb/fcb944ac-dbf9-11ea-af51-03b2850303ea/5f32d902bb757.image.jpg?crop=247%2C247%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/franklinsun/fa-wins-prairie-view-invitational-tournament/image_361479f2-dbf9-11ea-8017-1f154d29f78a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FA wins Prairie View Invitational tournament"
                            class="img-responsive lazyload full"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/61/361479f2-dbf9-11ea-8017-1f154d29f78a/5f32d80b0cbde.image.jpg?crop=362%2C362%2C71%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/preparing-for-school/image_66095650-dcb2-11ea-8f8c-b780062c1dbf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Preparing for school"
                            class="img-responsive lazyload full"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/60/66095650-dcb2-11ea-8f8c-b780062c1dbf/5f340e8d5eba4.image.jpg?crop=427%2C427%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/preparing-for-school/image_a1c3ecfa-dcb2-11ea-9a8a-9b43abf9d94a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Preparing for school"
                            class="img-responsive lazyload full"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/1c/a1c3ecfa-dcb2-11ea-9a8a-9b43abf9d94a/5f340e5c22875.image.jpg?crop=427%2C427%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/barge-on-the-red-river/image_9ff97ce0-d272-11ea-bf42-1b6035bf8a25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barge on the Red River"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/ff/9ff97ce0-d272-11ea-bf42-1b6035bf8a25/5f22dc2b40faf.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/sports/long-time-coming/image_2c097edc-dcab-11ea-baa3-837848d59e47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Long Time Coming"
                            class="img-responsive lazyload full"
                            width="727"
                            height="727"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/c0/2c097edc-dcab-11ea-baa3-837848d59e47/5f3402ae303ae.image.jpg?crop=727%2C727%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/rotary-club/image_27403c3c-cb8b-11ea-8eb4-27d9a04b0bb4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rotary Club"
                            class="img-responsive lazyload full"
                            width="816"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/74/27403c3c-cb8b-11ea-8eb4-27d9a04b0bb4/5f1746f64edc4.image.png?crop=816%2C816%2C0%2C98&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/drinking-water/image_f398c3be-d746-11ea-b55d-837cc487fb96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drinking water"
                            class="img-responsive lazyload full"
                            width="1015"
                            height="1015"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/39/f398c3be-d746-11ea-b55d-837cc487fb96/5f2af644c0d9d.image.jpg?crop=1015%2C1015%2C0%2C253&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/wisner-fire-department/image_94de3210-dd6c-11ea-8b38-439df3e75e41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wisner Fire Department"
                            class="img-responsive lazyload full"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/4d/94de3210-dd6c-11ea-8b38-439df3e75e41/5f35467e9a1c9.image.jpg?crop=427%2C427%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/sports/kings-of-2a/image_c8d59864-d723-11ea-a2fc-4bbff27c970e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kings of 2A"
                            class="img-responsive lazyload full"
                            width="574"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/8d/c8d59864-d723-11ea-a2fc-4bbff27c970e/5f2abb5f429ac.image.jpg?crop=574%2C574%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-584878" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/body-cam-footage-in-timothy-williams-arrest-by-monroe-police-mpd/video_39ab28c6-d8bc-11ea-b76c-2b840275449d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Body cam footage in Timothy Williams arrest by Monroe police (MPD)"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/9a/39ab28c6-d8bc-11ea-b76c-2b840275449d/5f2d68651bbb5.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-584878" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/franklinsun/news/obituaries/obituaries-published-july-22-2020/article_7dd89566-cb87-11ea-bc1f-f35c58d7053e.html">Obituaries published July 22, 2020</a> (1)</li><li><a href="/franklinsun/news/local_state_headlines/couch-sentencing-again-postponed/article_b1e37ec4-dc09-11ea-b78b-ef0c874a671d.html">Couch sentencing again postponed</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-584879" class="tncms-block"><section id="block-584879" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-584879 light">
        <div class="block-title-inner">
            <h3>
                
                READ MORE
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-5054e64e-dbef-11ea-bbfe-034045643ae6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5054e64e-dbef-11ea-bbfe-034045643ae6 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Metro Narcotics arrests Monroe woman for trying to obtain prescription drugs through fraud"
                    class="img-responsive lazyload  letterbox"
                    width="597"
                    height="785"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/b4/fb430370-dbee-11ea-aaf6-135cb8b46dec/5f32c5fd3abb3.image.jpg?resize=200%2C263" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="tnt-asset-link">
        

        
            Metro Narcotics arrests Monroe woman for trying to obtain prescription drugs through fraud</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish Metro Narcotics Unit agents arrested a Monroe woman on three counts of attem&hellip; <a href="/ouachitacitizen/news/crime/metro-narcotics-arrests-monroe-woman-for-trying-to-obtain-prescription-drugs-through-fraud/article_5054e64e-dbef-11ea-bbfe-034045643ae6.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-1ca11642-dcd5-11ea-bf51-7304738c15be" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ca11642-dcd5-11ea-bf51-7304738c15be media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/impact-player-nevilles-crawford-to-provide-leadership-at-crucial-position/article_1ca11642-dcd5-11ea-bf51-7304738c15be.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMPACT PLAYER: Neville's Crawford to provide leadership at crucial position"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/b4/3b4be0c2-dcd5-11ea-83c7-cfd297089bcd/5f34485cf2f67.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/impact-player-nevilles-crawford-to-provide-leadership-at-crucial-position/article_1ca11642-dcd5-11ea-bf51-7304738c15be.html" class="tnt-asset-link">
        

        
            IMPACT PLAYER: Neville's Crawford to provide leadership at crucial position</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-1ca11642-dcd5-11ea-bf51-7304738c15be" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Even during a period of transition, it's hard to find anyone who feels sorry for Neville Hig&hellip; <a href="/ouachitacitizen/sports/impact-player-nevilles-crawford-to-provide-leadership-at-crucial-position/article_1ca11642-dcd5-11ea-bf51-7304738c15be.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-52cc70de-dd9a-11ea-8a5d-93441ed80fcc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52cc70de-dd9a-11ea-8a5d-93441ed80fcc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/little-commits-to-play-baseball-at-ulm/article_52cc70de-dd9a-11ea-8a5d-93441ed80fcc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Little commits to play baseball at ULM"
                            class="img-responsive lazyload full"
                            width="1513"
                            height="1370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=300%2C272 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=400%2C362 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=540%2C489 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=750%2C679 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=1200%2C1087 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/3c/e3cdffb2-478c-11e9-ac2b-0f54e67a91c1/5c8c54d5adff4.image.jpg?resize=1513%2C1370 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/little-commits-to-play-baseball-at-ulm/article_52cc70de-dd9a-11ea-8a5d-93441ed80fcc.html" class="tnt-asset-link">
        

        
            Little commits to play baseball at ULM</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-52cc70de-dd9a-11ea-8a5d-93441ed80fcc" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When opportunity disappeared in an unimaginable pandemic that’s lasted for the majority of 2&hellip; <a href="/ouachitacitizen/sports/little-commits-to-play-baseball-at-ulm/article_52cc70de-dd9a-11ea-8a5d-93441ed80fcc.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-e4a26626-dd7c-11ea-abab-1f6e1015e43a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4a26626-dd7c-11ea-abab-1f6e1015e43a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/listen-cfb-update-high-school-hoops-latest-ufc-252-preview/article_e4a26626-dd7c-11ea-abab-1f6e1015e43a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LISTEN: CFB update, high school hoops latest, UFC 252 preview"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=1662%2C1246 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/listen-cfb-update-high-school-hoops-latest-ufc-252-preview/article_e4a26626-dd7c-11ea-abab-1f6e1015e43a.html" class="tnt-asset-link">
        

        
            LISTEN: CFB update, high school hoops latest, UFC 252 preview</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-e4a26626-dd7c-11ea-abab-1f6e1015e43a" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-3637058a-dbef-11ea-a02a-63cff4cf28ad" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/wmpd-arrest-west-monroe-woman-for-buying-gun-for-someone-else/article_3637058a-dbef-11ea-a02a-63cff4cf28ad.html" class="tnt-asset-link">
        

        
            WMPD arrest West Monroe woman for buying gun for someone else</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">West Monroe police arrested a West Monroe woman on several charges including two counts of f&hellip; <a href="/ouachitacitizen/news/crime/wmpd-arrest-west-monroe-woman-for-buying-gun-for-someone-else/article_3637058a-dbef-11ea-a02a-63cff4cf28ad.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-575ccad8-dcdf-11ea-b621-c348ded88036" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-575ccad8-dcdf-11ea-b621-c348ded88036 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/ellis-retains-many-officials-from-mayo-administration/article_575ccad8-dcdf-11ea-b621-c348ded88036.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ellis retains many officials from Mayo administration"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/36/9364d484-dcae-11ea-b7a8-93d43311fa4d/5f34076e59298.image.jpg?resize=1662%2C1247 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/ellis-retains-many-officials-from-mayo-administration/article_575ccad8-dcdf-11ea-b621-c348ded88036.html" class="tnt-asset-link">
        

        
            Ellis retains many officials from Mayo administration</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Taylor Costa

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe Mayor Friday Ellis says he plans to appoint a full-time certified economic developmen&hellip; <a href="/ouachitacitizen/news/local_state_headlines/ellis-retains-many-officials-from-mayo-administration/article_575ccad8-dcdf-11ea-b621-c348ded88036.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-0d458642-dcdf-11ea-81d5-ff178fed13db" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d458642-dcdf-11ea-81d5-ff178fed13db media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/school-board-eyes-hakim-property-for-new-sterlington-middle-school/article_0d458642-dcdf-11ea-81d5-ff178fed13db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="School Board eyes Hakim property for new Sterlington Middle School"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/fe/5fe181f2-6922-11ea-8d0c-8fe148ae0bae/5e722c16a7582.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/school-board-eyes-hakim-property-for-new-sterlington-middle-school/article_0d458642-dcdf-11ea-81d5-ff178fed13db.html" class="tnt-asset-link">
        

        
            School Board eyes Hakim property for new Sterlington Middle School</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker

zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If eastern Ouachita Parish voters approve a $42-million bond issue for the Ouachita Parish S&hellip; <a href="/ouachitacitizen/news/local_state_headlines/school-board-eyes-hakim-property-for-new-sterlington-middle-school/article_0d458642-dcdf-11ea-81d5-ff178fed13db.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-90e1d308-dcde-11ea-9d31-77b4d298e27c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-90e1d308-dcde-11ea-9d31-77b4d298e27c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/west-monroe-recognizes-police-officers-for-service/article_90e1d308-dcde-11ea-9d31-77b4d298e27c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="West Monroe recognizes police officers for service"
                            class="img-responsive lazyload full"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/2e/c2eae092-dcde-11ea-97d1-5f70f5a4f511/5f345845e2358.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/2e/c2eae092-dcde-11ea-97d1-5f70f5a4f511/5f345845e2358.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/2e/c2eae092-dcde-11ea-97d1-5f70f5a4f511/5f345845e2358.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/2e/c2eae092-dcde-11ea-97d1-5f70f5a4f511/5f345845e2358.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/2e/c2eae092-dcde-11ea-97d1-5f70f5a4f511/5f345845e2358.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/2e/c2eae092-dcde-11ea-97d1-5f70f5a4f511/5f345845e2358.image.jpg?resize=960%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/west-monroe-recognizes-police-officers-for-service/article_90e1d308-dcde-11ea-9d31-77b4d298e27c.html" class="tnt-asset-link">
        

        
            West Monroe recognizes police officers for service</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Sam Hanna Jr.

samhannajr@samhannajr.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Three West Monroe police officers were recognized for exceptional service in the line of dut&hellip; <a href="/ouachitacitizen/news/local_state_headlines/west-monroe-recognizes-police-officers-for-service/article_90e1d308-dcde-11ea-9d31-77b4d298e27c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-f28536a4-dcde-11ea-8ae8-4f1c1507125c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f28536a4-dcde-11ea-8ae8-4f1c1507125c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/longtime-west-monroe-city-court-judge-charles-traylor-remembered/article_f28536a4-dcde-11ea-8ae8-4f1c1507125c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Longtime West Monroe City Court Judge Charles Traylor remembered"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/0f/90f6d8fa-dcae-11ea-8d1d-3f15d6972d1e/5f34076a466c7.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/longtime-west-monroe-city-court-judge-charles-traylor-remembered/article_f28536a4-dcde-11ea-8ae8-4f1c1507125c.html" class="tnt-asset-link">
        

        
            Longtime West Monroe City Court Judge Charles Traylor remembered</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker

zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Charles A. Traylor II, who served as the judge at West Monroe City Court for more than 20 ye&hellip; <a href="/ouachitacitizen/news/local_state_headlines/longtime-west-monroe-city-court-judge-charles-traylor-remembered/article_f28536a4-dcde-11ea-8ae8-4f1c1507125c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-533c49f2-dcde-11ea-9295-ef25ebffd063" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/ulm-presidential-search-interviews-begin-tuesday/article_533c49f2-dcde-11ea-9295-ef25ebffd063.html" class="tnt-asset-link">
        

        
            ULM presidential search interviews begin Tuesday</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The University of Louisiana-Monroe presidential search committee plans to meet Tuesday throu&hellip; <a href="/ouachitacitizen/news/local_state_headlines/ulm-presidential-search-interviews-begin-tuesday/article_533c49f2-dcde-11ea-9295-ef25ebffd063.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-66401588-dcde-11ea-9f2c-53d2274b9c83" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66401588-dcde-11ea-9f2c-53d2274b9c83 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/hodnett-named-west-monroe-parks-recreation-director/article_66401588-dcde-11ea-9f2c-53d2274b9c83.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hodnett named West Monroe  parks, recreation director"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/cf/9cffb05e-dcae-11ea-af1e-3b1bfac2dd08/5f34077e73093.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/hodnett-named-west-monroe-parks-recreation-director/article_66401588-dcde-11ea-9f2c-53d2274b9c83.html" class="tnt-asset-link">
        

        
            Hodnett named West Monroe  parks, recreation director</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Stuart Hodnett, director of a local beautification outfit, was named the city of West Monroe&hellip; <a href="/ouachitacitizen/news/local_state_headlines/hodnett-named-west-monroe-parks-recreation-director/article_66401588-dcde-11ea-9f2c-53d2274b9c83.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-78d9d5c6-dcde-11ea-bded-23dae3a5eeb8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78d9d5c6-dcde-11ea-bded-23dae3a5eeb8 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/seegers-named-monroe-director-of-community-affairs/article_78d9d5c6-dcde-11ea-bded-23dae3a5eeb8.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Seegers named Monroe Director of Community Affairs"
                    class="img-responsive lazyload  letterbox"
                    width="1095"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/c0/9c02e522-dcae-11ea-a1ec-1f67c1d2ed0a/5f34077cc6088.image.jpg?resize=200%2C234" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/seegers-named-monroe-director-of-community-affairs/article_78d9d5c6-dcde-11ea-bded-23dae3a5eeb8.html" class="tnt-asset-link">
        

        
            Seegers named Monroe Director of Community Affairs</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Douglas “Doug” Seegers was named the city of Monroe’s new director of community affairs earl&hellip; <a href="/ouachitacitizen/news/local_state_headlines/seegers-named-monroe-director-of-community-affairs/article_78d9d5c6-dcde-11ea-bded-23dae3a5eeb8.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-627e1da6-dcdd-11ea-b1e7-47ae7619bdf4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/legislative-auditor-finds-state-covid-19-case-counts-generally-correct/article_627e1da6-dcdd-11ea-b1e7-47ae7619bdf4.html" class="tnt-asset-link">
        

        
            Legislative Auditor finds state  COVID-19 case counts  ‘generally correct’</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By David Jacobs 

The Center Square</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Claims by two Louisiana parishes that state health officials may have overstated local coron&hellip; <a href="/ouachitacitizen/news/local_state_headlines/legislative-auditor-finds-state-covid-19-case-counts-generally-correct/article_627e1da6-dcdd-11ea-b1e7-47ae7619bdf4.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-f3f11ef2-dcdb-11ea-a4f9-d3934673c57b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/state-senator-objects-to-athletics-schedule/article_f3f11ef2-dcdb-11ea-a4f9-d3934673c57b.html" class="tnt-asset-link">
        

        
            State senator objects to athletics schedule</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">State Sen. Cleo Fields recently urged the Louisiana High School Athletic Association to adhe&hellip; <a href="/ouachitacitizen/news/local_state_headlines/state-senator-objects-to-athletics-schedule/article_f3f11ef2-dcdb-11ea-a4f9-d3934673c57b.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-03db7dbc-dcdc-11ea-b32d-1339ef3e331a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-schools">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/schools/state-donates-masks-to-schools/article_03db7dbc-dcdc-11ea-b32d-1339ef3e331a.html" class="tnt-asset-link">
        

        
            State donates masks to schools</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The state Department of Education is partnering with the Governor’s Office of Homeland Secur&hellip; <a href="/ouachitacitizen/tempo/schools/state-donates-masks-to-schools/article_03db7dbc-dcdc-11ea-b32d-1339ef3e331a.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-df1c4614-dcdb-11ea-8e94-9377e318bd1f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-schools">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/schools/ulm-seeking-fall-adjunct-professors/article_df1c4614-dcdb-11ea-8e94-9377e318bd1f.html" class="tnt-asset-link">
        

        
            ULM seeking fall adjunct professors</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In light of increasing enrollment, many classes at the University of Louisiana Monroe are full.    <a href="/ouachitacitizen/tempo/schools/ulm-seeking-fall-adjunct-professors/article_df1c4614-dcdb-11ea-8e94-9377e318bd1f.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-c143e33a-dcd7-11ea-88e4-7b9397452a0e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/nela-church-receives-grant-for-restoration/article_c143e33a-dcd7-11ea-88e4-7b9397452a0e.html" class="tnt-asset-link">
        

        
            NELA church receives grant for restoration</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alto Presbyterian Church has been awarded a second grant from the D. Thomason Fund by the Fi&hellip; <a href="/ouachitacitizen/tempo/community/nela-church-receives-grant-for-restoration/article_c143e33a-dcd7-11ea-88e4-7b9397452a0e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-cd27bf5a-dcd7-11ea-abee-4b29898ceaf0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-tempo">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/georgiann-potts-comfort-food-makes-our-hearts-stomachs-smile/article_cd27bf5a-dcd7-11ea-abee-4b29898ceaf0.html" class="tnt-asset-link">
        

        
            Georgiann Potts: Comfort food makes our hearts, stomachs smile</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Georgiann Potts
Random Thoughts</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Writer’s Note: While writing my last column on how we are coping with the pandemic, I notice&hellip; <a href="/ouachitacitizen/tempo/georgiann-potts-comfort-food-makes-our-hearts-stomachs-smile/article_cd27bf5a-dcd7-11ea-abee-4b29898ceaf0.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-8c6172ea-dcd7-11ea-9192-c772a4951c39" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-schools">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/schools/westerberg-wins-1k-scholarship/article_8c6172ea-dcd7-11ea-9192-c772a4951c39.html" class="tnt-asset-link">
        

        
            Westerberg wins $1k scholarship</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish High School graduate Emily Westerberg was awarded a $1,000 scholarship from &hellip; <a href="/ouachitacitizen/tempo/schools/westerberg-wins-1k-scholarship/article_8c6172ea-dcd7-11ea-9192-c772a4951c39.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-b305f45c-dcd7-11ea-b5d0-4736cd474309" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/local-students-participate-in-ahec-of-a-summer-program/article_b305f45c-dcd7-11ea-b5d0-4736cd474309.html" class="tnt-asset-link">
        

        
            Local students participate in ‘AHEC of a Summer’ program</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This year due to the COVID-19 pandemic, students in Ouachita Parish experienced their first &hellip; <a href="/ouachitacitizen/tempo/community/local-students-participate-in-ahec-of-a-summer-program/article_b305f45c-dcd7-11ea-b5d0-4736cd474309.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-584966" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Google 300x250 ad --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9252736396417660" data-ad-slot="5091376376"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-584862" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584863" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-584847" class="tncms-block"><section id="block-584847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584847 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tempo"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/ouachitacitizen/personnel/ouachita_personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-584857" class="tncms-block padding-bottom"><section id="block-584857" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-584856" class="tncms-block"><section id="block-584856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584856 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hannapub.com</strong><br>
    Louisiana<br>
    Ferriday, West Monroe and Winnsboro, LA 71291
    <br>
    
        <strong>Phone:</strong> WEB ISSUES: (318) 396-0602 ext. 6<br>
        <strong>Email:</strong> <a href="mailto:hostmaster@hannapub.com">hostmaster@hannapub.com</a><br>
    
</address></section></div><div id="tncms-block-584855" class="tncms-block padding-bottom"><div class="follow-links-584855 default">
    
    <section id="block-584855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584855 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-584859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-584859"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Hanna Newspapers</a>, Louisiana West Monroe, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/news\/crime","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5054e64e-dbef-11ea-bbfe-034045643ae6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>