  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hannapub.com/content/tncms/live/" />
<meta name="keywords" content="library, ouachita parish public library, covid 19, coronavirus" />
<meta name="news_keywords" content="library, ouachita parish public library, covid 19, coronavirus" />
<meta name="description" content="Ouachita Parish Public Library to remain open; programming suspended from March 16-31" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/d73deb48-5af2-11e5-b94a-df9096428f00.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Library suspends programs but will remain open" />
<meta property="og:description" content="Ouachita Parish Public Library to remain open; programming suspended from March 16-31" />
<meta property="og:site_name" content="Hanna Newspapers" />
<meta property="og:section" content="Local/State Headlines" />
<meta property="fb:app_id" content="1685680608385941" />
<meta property="article:publisher" content="https://www.facebook.com/TheOuachitaCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OuachitaCitizen" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/site.css?_dc=1437763427"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/ouachita.css?_dc=1442243527"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/ouachitacitizen\/news\/local_state_headlines","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"596401fc-678c-11ea-9b1d-a71d6a5b0326","app":"editorial"},"google":{"ua":"UA-151453272-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "647,584,583,582,772,773,774,868,867,869,648", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/impressions.js?_dc=1584380113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/traffic.js?_dc=1584336911"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/settings.js?_dc=1558706886"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1583281348"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1583160097"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583281348"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1584266466"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583281348"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Library suspends programs but will remain open | Local/State Headlines | hannapub.com</title>
            
    <style>body { background-color: #ececec; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006bb1; } .fixed-nav #main-navigation { background-color: #006bb1 !important; } #site-top-nav-container, #site-top-nav { background-color: #111111; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006bb1; }#site-header{ border-bottom: 3px solid #006bb1; }#site-footer{ border-top: 3px solid #006bb1; } .tnt-bg-accent { background-color: #006bb1; } a .tnt-caret-down { color: #006bb1; } .block-title .block-title-inner { border-color: #006bb1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006bb1; } .form-control:focus { border-bottom-color: #006bb1; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #3a3a3a;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #3a3a3a;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #525252;border-color: #525252;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .increase-max-height .photo-carousel.single-photo .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-square img { max-height: 1300px; } body {background:#013152 url("libraries/flex/components/site/resources/images/bg-ouachitacitizen.jpg") repeat-x top left fixed;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (max-width: 480px) {.navbar-brand img {margin-top: -15px;max-height: 50px;}} #site-copyright small, #site-copyright small a {color: #fff;} #tncms-block-470352 {margin: 0 auto 20px;width: 300px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hannapub.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Library suspends programs but will remain open | Local/State Headlines | hannapub.com" href="http://www.hannapub.com/search/?f=rss&amp;t=article&amp;c=ouachitacitizen/news/local_state_headlines&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             


<script data-ad-client="ca-pub-9252736396417660" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>



<script type="text/javascript">

$(document).ready(function(){
/* var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Please fill out this form for free online access ONLY if you currently subscribe and receive a print copy of the newspaper.<br />Call 318-396-0602, ext. 206 for assistance<br />*** To purchase a new subscription, please return to the previous page***</span>'; */
var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Call 318-396-0602, ext. 206 for assistance</span>';


var sLocation = '/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html';                                       // only perform on the users url
var sTextConfirm = 'Add a subscription';                             // compare against known string
var sText = $.trim( $('div.user-header-inner').text() );             // get the text from this element




/* only show text on correct url */
if(sLocation == '/users/admin/service/purchase/')
{
  if(sText != sTextConfirm){
    $(sPrintSubscriberPromt).insertAfter('div.user-header-inner');
   }
}




});



</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-596401fc-678c-11ea-9b1d-a71d6a5b0326 section-ouachitacitizensection-newssection-local-state-headlines type-article infinity-disabled" data-path="/ouachitacitizen/news/local_state_headlines">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hannapub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fouachitacitizen%2Fnews%2Flocal_state_headlines&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=300&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=596401fc-678c-11ea-9b1d-a71d6a5b0326&tncms.asset.app=editorial&tncms.google.ua=UA-151453272-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "www.hannapub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Flocal_state_headlines%252Flibrary-suspends-programs-but-will-remain-open%252Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Flocal_state_headlines%252Flibrary-suspends-programs-but-will-remain-open%252Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fnews%252Flocal_state_headlines%252Flibrary-suspends-programs-but-will-remain-open%252Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(647);
                
                bloxServiceIDs.push(584);
                
                bloxServiceIDs.push(583);
                
                bloxServiceIDs.push(582);
                
                bloxServiceIDs.push(772);
                
                bloxServiceIDs.push(773);
                
                bloxServiceIDs.push(774);
                
                bloxServiceIDs.push(868);
                
                bloxServiceIDs.push(867);
                
                bloxServiceIDs.push(869);
                
                bloxServiceIDs.push(648);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-585025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-585025" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-585025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585025"><input type="hidden" name="referer_url" value="https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/ouachitacitizen/contact_us/ouachita_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/local_state_headlines/"  class="nav-link tnt-section-localstate-headlines">Local/State Headlines</a>
                                </li><li>
                                    <a href="/ouachitacitizen/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/tempo/"  class="nav-link tnt-section-tempo">Tempo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/"  class="nav-link tnt-section-seasons-of-louisiana-with-dianne-cage">Seasons of Louisiana with Dianne Cage</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/"  class="nav-link tnt-section-something-special-with-martha-jane-anderson">Something Special with Martha Jane Anderson</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/tempo/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/"  class="nav-link tnt-section-weddings-engagements-anniversaries">Weddings, Engagements, Anniversaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-585024" class="tncms-block hidden-md hidden-lg"><section id="block-585024" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585024" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585024" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-585024-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585024-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585024-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585024').submit();
        return false;
    });

    $('#site-search-585024').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585024 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585024 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585024-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-ouachita-citizen"  href="/ouachitacitizen/" >
                    <span class="nav-label">The Ouachita Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-sun"  href="/franklinsun/" >
                    <span class="nav-label">The Franklin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-concordia-sentinel"  href="/concordiasentinel/" >
                    <span class="nav-label">The Concordia Sentinel</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-585026" class="tncms-block"><div id="user-controls-585026" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-585026').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585026').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585026"><input type="hidden" name="referer_url" value="https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585029" class="tncms-block"><div class="follow-links-585029 pull-right">
    
    <section id="block-585029" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585016" class="tncms-block"><section id="block-585016" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-585023" class="tncms-block"><div id="weather-585023" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71291" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71291"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-585023 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Monroe, LA
                                
                                 <small>(71291)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 69F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 56F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 16, 2020 @ 12:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=71291"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-585145" class="tncms-block tile-top">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-585020" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Button ad 200x90 --><ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-9252736396417660" data-ad-slot="4898815971"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-585019" class="tncms-block"><section id="block-585019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585019" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-585019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585019').submit();
        return false;
    });

    $('#site-search-585019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585015" class="tncms-block"><section id="block-585015" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-localstate-headlines"  href="/ouachitacitizen/news/local_state_headlines/" >
                    <span class="nav-label">Local/State Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ouachitacitizen/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/ouachitacitizen/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/ouachitacitizen/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/ouachitacitizen/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/ouachitacitizen/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/ouachitacitizen/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/ouachitacitizen/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/ouachitacitizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seasons-of-louisiana-with-dianne-cage"  href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/" >
                    <span class="nav-label">Seasons of Louisiana with Dianne Cage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-something-special-with-martha-jane-anderson"  href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/" >
                    <span class="nav-label">Something Special with Martha Jane Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/ouachitacitizen/tempo/tempo/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/ouachitacitizen/tempo/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-engagements-anniversaries"  href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/" >
                    <span class="nav-label">Weddings, Engagements, Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ouachitacitizen/public_notices/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-584864" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584865" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-596401fc-678c-11ea-9b1d-a71d6a5b0326" class="asset article-default"  data-url="https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/d73deb48-5af2-11e5-b94a-df9096428f00.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hannapub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" />
    <style>
                .asset-paging .direction {
                    color: #006bb1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hannapub.com\/tncms\/search\/mlt\/?origin=596401fc-678c-11ea-9b1d-a71d6a5b0326&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-596401fc-678c-11ea-9b1d-a71d6a5b0326" class="asset-paging">
                <div id="paging-prev-596401fc-678c-11ea-9b1d-a71d6a5b0326" class="paging-link prev offset"></div>
                <div id="paging-next-596401fc-678c-11ea-9b1d-a71d6a5b0326" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Library suspends programs but will remain open
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-16T08:45:00-05:00" class="tnt-date asset-date text-muted">
            Mar 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-16T08:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-16T08:45:00-05:00">
    <meta itemprop="datePublished" content="2020-03-16T08:45:00-05:00">
    <meta itemprop="dateModified" content="2020-03-16T08:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Library%20suspends%20programs%20but%20will%20remain%20open&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/596401fc-678c-11ea-9b1d-a71d6a5b0326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Library%20suspends%20programs%20but%20will%20remain%20open&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="596401fc-678c-11ea-9b1d-a71d6a5b0326">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Library%20suspends%20programs%20but%20will%20remain%20open&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/596401fc-678c-11ea-9b1d-a71d6a5b0326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Library%20suspends%20programs%20but%20will%20remain%20open&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-596401fc-678c-11ea-9b1d-a71d6a5b0326-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="596401fc-678c-11ea-9b1d-a71d6a5b0326" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="596401fc-678c-11ea-9b1d-a71d6a5b0326" class="save-list-596401fc-678c-11ea-9b1d-a71d6a5b0326-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="596401fc-678c-11ea-9b1d-a71d6a5b0326" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em><strong>Ouachita Parish Public Library to remain open; programming suspended from March 16-31</strong></em></p></div><div class="subscriber-only"><p>All Ouachita Parish Public Library programming is suspended from March 16-31. Due to the novel coronavirus outbreak, all branches will be open for essential business only. Library programs, bookmobile and outreach routes, and outside organization events hosted at the Library are suspended. The Library is practicing these social distancing precautions to stop the spread of the coronavirus.</p></div><div class="subscriber-only"><p>“Libraries are public spaces, so we take the safety and well-being of our staff and patrons very seriously,” said Library Director Robin Toms. “We have also taken extra precautions for cleaning high traffic and high touch areas around our branches.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Patrons may use public computers with a one-hour time limit for essential business. As always, Library staff will be available to proctor tests using normal test proctoring policy and procedures (reservations are required).</p></div><div class="subscriber-only"><p>As always, patrons may still visit and use the Library to check out physical materials like books and DVDs. Digital resources are also available so that patrons may use the Library from the comfort of their own home with their own devices. Library card holders are encouraged to use apps like cloudLibrary, Hoopla and Kanopy to stream videos and check out e-books and e-audiobooks. Additionally, patrons may use many other digital resources like Homework Louisiana for free, live tutoring. All e-services are available at <a href="http://www.oplib.org/eservices">www.oplib.org/eservices</a>.</p></div><div class="subscriber-only"><p>Patrons may ask their quick reference questions in person at any branch. For the most up-to-date and factual information regarding the virus, visit <a href="http://www.coronavirus.gov">www.coronavirus.gov</a>. For more detailed reference questions, please call 318.327.1490 ext. 3009 or email a librarian at <a href="mailto:help@oplib.org">help@oplib.org</a>. All Library updates will be shared at <a href="http://www.oplib.org">www.oplib.org</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Library%20suspends%20programs%20but%20will%20remain%20open&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/596401fc-678c-11ea-9b1d-a71d6a5b0326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Library%20suspends%20programs%20but%20will%20remain%20open&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"596401fc-678c-11ea-9b1d-a71d6a5b0326"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-596401fc-678c-11ea-9b1d-a71d6a5b0326-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="596401fc-678c-11ea-9b1d-a71d6a5b0326" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="596401fc-678c-11ea-9b1d-a71d6a5b0326" class="save-list-596401fc-678c-11ea-9b1d-a71d6a5b0326-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="596401fc-678c-11ea-9b1d-a71d6a5b0326" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22library%22#tncms-source=keyword" class="tag-library label label-default" >Library</a>
            </li> <li>
                <a href="/search/?k=%22ouachita%20parish%20public%20library%22#tncms-source=keyword" class="tag-ouachita-parish-public-library label label-default" >Ouachita Parish Public Library</a>
            </li> <li>
                <a href="/search/?k=%22covid%2019%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid 19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="596401fc-678c-11ea-9b1d-a71d6a5b0326" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="596401fc-678c-11ea-9b1d-a71d6a5b0326" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fnews%2Flocal_state_headlines%2Flibrary-suspends-programs-but-will-remain-open%2Farticle_596401fc-678c-11ea-9b1d-a71d6a5b0326.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-584878" class="tncms-block"><section id="block-584878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584878 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-584878" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-584878" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-584878" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-584878" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-584878" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/ouachitacitizen/news/crime/pair-accused-of-murdering--year-old/article_f3bcd5de-628d-11ea-823a-ab24e649918f.html">Pair accused of murdering 21-year-old</a></li><li><a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-harassing-ex-girlfriend-with-telephone/article_18858b04-628e-11ea-912f-573be88eedf2.html">West Monroe man accused of harassing ex-girlfriend with 75 telephone calls</a></li><li><a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-stealing-water-through-illegal-water/article_628d9a3e-628e-11ea-9bce-13310cf428d0.html">West Monroe woman accused of stealing water through illegal water connection</a></li><li><a href="/ouachitacitizen/news/crime/j-c-penney-s-employee-arrested-for-theft-of-from/article_4e9485d8-628e-11ea-bbbb-f338d1b34c11.html">J.C. Penney's employee arrested for theft of $8,000 from cash registers</a></li><li><a href="/ouachitacitizen/news/crime/mpd-arrest-monroe-man-for-threatening-to-kill-woman-over/article_3a8aced0-628e-11ea-8e3a-b305edc998d0.html">MPD arrest Monroe man for threatening to kill woman over money</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/sterlington-town-council-revives--percent-sales-tax-measure/article_34583078-63b7-11ea-abfd-97499cfe3223.html">Sterlington Town Council revives 2-percent sales tax measure</a></li><li><a href="/ouachitacitizen/news/crime/monroe-man-arrested-for-claiming-to-be-sheriff-s-investigator/article_79a1b48a-628e-11ea-a75f-276f1a938d41.html">Monroe man arrested for claiming to be sheriff's investigator, narcotics agent</a></li><li><a href="/franklinsun/news/crime/arrests/article_e8cf762c-6305-11ea-8542-1f9859f0f737.html">3-11 ARRESTS</a></li><li><a href="/concordiasentinel/first-baptist-church-vidalia-closing-campus-temporarily/article_e2c1f378-656b-11ea-b4c8-d73419237b96.html">First Baptist Church Vidalia closing campus temporarily</a></li><li><a href="/ouachitacitizen/news/local_state_headlines/jdc-judges-mislead-court-stall-testimony-in-law-clerk-case/article_6826031c-63b7-11ea-b9b5-474cabd88ea5.html">4JDC judges mislead court, stall testimony in law clerk case</a></li></ul></div>
        
        
            <div id="images-584878" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/news/local_state_headlines/concordia-parish-courtroom/image_09156e68-63c0-11ea-a9b0-4f4bd5cd2396.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Concordia Parish courtroom"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/91/09156e68-63c0-11ea-a9b0-4f4bd5cd2396/5e6923c06dd63.image.jpg?crop=810%2C810%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/lady-patriots-handle-weston-lakeside/image_9c299aea-62e8-11ea-a1d9-575572291191.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Patriots handle Weston, Lakeside"
                            class="img-responsive lazyload full"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/c2/9c299aea-62e8-11ea-a1d9-575572291191/5e67bb0602caf.image.jpg?crop=362%2C362%2C12%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/franklin-parish-fire-district/image_45caf354-63a3-11ea-82c5-5737c95b2dc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Franklin Parish Fire District #4"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/5c/45caf354-63a3-11ea-82c5-5737c95b2dc0/5e68f3d957967.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/fa-cougars-beat-briarfield/image_21be8c7a-62e8-11ea-9948-cb4b9bd503eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FA Cougars beat Briarfield, 8-2"
                            class="img-responsive lazyload full"
                            width="441"
                            height="441"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/1b/21be8c7a-62e8-11ea-9948-cb4b9bd503eb/5e67b9f72fa2d.image.jpg?crop=441%2C441%2C67%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/cruising-for-a-cure/image_99f32146-63c0-11ea-8b89-4f700aea7f6a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cruising for a Cure"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/9/9f/99f32146-63c0-11ea-8b89-4f700aea7f6a/5e6924c03167f.image.jpg?crop=720%2C720%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/news/local_state_headlines/coroner-sworn-in/image_573e5cc6-5e4d-11ea-8450-7f4f8ac4930a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coroner sworn in"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/73/573e5cc6-5e4d-11ea-8450-7f4f8ac4930a/5e5fffe45c7bd.image.jpg?crop=810%2C810%2C135%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/new-turkey-book-is-jolly-good/image_39a86340-62ea-11ea-bab5-eb2c9b404c54.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New turkey book is 'Jolly' good"
                            class="img-responsive lazyload full"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/9a/39a86340-62ea-11ea-bab5-eb2c9b404c54/5e67bd6c5d9d1.image.jpg?crop=450%2C450%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/sports/wolves-on-prowl/image_6e774616-63af-11ea-bf97-1b233d2c3fd6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wolves on Prowl"
                            class="img-responsive lazyload full"
                            width="830"
                            height="830"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/e7/6e774616-63af-11ea-bf97-1b233d2c3fd6/5e690996a7235.image.jpg?crop=830%2C830%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/brown-hooks-pound-bass-while-fishing-for-crappie/image_f5c46bac-5267-11ea-a386-9b8e52aeee36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brown hooks 11 pound bass while fishing for crappie"
                            class="img-responsive lazyload full"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/5c/f5c46bac-5267-11ea-a386-9b8e52aeee36/5e4c0b04899a9.image.jpg?crop=472%2C472%2C0%2C52&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/teachers-of-the-year/image_759f115c-5e51-11ea-ba17-3726c5d79501.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teachers of the Year"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/7/59/759f115c-5e51-11ea-ba17-3726c5d79501/5e6006e2f2e9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-584878" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-584878" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/ouachitacitizen/opinion/columns/sam-hanna-jr-what-is-tort-reform/article_9e2124e6-58a5-11ea-8c6c-6b39fa0d2f0c.html">Sam Hanna Jr.: What is tort reform?</a> (1)</li><li><a href="/ouachitacitizen/news/local_state_headlines/police-jury-closes-cheniere-lake-recreational-area/article_bff348f4-5339-11ea-8bea-e7000274fdf0.html">Police Jury closes Cheniere Lake recreational area</a> (1)</li><li><a href="/ouachitacitizen/news/crime/dance-studio-owner-arrested-for-theft-of-in-snap-benefits/article_db3c96a6-577b-11ea-971c-abb2c9d552dd.html">Dance studio owner arrested for theft of $12,000 in SNAP benefits</a> (1)</li><li><a href="/ouachitacitizen/news/crime/monroe-man-accused-of-throwing-mardi-gras-beads-at-k/article_e269aed8-51da-11ea-8c8e-b79dab878961.html">Monroe man accused of throwing Mardi Gras beads at K9</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-584879" class="tncms-block"><section id="block-584879" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-584879 light">
        <div class="block-title-inner">
            <h3>
                
                READ MORE
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-f8a9a810-678d-11ea-bc9f-6b468e8baa9c" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/dcfs-employees-to-work-remotely-snap-information-announced/article_f8a9a810-678d-11ea-bc9f-6b468e8baa9c.html" class="tnt-asset-link">
        

        
            DCFS employees to work remotely; SNAP information announced</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> Due to community spread of the novel coronavirus in New Orleans, and in response to the nee&hellip; <a href="/ouachitacitizen/news/local_state_headlines/dcfs-employees-to-work-remotely-snap-information-announced/article_f8a9a810-678d-11ea-bc9f-6b468e8baa9c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-596401fc-678c-11ea-9b1d-a71d6a5b0326" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="tnt-asset-link">
        

        
            Library suspends programs but will remain open</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish Public Library to remain open; programming suspended from March 16-31  <a href="/ouachitacitizen/news/local_state_headlines/library-suspends-programs-but-will-remain-open/article_596401fc-678c-11ea-9b1d-a71d6a5b0326.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-8f3b67c6-678b-11ea-aca6-5fbc3e92b56d" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/la-doe-publishes-list-of-schools-feeding-children-during-closure/article_8f3b67c6-678b-11ea-aca6-5fbc3e92b56d.html" class="tnt-asset-link">
        

        
            La. DOE publishes list of schools feeding children during closure</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After securing waivers from the federal government that enable schools to serve meals to all&hellip; <a href="/ouachitacitizen/news/local_state_headlines/la-doe-publishes-list-of-schools-feeding-children-during-closure/article_8f3b67c6-678b-11ea-aca6-5fbc3e92b56d.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-8909d07e-628e-11ea-acd7-23b01f6b9fec" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/metro-narcotics-intercepts-marijuana-package-arrests-monroe-man/article_8909d07e-628e-11ea-acd7-23b01f6b9fec.html" class="tnt-asset-link">
        

        
            Metro Narcotics intercepts marijuana package, arrests Monroe man</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish Metro Narcotics Unit agents arrested a Monroe man on suspicion of possession&hellip; <a href="/ouachitacitizen/news/crime/metro-narcotics-intercepts-marijuana-package-arrests-monroe-man/article_8909d07e-628e-11ea-acd7-23b01f6b9fec.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-79a1b48a-628e-11ea-a75f-276f1a938d41" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/monroe-man-arrested-for-claiming-to-be-sheriff-s-investigator/article_79a1b48a-628e-11ea-a75f-276f1a938d41.html" class="tnt-asset-link">
        

        
            Monroe man arrested for claiming to be sheriff's investigator, narcotics agent</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish sheriff's deputies arrested a Monroe man for false impersonation of a peace &hellip; <a href="/ouachitacitizen/news/crime/monroe-man-arrested-for-claiming-to-be-sheriff-s-investigator/article_79a1b48a-628e-11ea-a75f-276f1a938d41.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-2f898d1e-663a-11ea-bdaf-3b6c817a3356" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f898d1e-663a-11ea-bdaf-3b6c817a3356 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/digs-and-posts-lhsaa-makes-statement-thoughts-on-wossman-s/article_2f898d1e-663a-11ea-bdaf-3b6c817a3356.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Digs and Posts: LHSAA makes statement, thoughts on Wossman's loss &amp; NCAA cancels CWS"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/d7/3d733ec2-5832-11ea-9c8a-33b36f2e96f6/5e55c1ba41b3c.image.png?resize=1662%2C1246 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/digs-and-posts-lhsaa-makes-statement-thoughts-on-wossman-s/article_2f898d1e-663a-11ea-bdaf-3b6c817a3356.html" class="tnt-asset-link">
        

        
            Digs and Posts: LHSAA makes statement, thoughts on Wossman's loss & NCAA cancels CWS</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-2f898d1e-663a-11ea-bdaf-3b6c817a3356" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Intro (0:35)   <a href="/ouachitacitizen/sports/digs-and-posts-lhsaa-makes-statement-thoughts-on-wossman-s/article_2f898d1e-663a-11ea-bdaf-3b6c817a3356.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-65b4e3dc-63d0-11ea-befe-578459d9518f" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/louisiana-state-office-attempting-to-collect-more-than-million/article_65b4e3dc-63d0-11ea-befe-578459d9518f.html" class="tnt-asset-link">
        

        
            Louisiana state office attempting to collect more than $522 million</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By David Jacobs | 

The Center Square</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A state office is attempting to collect about $522.3 million in outstanding debts, officials&hellip; <a href="/ouachitacitizen/news/local_state_headlines/louisiana-state-office-attempting-to-collect-more-than-million/article_65b4e3dc-63d0-11ea-befe-578459d9518f.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-d4b30a9c-6629-11ea-800c-33fa306f4c43" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4b30a9c-6629-11ea-800c-33fa306f4c43 media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/wossman-falls-short-of-title-in-heartbreaking-loss/article_d4b30a9c-6629-11ea-800c-33fa306f4c43.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wossman falls short of title in heartbreaking loss"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/54/35460794-de1f-11e9-8057-2bc72cdbe283/5d88f2c544071.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/54/35460794-de1f-11e9-8057-2bc72cdbe283/5d88f2c544071.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/54/35460794-de1f-11e9-8057-2bc72cdbe283/5d88f2c544071.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/54/35460794-de1f-11e9-8057-2bc72cdbe283/5d88f2c544071.image.jpg?resize=500%2C500 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/wossman-falls-short-of-title-in-heartbreaking-loss/article_d4b30a9c-6629-11ea-800c-33fa306f4c43.html" class="tnt-asset-link">
        

        
            Wossman falls short of title in heartbreaking loss</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-d4b30a9c-6629-11ea-800c-33fa306f4c43" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The No. 2 Wossman Wildcats made a valiant effort late and led by two with under 30 seconds t&hellip; <a href="/ouachitacitizen/sports/wossman-falls-short-of-title-in-heartbreaking-loss/article_d4b30a9c-6629-11ea-800c-33fa306f4c43.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-628d9a3e-628e-11ea-9bce-13310cf428d0" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-628d9a3e-628e-11ea-9bce-13310cf428d0 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-stealing-water-through-illegal-water/article_628d9a3e-628e-11ea-9bce-13310cf428d0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Monroe woman accused of stealing water through illegal water connection"
                    class="img-responsive lazyload  letterbox"
                    width="188"
                    height="260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/01/b01e7292-628d-11ea-b15b-070352209ac2/5e6721a747699.image.jpg" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-stealing-water-through-illegal-water/article_628d9a3e-628e-11ea-9bce-13310cf428d0.html" class="tnt-asset-link">
        

        
            West Monroe woman accused of stealing water through illegal water connection</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish sheriff's deputies arrested a West Monroe woman on suspicion of theft of a u&hellip; <a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-stealing-water-through-illegal-water/article_628d9a3e-628e-11ea-9bce-13310cf428d0.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-9e0aa3ae-65ae-11ea-ace8-37e14d7a7985" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e0aa3ae-65ae-11ea-ace8-37e14d7a7985 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/fletcher-s-th-inning-walkoff-home-run-ignites-ouachita/article_9e0aa3ae-65ae-11ea-ace8-37e14d7a7985.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fletcher's 9th-inning walkoff home run ignites Ouachita"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/80/08020c3a-6658-11ea-9437-6fdfbd59f491/5e6d7e6faf9b9.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/fletcher-s-th-inning-walkoff-home-run-ignites-ouachita/article_9e0aa3ae-65ae-11ea-ace8-37e14d7a7985.html" class="tnt-asset-link">
        

        
            Fletcher's 9th-inning walkoff home run ignites Ouachita</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Madelyn Fletcher crushed a two-run, walkoff home run in the bottom of the ninth as tournamen&hellip; <a href="/ouachitacitizen/sports/fletcher-s-th-inning-walkoff-home-run-ignites-ouachita/article_9e0aa3ae-65ae-11ea-ace8-37e14d7a7985.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-90c51eac-63d0-11ea-99bc-f766be997332" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/louisiana-secretary-of-state-says-this-year-s-election-secure/article_90c51eac-63d0-11ea-99bc-f766be997332.html" class="tnt-asset-link">
        

        
            Louisiana Secretary of State says this year's election secure without paper ballots</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By David Jacobs | 

The Center Square</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Louisiana Secretary of State Kyle Ardoin hopes to acquire electronic voting machines that al&hellip; <a href="/ouachitacitizen/news/local_state_headlines/louisiana-secretary-of-state-says-this-year-s-election-secure/article_90c51eac-63d0-11ea-99bc-f766be997332.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-5670756c-63d0-11ea-ad33-6faff3f929b7" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/shreveport-abortion-facility-removes-pro-life-lobby-s-message-from/article_5670756c-63d0-11ea-ad33-6faff3f929b7.html" class="tnt-asset-link">
        

        
            Shreveport abortion facility removes  pro-life lobby's message from property</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Louisiana Right to Life, the state's largest pro-life lobby, recently leased a billboard on &hellip; <a href="/ouachitacitizen/news/local_state_headlines/shreveport-abortion-facility-removes-pro-life-lobby-s-message-from/article_5670756c-63d0-11ea-ad33-6faff3f929b7.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-6dd1351e-6558-11ea-8d9f-2f6778617a4b" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6dd1351e-6558-11ea-8d9f-2f6778617a4b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/edwards-shutters-louisiana-schools-through-april/article_6dd1351e-6558-11ea-8d9f-2f6778617a4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edwards shutters Louisiana schools through April 13"
                            class="img-responsive lazyload full"
                            width="1735"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=400%2C275 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=540%2C372 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=750%2C516 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=1200%2C826 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/a/55/a5561ab2-483a-11ea-8da7-eb0478be91ed/5e3af76ab8f16.image.jpg?resize=1700%2C1170 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/edwards-shutters-louisiana-schools-through-april/article_6dd1351e-6558-11ea-8d9f-2f6778617a4b.html" class="tnt-asset-link">
        

        
            Edwards shutters Louisiana schools through April 13</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">From Governor John Bel Edwards  <a href="/ouachitacitizen/news/local_state_headlines/edwards-shutters-louisiana-schools-through-april/article_6dd1351e-6558-11ea-8d9f-2f6778617a4b.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4e9485d8-628e-11ea-bbbb-f338d1b34c11" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/j-c-penney-s-employee-arrested-for-theft-of-from/article_4e9485d8-628e-11ea-bbbb-f338d1b34c11.html" class="tnt-asset-link">
        

        
            J.C. Penney's employee arrested for theft of $8,000 from cash registers</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe police arrested a West Monroe man for felony theft last week after a loss prevention &hellip; <a href="/ouachitacitizen/news/crime/j-c-penney-s-employee-arrested-for-theft-of-from/article_4e9485d8-628e-11ea-bbbb-f338d1b34c11.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-724548a8-64de-11ea-a14b-1b96c8ebf25c" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-724548a8-64de-11ea-a14b-1b96c8ebf25c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/local_sports/nichols-fires-two-hit-shutout-as-lady-rebels-get-back/article_724548a8-64de-11ea-a14b-1b96c8ebf25c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nichols fires two-hit shutout as Lady Rebels get back on point"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="226"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/92/4928d05c-64de-11ea-a79f-430740ac7166/5e6b03fb5fcea.image.jpg?resize=200%2C226" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/local_sports/nichols-fires-two-hit-shutout-as-lady-rebels-get-back/article_724548a8-64de-11ea-a14b-1b96c8ebf25c.html" class="tnt-asset-link">
        

        
            Nichols fires two-hit shutout as Lady Rebels get back on point</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Maddie Nichols unfurled a 15-strikeout, two-hit shutout as West Monroe subdued West Ouachita&hellip; <a href="/ouachitacitizen/sports/local_sports/nichols-fires-two-hit-shutout-as-lady-rebels-get-back/article_724548a8-64de-11ea-a14b-1b96c8ebf25c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-1f7dffe8-64cf-11ea-8bbb-cba9a515b52f" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f7dffe8-64cf-11ea-8bbb-cba9a515b52f media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/neville-breaks-out-bats-in-game-victory-over-sterlington/article_1f7dffe8-64cf-11ea-8bbb-cba9a515b52f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Neville &quot;breaks out&quot; bats in Game 1 victory over Sterlington"
                            class="img-responsive lazyload full"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/5f/25f7be9c-552d-11ea-9172-27e3b0e8e95a/5e50b04f1c10c.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/5f/25f7be9c-552d-11ea-9172-27e3b0e8e95a/5e50b04f1c10c.image.jpg?resize=225%2C225 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/neville-breaks-out-bats-in-game-victory-over-sterlington/article_1f7dffe8-64cf-11ea-8bbb-cba9a515b52f.html" class="tnt-asset-link">
        

        
            Neville "breaks out" bats in Game 1 victory over Sterlington</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-1f7dffe8-64cf-11ea-8bbb-cba9a515b52f" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As rumors swirled about the possibility of suspension in play for LHSAA spring sports, which&hellip; <a href="/ouachitacitizen/sports/neville-breaks-out-bats-in-game-victory-over-sterlington/article_1f7dffe8-64cf-11ea-8bbb-cba9a515b52f.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-084768fa-63d0-11ea-9eec-2f19bbe2e94e" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-084768fa-63d0-11ea-9eec-2f19bbe2e94e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/ulm-to-name-the-david-sharon-turrentine-school-of-management/article_084768fa-63d0-11ea-9eec-2f19bbe2e94e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ULM to name the David, Sharon Turrentine School of Management"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/1e/f1ee378c-63a2-11ea-83cf-e314201e81d7/5e68f2d04c002.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/ulm-to-name-the-david-sharon-turrentine-school-of-management/article_084768fa-63d0-11ea-9eec-2f19bbe2e94e.html" class="tnt-asset-link">
        

        
            ULM to name the David, Sharon Turrentine School of Management</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The University of Louisiana Monroe and ULM Foundation will formally name the David and Sharo&hellip; <a href="/ouachitacitizen/news/local_state_headlines/ulm-to-name-the-david-sharon-turrentine-school-of-management/article_084768fa-63d0-11ea-9eec-2f19bbe2e94e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-3a8aced0-628e-11ea-8e3a-b305edc998d0" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/mpd-arrest-monroe-man-for-threatening-to-kill-woman-over/article_3a8aced0-628e-11ea-8e3a-b305edc998d0.html" class="tnt-asset-link">
        

        
            MPD arrest Monroe man for threatening to kill woman over money</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe police arrested a Monroe man on suspicion of simple battery and disturbing the peace &hellip; <a href="/ouachitacitizen/news/crime/mpd-arrest-monroe-man-for-threatening-to-kill-woman-over/article_3a8aced0-628e-11ea-8e3a-b305edc998d0.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-a69780bc-63d0-11ea-9f7d-4fb3791234c2" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a69780bc-63d0-11ea-9f7d-4fb3791234c2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/auto-insurance-premiums-in-edwards-bullseye-too/article_a69780bc-63d0-11ea-9f7d-4fb3791234c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Auto insurance premiums in Edwards' bullseye, too"
                            class="img-responsive lazyload full"
                            width="1616"
                            height="1282"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=300%2C238 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=400%2C317 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=540%2C428 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=750%2C595 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=1200%2C952 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/ef/eefba7a8-63a2-11ea-b0b0-33c06329fdff/5e68f2cb59a52.image.jpg?resize=1616%2C1282 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/auto-insurance-premiums-in-edwards-bullseye-too/article_a69780bc-63d0-11ea-9f7d-4fb3791234c2.html" class="tnt-asset-link">
        

        
            Auto insurance premiums in Edwards' bullseye, too</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Maria Marsh, Catherine Hunt and Paige Daniel

LSU Manship School News Service</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BATON ROUGE – Gov. John Bel Edwards chimed in on the state Legislature's plans to lower auto&hellip; <a href="/ouachitacitizen/news/local_state_headlines/auto-insurance-premiums-in-edwards-bullseye-too/article_a69780bc-63d0-11ea-9f7d-4fb3791234c2.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-c1a3d5ea-63d0-11ea-baf9-dfab7ae9f9d3" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/letlow-enters-th-congressional-district-race/article_c1a3d5ea-63d0-11ea-baf9-dfab7ae9f9d3.html" class="tnt-asset-link">
        

        
            Letlow enters 5th Congressional District race</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">U.S. Rep. Ralph Abraham's chief of staff, Luke Letlow, announced earlier this week his plans&hellip; <a href="/ouachitacitizen/news/local_state_headlines/letlow-enters-th-congressional-district-race/article_c1a3d5ea-63d0-11ea-baf9-dfab7ae9f9d3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-584966" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Google 300x250 ad --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9252736396417660" data-ad-slot="5091376376"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-584862" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584863" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-584847" class="tncms-block"><section id="block-584847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584847 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tempo"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/ouachitacitizen/personnel/ouachita_personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-584857" class="tncms-block padding-bottom"><section id="block-584857" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-584856" class="tncms-block"><section id="block-584856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584856 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hannapub.com</strong><br>
    Louisiana —<br>
    Ferriday, West Monroe and Winnsboro, LA 71291
    <br>
    
        <strong>Phone:</strong> WEB ISSUES: (318) 396-0602 ext. 206<br>
        <strong>Email:</strong> <a href="mailto:hostmaster@hannapub.com">hostmaster@hannapub.com</a><br>
    
</address></section></div><div id="tncms-block-584855" class="tncms-block padding-bottom"><div class="follow-links-584855 default">
    
    <section id="block-584855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584855 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-584859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-584859"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Hanna Newspapers</a>, Louisiana — West Monroe, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/news\/local_state_headlines","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("596401fc-678c-11ea-9b1d-a71d6a5b0326")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>