  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hannapub.com/content/tncms/live/" />
<meta name="keywords" content="sports, local_sports" />
<meta name="news_keywords" content="sports, local_sports" />
<meta name="description" content="A short-handed Neville Lady Tigers squad raced past Carroll in a 45-24 victory Friday for the team&rsquo;s seventh consecutive victory." />
<meta name="author" content="Jake Martin | sports@ouachitacitizen.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=212%2C200" />
<meta property="og:image:width" content="212" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Short-handed Lady Tigers top Carroll at home" />
<meta property="og:description" content="A short-handed Neville Lady Tigers squad raced past Carroll in a 45-24 victory Friday for the team&rsquo;s seventh consecutive victory." />
<meta property="og:site_name" content="Hanna Newspapers" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1685680608385941" />
<meta property="article:publisher" content="https://www.facebook.com/TheOuachitaCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OuachitaCitizen" />
<meta name="twitter:creator" content="@https://www.twitter.com/@jakemartinOC" />
<meta name="twitter:image:alt" content="Neville logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e59ee5dda3553d271a3c031431d01de0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/site.css?_dc=1437763427"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/live/global/resources/styles/ouachita.css?_dc=1442243527"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/ouachitacitizen\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jake Martin | sports@ouachitacitizen.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-151453272-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "647,584,583,582,772,773,774,868,867,869,648", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/impressions.js?_dc=1579610114"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/traffic.js?_dc=1579588520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/settings.js?_dc=1558706886"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1579059071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1579059071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1579059071"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1579059071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1579059071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1579059071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Short-handed Lady Tigers top Carroll at home | Sports | hannapub.com</title>
            
    <style>body { background-color: #ececec; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006bb1; } .fixed-nav #main-navigation { background-color: #006bb1 !important; } #site-top-nav-container, #site-top-nav { background-color: #111111; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006bb1; }#site-header{ border-bottom: 3px solid #006bb1; }#site-footer{ border-top: 3px solid #006bb1; } .tnt-bg-accent { background-color: #006bb1; } a .tnt-caret-down { color: #006bb1; } .block-title .block-title-inner { border-color: #006bb1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006bb1; } .form-control:focus { border-bottom-color: #006bb1; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #3a3a3a;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #3a3a3a;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #525252;border-color: #525252;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #3a3a3a;border-color: #3a3a3a;color: #fff;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .increase-max-height .photo-carousel.single-photo .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-vertical img, .increase-max-height .photo-carousel .item .photo-container.layout-square img { max-height: 1300px; } body {background:#013152 url("libraries/flex/components/site/resources/images/bg-ouachitacitizen.jpg") repeat-x top left fixed;} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} @media (max-width: 480px) {.navbar-brand img {margin-top: -15px;max-height: 50px;}} #site-copyright small, #site-copyright small a {color: #fff;} #tncms-block-470352 {margin: 0 auto 20px;width: 300px;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hannapub.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Short-handed Lady Tigers top Carroll at home | Sports | hannapub.com" href="http://www.hannapub.com/search/?f=rss&amp;t=article&amp;c=ouachitacitizen/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             


<script data-ad-client="ca-pub-9252736396417660" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>



<script type="text/javascript">

$(document).ready(function(){
/* var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Please fill out this form for free online access ONLY if you currently subscribe and receive a print copy of the newspaper.<br />Call 318-396-0602, ext. 206 for assistance<br />*** To purchase a new subscription, please return to the previous page***</span>'; */
var sPrintSubscriberPromt = '<br /><span style="display:block;text-align:center;color:#354b9e;font-weight:bold;">Call 318-396-0602, ext. 206 for assistance</span>';


var sLocation = '/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html';                                       // only perform on the users url
var sTextConfirm = 'Add a subscription';                             // compare against known string
var sText = $.trim( $('div.user-header-inner').text() );             // get the text from this element




/* only show text on correct url */
if(sLocation == '/users/admin/service/purchase/')
{
  if(sText != sTextConfirm){
    $(sPrintSubscriberPromt).insertAfter('div.user-header-inner');
   }
}




});



</script>



        </head>
        <body class="app-editorial blox-asset uuid-f6b692f0-3bb6-11ea-be1f-5bae546cdec8 section-ouachitacitizensection-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hannapub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fouachitacitizen%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jake+Martin+%7C+sports%40ouachitacitizen.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=346&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-151453272-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hannapub.com",
  secureDomain: "www.hannapub.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fsports%252Fshort-handed-lady-tigers-top-carroll-at-home%252Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fsports%252Fshort-handed-lady-tigers-top-carroll-at-home%252Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hannapub.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hannapub.com%252Fouachitacitizen%252Fsports%252Fshort-handed-lady-tigers-top-carroll-at-home%252Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(647);
                
                bloxServiceIDs.push(584);
                
                bloxServiceIDs.push(583);
                
                bloxServiceIDs.push(582);
                
                bloxServiceIDs.push(772);
                
                bloxServiceIDs.push(773);
                
                bloxServiceIDs.push(774);
                
                bloxServiceIDs.push(868);
                
                bloxServiceIDs.push(867);
                
                bloxServiceIDs.push(869);
                
                bloxServiceIDs.push(648);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hannapub.com/users/admin/contribute/article/?assetid=f6b692f0-3bb6-11ea-be1f-5bae546cdec8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hannapub.com/users/admin/contribute/article/?from_section=/ouachitacitizen/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-585025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-585025" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-585025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585025"><input type="hidden" name="referer_url" value="https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/ouachitacitizen/contact_us/ouachita_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/local_state_headlines/"  class="nav-link tnt-section-localstate-headlines">Local/State Headlines</a>
                                </li><li>
                                    <a href="/ouachitacitizen/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/sports/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/ouachitacitizen/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/ouachitacitizen/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/tempo/"  class="nav-link tnt-section-tempo">Tempo</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/"  class="nav-link tnt-section-seasons-of-louisiana-with-dianne-cage">Seasons of Louisiana with Dianne Cage</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/"  class="nav-link tnt-section-something-special-with-martha-jane-anderson">Something Special with Martha Jane Anderson</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/tempo/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/"  class="nav-link tnt-section-weddings-engagements-anniversaries">Weddings, Engagements, Anniversaries</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/ouachitacitizen/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribee-edition">Subscribe/E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ouachitacitizen/about_us/ouachita_about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-585024" class="tncms-block hidden-md hidden-lg"><section id="block-585024" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585024" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585024" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-585024-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585024-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585024-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585024').submit();
        return false;
    });

    $('#site-search-585024').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585024 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585024 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585024-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-ouachita-citizen"  href="/ouachitacitizen/" >
                    <span class="nav-label">The Ouachita Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-franklin-sun"  href="/franklinsun/" >
                    <span class="nav-label">The Franklin Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-concordia-sentinel"  href="/concordiasentinel/" >
                    <span class="nav-label">The Concordia Sentinel</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-585026" class="tncms-block"><div id="user-controls-585026" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hannapub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-585026').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hannapub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hannapub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585026').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hannapub.com/users/logout/" id="user-logout-form-585026"><input type="hidden" name="referer_url" value="https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585029" class="tncms-block"><div class="follow-links-585029 pull-right">
    
    <section id="block-585029" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585016" class="tncms-block"><section id="block-585016" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/2e44e8ca-58cc-11e5-a623-3f3c069dfa25.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-585023" class="tncms-block"><div id="weather-585023" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71291" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71291"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-585023 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Monroe, LA
                                
                                 <small>(71291)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly sunny to start, then a few afternoon clouds. High near 45F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 29F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2020 @ 6:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=71291"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-585145" class="tncms-block tile-top">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-585020" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Button ad 200x90 --><ins class="adsbygoogle" style="display:inline-block;width:200px;height:90px" data-ad-client="ca-pub-9252736396417660" data-ad-slot="4898815971"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-585019" class="tncms-block"><section id="block-585019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-585019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-585019" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-585019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-585019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585019').submit();
        return false;
    });

    $('#site-search-585019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585015" class="tncms-block"><section id="block-585015" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/cd0ce308-5af3-11e5-b3e5-c3c263e45d59.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-localstate-headlines"  href="/ouachitacitizen/news/local_state_headlines/" >
                    <span class="nav-label">Local/State Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/ouachitacitizen/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-football"  href="/ouachitacitizen/sports/high_school_football/" >
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/ouachitacitizen/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/ouachitacitizen/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/ouachitacitizen/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/ouachitacitizen/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/ouachitacitizen/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/ouachitacitizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/ouachitacitizen/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-seasons-of-louisiana-with-dianne-cage"  href="/ouachitacitizen/tempo/seasons_of_louisiana_with_dianne_cage/" >
                    <span class="nav-label">Seasons of Louisiana with Dianne Cage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-something-special-with-martha-jane-anderson"  href="/ouachitacitizen/tempo/something_special_with_martha_jane_anderson/" >
                    <span class="nav-label">Something Special with Martha Jane Anderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/ouachitacitizen/tempo/tempo/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/ouachitacitizen/tempo/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-engagements-anniversaries"  href="/ouachitacitizen/tempo/weddings_engagements_anniversaries/" >
                    <span class="nav-label">Weddings, Engagements, Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ouachitacitizen/public_notices/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribee-edition"  href="/site/services/" >
                    <span class="nav-label">Subscribe/E-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-584864" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584865" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-077cd65c-3234-11e6-b25b-0be700223a92" class="modal fullscreen in modal-image image-default modal-077cd65c-3234-11e6-b25b-0be700223a92" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=210%2C198 300w"
                    sizes="100vw"
                    width="210"
                    height="198"
                    alt="Neville logo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-077cd65c-3234-11e6-b25b-0be700223a92" data-target=".caption-inner-modal-image-077cd65c-3234-11e6-b25b-0be700223a92">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-077cd65c-3234-11e6-b25b-0be700223a92 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fneville-logo%2Fimage_077cd65c-3234-11e6-b25b-0be700223a92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neville-logo/image_077cd65c-3234-11e6-b25b-0be700223a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"077cd65c-3234-11e6-b25b-0be700223a92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neville%20logo&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fneville-logo%2Fimage_077cd65c-3234-11e6-b25b-0be700223a92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neville-logo/image_077cd65c-3234-11e6-b25b-0be700223a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"077cd65c-3234-11e6-b25b-0be700223a92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hannapub.com/neville-logo/image_077cd65c-3234-11e6-b25b-0be700223a92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neville-logo/image_077cd65c-3234-11e6-b25b-0be700223a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"077cd65c-3234-11e6-b25b-0be700223a92"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/077cd65c-3234-11e6-b25b-0be700223a92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"077cd65c-3234-11e6-b25b-0be700223a92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Neville%20logo&body=https%3A%2F%2Fwww.hannapub.com%2Fneville-logo%2Fimage_077cd65c-3234-11e6-b25b-0be700223a92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"077cd65c-3234-11e6-b25b-0be700223a92"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neville-logo/image_077cd65c-3234-11e6-b25b-0be700223a92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"077cd65c-3234-11e6-b25b-0be700223a92"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-077cd65c-3234-11e6-b25b-0be700223a92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="077cd65c-3234-11e6-b25b-0be700223a92" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="077cd65c-3234-11e6-b25b-0be700223a92" class="save-list-077cd65c-3234-11e6-b25b-0be700223a92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="077cd65c-3234-11e6-b25b-0be700223a92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-077cd65c-3234-11e6-b25b-0be700223a92 img { max-height: 198px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="asset article-default"  data-url="https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=212%2C200">
            <meta itemprop="width" content="212">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="hannapub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" />
    <style>
                .asset-paging .direction {
                    color: #006bb1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hannapub.com\/tncms\/search\/mlt\/?origin=f6b692f0-3bb6-11ea-be1f-5bae546cdec8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="asset-paging">
                <div id="paging-prev-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="paging-link prev offset"></div>
                <div id="paging-next-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Short-handed Lady Tigers top Carroll at home
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hannapub.com/users/profile/Jake%20Martin">By Jake Martin | sports@ouachitacitizen.com</a></span>
                
                    <div id="author-popup-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-f6b692f0-3bb6-11ea-be1f-5bae546cdec8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-36dd0af2-e260-11e6-9760-5cb9017beffb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hannapub.com/users/profile/Jake%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jake Martin"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/avatars/3/6d/d0a/36dd0af2-e260-11e6-9760-5cb9017beffb.01710a0b6eb84ceeedfc2fb6adf97b43.png?_dc=1485281563"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hannapub.com/users/profile/Jake%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Jake  Martin </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@jakemartinOC" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jakemartinsec@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-f6b692f0-3bb6-11ea-be1f-5bae546cdec8').popover({
                            content: $('#author-popup-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-f6b692f0-3bb6-11ea-be1f-5bae546cdec8-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-21T03:15:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-21T03:15:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-21T03:15:00-06:00">
    <meta itemprop="datePublished" content="2020-01-21T03:15:00-06:00">
    <meta itemprop="dateModified" content="2020-01-21T03:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Short-handed%20Lady%20Tigers%20top%20Carroll%20at%20home&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Short-handed%20Lady%20Tigers%20top%20Carroll%20at%20home&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-077cd65c-3234-11e6-b25b-0be700223a92" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-077cd65c-3234-11e6-b25b-0be700223a92" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="210">
            <meta itemprop="height" content="198">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=210%2C198 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="210"
                    height="198"
                    alt="Neville logo"
                    class="img-responsive full tnt-restrict-img-077cd65c-3234-11e6-b25b-0be700223a92" />
            </div><style>
                .tnt-restrict-img-077cd65c-3234-11e6-b25b-0be700223a92 {
                    max-width: 210px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6b692f0-3bb6-11ea-be1f-5bae546cdec8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Short-handed%20Lady%20Tigers%20top%20Carroll%20at%20home&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Short-handed%20Lady%20Tigers%20top%20Carroll%20at%20home&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6b692f0-3bb6-11ea-be1f-5bae546cdec8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="save-list-f6b692f0-3bb6-11ea-be1f-5bae546cdec8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A short-handed Neville Lady Tigers squad raced past Carroll in a 45-24 victory Friday for the team’s seventh consecutive victory.</p></div><div class="subscriber-only"><p>Thinking about that accomplishment put a big smile on the face of Neville head coach Lorrie Guimbellot. Because the game prior ended with a brawl with Lincoln Prep, Guimbellot and her staff took it upon themselves to suspend eight players on the roster for their involvement in the shoving match.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“There was no video of the incident, so we took it upon ourselves to suspend those players,” Guimbellot said. “We contacted the LHSAA, and I believe Lincoln Prep suspended some of their players as well. I can’t help but smile after that win because I couldn’t believe we held Carroll to 24 points.”</p></div><div class="subscriber-only"><p>Neville’s seven-game win streak has the Lady Tigers climbing the ranks in Class 4A. As of Monday, Neville was No. 7 in the unofficial power rankings according to Louisiana Sportsline.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In that win against Carroll, the Lady Tigers were lead by Jajuana Briggs with 16 rebounds in the win.</p></div><div class="subscriber-only"><p>“She was a beast on the boards,” Guimbellot said. “One of our issues early on was the rebounding and the silly turnovers. We ended that game with like 14 turnovers. We had nine turnovers at halftime, which has been like a quarter for us.”</p></div><div class="subscriber-only"><p>Guimbellot is hoping the team is starting to gel, as the Lady Tigers look to record their fourth consecutive undefeated district season. Bastrop will get its opportunity to knock off the (12-9) Lady Tigers Friday.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Short-handed%20Lady%20Tigers%20top%20Carroll%20at%20home&via=OuachitaCitizen&url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hannapub.com/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hannapub.com/tncms/asset/editorial/f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHanna%20Newspapers%5D%20Short-handed%20Lady%20Tigers%20top%20Carroll%20at%20home&body=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b692f0-3bb6-11ea-be1f-5bae546cdec8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6b692f0-3bb6-11ea-be1f-5bae546cdec8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="save-list-f6b692f0-3bb6-11ea-be1f-5bae546cdec8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-36dd0af2-e260-11e6-9760-5cb9017beffb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hannapub.com/users/profile/Jake%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jake Martin"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/avatars/3/6d/d0a/36dd0af2-e260-11e6-9760-5cb9017beffb.01710a0b6eb84ceeedfc2fb6adf97b43.png?_dc=1485281563"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hannapub.com/users/profile/Jake%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Jake  Martin </a>
                                </h4>
                                    <p class="card-about">Award-winning sports writer for columns and features since joining the field in 2013. As the first-ever featured columnist of the month at Bleacher Report, Martin cut his teeth with online media before joining the newspaper business in 2014.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@jakemartinOC" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jakemartinsec@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-36dd0af2-e260-11e6-9760-5cb9017beffb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=36dd0af2-e260-11e6-9760-5cb9017beffb&amp;s=start_time&amp;sd=desc" data-subject="Jake  Martin " data-description="Whenever Jake  Martin  posts new content, you'll get an email delivered to your inbox with a link." data-name="Jake  Martin  notification" data-author-id="36dd0af2-e260-11e6-9760-5cb9017beffb" data-user-url="https://www.hannapub.com/users/">
        <i class="fas tnt-star"></i> Follow Jake  Martin 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hannapub.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hannapub.com/users/signup/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f6b692f0-3bb6-11ea-be1f-5bae546cdec8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hannapub.com/users/login/?referer_url=https%3A%2F%2Fwww.hannapub.com%2Fouachitacitizen%2Fsports%2Fshort-handed-lady-tigers-top-carroll-at-home%2Farticle_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-584878" class="tncms-block"><section id="block-584878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584878 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-584878" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-584878" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-584878" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-584878" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-584878" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/ouachitacitizen/news/local_state_headlines/monroe-spends-to-wash-buses/article_e9ba24d4-37b2-11ea-b7c7-bf356e65d0c7.html">Monroe spends $500,000 to wash buses</a></li><li><a href="/concordiasentinel/sports/rosenthal-enjoys-championship-run/article_c6f83c6c-37b5-11ea-a22a-7ff902f4029c.html">Rosenthal enjoys championship run</a></li><li><a href="/ouachitacitizen/sports/west-monroe-s-day-continues-to-put-team-before-self/article_a8127720-3acd-11ea-a30c-afa5abbd8056.html">West Monroe's Day continues to put team before self</a></li><li><a href="/ouachitacitizen/sports/gasca-scores-season-high-in-west-monroe-s-top-win/article_88e16b3e-37b4-11ea-8b45-5ba6a5d9f760.html">Gasca scores season-high 20 in West Monroe's Top 5 win</a></li><li><a href="/concordiasentinel/news/local_state_headlines/chief-refuses-to-resign/article_e6d45650-37ca-11ea-b187-a32bfedc2f6d.html">Chief refuses to resign</a></li><li><a href="/franklinsun/news/local_state_headlines/ex-principal-pleads-guilty-to-indecent-behavior-with-juvenile/article_98024cba-370e-11ea-89e5-9b7b41102ef7.html">Ex-principal pleads guilty to indecent behavior with juvenile</a></li><li><a href="/ouachitacitizen/news/crime/allegations-of-fraud-hound-bankrupt-west-monroe-businessman/article_a363d386-323a-11ea-bc96-63d177791451.html">Allegations of fraud hound bankrupt West Monroe businessman</a></li><li><a href="/concordiasentinel/opinion/stanley-nelson-acres-in-natchez-country/article_1503fafe-37e3-11ea-a198-b3cdab7ef5f7.html">Stanley Nelson: 25,000 acres in Natchez country</a></li><li><a href="/concordiasentinel/sports/hancock-accepts-head-coaching-job-in-kansas/article_9202cbd0-37b5-11ea-804a-db7f019fbfef.html">Hancock accepts head coaching job in Kansas</a></li><li><a href="/ouachitacitizen/news/crime/downsville-residents-arrested/article_9fdde4f6-37b0-11ea-af3d-7f887b6f3d71.html">Downsville  residents arrested</a></li></ul></div>
        
        
            <div id="images-584878" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/news/local_state_headlines/c-travis-johnson/image_10180050-37cd-11ea-9f04-cbedf771565e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="C. Travis Johnson"
                            class="img-responsive lazyload full"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/01/10180050-37cd-11ea-9f04-cbedf771565e/5e1f67d1b7e8c.image.jpg?crop=464%2C464%2C0%2C41&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/news/local_state_headlines/glen-womack/image_36e3f022-37cd-11ea-a07f-fbf8ce562ed8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glen Womack"
                            class="img-responsive lazyload full"
                            width="553"
                            height="553"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/6e/36e3f022-37cd-11ea-a07f-fbf8ce562ed8/5e1f6806d5a09.image.jpg?crop=553%2C553%2C0%2C76&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/fmc-celebrates-th/image_f5ce3ea0-37b1-11ea-aba2-6bab095b5a86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FMC celebrates 50th"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/f/5c/f5ce3ea0-37b1-11ea-aba2-6bab095b5a86/5e1f3a6770d1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/fgc-christmas-luncheon/image_ca93291a-2bfb-11ea-968b-4b1e4a0ddd0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FGC Christmas luncheon"
                            class="img-responsive lazyload full"
                            width="712"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a9/ca93291a-2bfb-11ea-968b-4b1e4a0ddd0b/5e0b94c8103f8.image.jpg?crop=712%2C712%2C0%2C136&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/big-bass-returning-to-caney-but-trouble-could-lie-ahead/image_e6e045aa-2b3b-11ea-bb90-6fadfccbb458.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big Bass returning to Caney but trouble could lie ahead"
                            class="img-responsive lazyload full"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/6e/e6e045aa-2b3b-11ea-bb90-6fadfccbb458/5e0a5298c0881.image.jpg?crop=384%2C384%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/community/schools/vidalia-lower-elementary/image_c38be526-2679-11ea-a714-afe895bb96da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vidalia Lower Elementary"
                            class="img-responsive lazyload full"
                            width="756"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/38/c38be526-2679-11ea-a714-afe895bb96da/5e0256abef81f.image.jpg?crop=756%2C756%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/sports/fp-vs-sterlington/image_50fd745c-324f-11ea-8509-d344b87f376e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FP vs. Sterlington"
                            class="img-responsive lazyload full"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/5/0f/50fd745c-324f-11ea-8509-d344b87f376e/5e163193e9668.image.jpg?crop=432%2C432%2C0%2C5&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/living-legends-school-improves-skills-expands-culture/image_6886f938-2b3b-11ea-bc36-a3eb9c230e57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Living Legends School improves skills, expands culture"
                            class="img-responsive lazyload full"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/88/6886f938-2b3b-11ea-bc36-a3eb9c230e57/5e0a51bebac52.image.jpg?crop=432%2C432%2C0%2C12&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/concordiasentinel/sports/on-a-run/image_efa00d1c-37b4-11ea-8e5a-7b5f2befefd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On a Run"
                            class="img-responsive lazyload full"
                            width="574"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/fa/efa00d1c-37b4-11ea-8e5a-7b5f2befefd3/5e1f3f9042287.image.jpg?crop=574%2C574%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/franklinsun/community/i-do-i-do/image_3ebbfbac-3235-11ea-8170-e305eb2ccc7e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I Do, I Do'"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/3/eb/3ebbfbac-3235-11ea-8170-e305eb2ccc7e/5e1605fd0d926.image.jpg?crop=768%2C768%2C0%2C128&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-584878" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-584878" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/concordiasentinel/news/local_state_headlines/vidalia-aldermen-approve-m-loan-for-new-substation/article_24893114-37d0-11ea-b40c-3b5e285152a9.html">Vidalia aldermen approve $7M loan for new substation</a> (1)</li><li><a href="/ouachitacitizen/opinion/editorials/editorial-mayo-s-achilles-heel/article_5488d5ec-3238-11ea-9996-3bf8f7bd1ea1.html">EDITORIAL: Mayo’s Achilles heel</a> (1)</li><li><a href="/concordiasentinel/sports/ferriday-trio-lead-all-parish/article_55fc7116-265f-11ea-b6e7-07f170357177.html">Ferriday trio lead All-Parish</a> (1)</li><li><a href="/ouachitacitizen/news/crime/allegations-of-fraud-hound-bankrupt-west-monroe-businessman/article_a363d386-323a-11ea-bc96-63d177791451.html">Allegations of fraud hound bankrupt West Monroe businessman</a> (1)</li><li><a href="/ouachitacitizen/news/crime/mpd-arrests-four-juveniles/article_b1fcd6f6-37b0-11ea-9d2b-ab69305ec256.html">MPD arrests  four juveniles</a> (1)</li><li><a href="/ouachitacitizen/news/crime/incident-at-calhoun-sonic-drive-in-leads-to-arrest/article_c69a7126-2730-11ea-88a6-a38c91ee90c6.html">Incident at Calhoun Sonic Drive-In leads to arrest</a> (1)</li><li><a href="/ouachitacitizen/news/local_state_headlines/mayo-pledges-to-reduce-crime-but-no-specifics/article_f628efda-3239-11ea-a7e0-b37b55786160.html">Mayo pledges to reduce crime, but no specifics</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-584879" class="tncms-block"><section id="block-584879" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-584879 light">
        <div class="block-title-inner">
            <h3>
                
                READ MORE
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6b692f0-3bb6-11ea-be1f-5bae546cdec8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Short-handed Lady Tigers top Carroll at home"
                            class="img-responsive lazyload full"
                            width="210"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=210%2C198 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="tnt-asset-link">
        

        
            Short-handed Lady Tigers top Carroll at home</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-f6b692f0-3bb6-11ea-be1f-5bae546cdec8" class="tnt-byline asset-byline"  itemprop="author">By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A short-handed Neville Lady Tigers squad raced past Carroll in a 45-24 victory Friday for th&hellip; <a href="/ouachitacitizen/sports/short-handed-lady-tigers-top-carroll-at-home/article_f6b692f0-3bb6-11ea-be1f-5bae546cdec8.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4b3f6752-3c07-11ea-bfa7-6fe08f47d2c5" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b3f6752-3c07-11ea-bfa7-6fe08f47d2c5 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-soliciting-sex-from-uber-driver/article_4b3f6752-3c07-11ea-bfa7-6fe08f47d2c5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Monroe man accused of soliciting sex from Uber driver"
                    class="img-responsive lazyload  letterbox"
                    width="459"
                    height="601"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/4/5c/45c9d816-3c07-11ea-ac64-ef4231dafac1/5e267f44253ed.image.jpg?resize=200%2C262" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-soliciting-sex-from-uber-driver/article_4b3f6752-3c07-11ea-bfa7-6fe08f47d2c5.html" class="tnt-asset-link">
        

        
            West Monroe man accused of soliciting sex from Uber driver</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Staff report |

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Parish sheriff's deputies arrested a West Monroe man on suspicion of soliciting for&hellip; <a href="/ouachitacitizen/news/crime/west-monroe-man-accused-of-soliciting-sex-from-uber-driver/article_4b3f6752-3c07-11ea-bfa7-6fe08f47d2c5.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4776dd0e-3a0d-11ea-949b-0f4ee7ed86c5" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/ouachita-boys-gear-up-for-back-to-back-top-foes/article_4776dd0e-3a0d-11ea-949b-0f4ee7ed86c5.html" class="tnt-asset-link">
        

        
            Ouachita boys gear up for back-to-back Top 10 foes this week</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-4776dd0e-3a0d-11ea-949b-0f4ee7ed86c5" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s business as usual for the Ouachita Lions ahead of a huge week in district.  <a href="/ouachitacitizen/sports/ouachita-boys-gear-up-for-back-to-back-top-foes/article_4776dd0e-3a0d-11ea-949b-0f4ee7ed86c5.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-a8127720-3acd-11ea-a30c-afa5abbd8056" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a8127720-3acd-11ea-a30c-afa5abbd8056 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/west-monroe-s-day-continues-to-put-team-before-self/article_a8127720-3acd-11ea-a30c-afa5abbd8056.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Monroe's Day continues to put team before self"
                    class="img-responsive lazyload  letterbox"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/b/6d/b6d97df2-298f-11ea-a2c5-63d47dd347d5/5e0783bd4e17a.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/west-monroe-s-day-continues-to-put-team-before-self/article_a8127720-3acd-11ea-a30c-afa5abbd8056.html" class="tnt-asset-link">
        

        
            West Monroe's Day continues to put team before self</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-a8127720-3acd-11ea-a30c-afa5abbd8056" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Before Jerry Day and the Top 10 West Monroe Rebels ever boasted an impressive 15-4 record on&hellip; <a href="/ouachitacitizen/sports/west-monroe-s-day-continues-to-put-team-before-self/article_a8127720-3acd-11ea-a30c-afa5abbd8056.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-2ef65fa6-37b1-11ea-a2cf-97420f6ae9b1" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/atc-federal-minimum-age-to-buy-tobacco-products-changed-to/article_2ef65fa6-37b1-11ea-a2cf-97420f6ae9b1.html" class="tnt-asset-link">
        

        
            ATC: Federal minimum age to buy tobacco products changed to 21</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The U.S. Food and Drug Administration recently announced that it is against the law to sell &hellip; <a href="/ouachitacitizen/news/local_state_headlines/atc-federal-minimum-age-to-buy-tobacco-products-changed-to/article_2ef65fa6-37b1-11ea-a2cf-97420f6ae9b1.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-17e65834-3acc-11ea-9c4b-dbf81178dbdd" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/martin-mcgregor-burrow-prove-confidence-is-key-with-latest-wins/article_17e65834-3acc-11ea-9c4b-dbf81178dbdd.html" class="tnt-asset-link">
        

        
            MARTIN: McGregor, Burrow prove confidence is key with latest wins</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-17e65834-3acc-11ea-9c4b-dbf81178dbdd" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We have a new portrait of confidence.  <a href="/ouachitacitizen/sports/martin-mcgregor-burrow-prove-confidence-is-key-with-latest-wins/article_17e65834-3acc-11ea-9c4b-dbf81178dbdd.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-630d0278-3a12-11ea-a7b8-3b70e44a52da" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-630d0278-3a12-11ea-a7b8-3b70e44a52da media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/west-ouachita-boys-fall-in-hard-fought-contest-with-ash/article_630d0278-3a12-11ea-a7b8-3b70e44a52da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="West Ouachita boys fall in hard-fought contest with ASH"
                            class="img-responsive lazyload full"
                            width="253"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/25/6252cd34-2164-11ea-b531-63cb4c93b175/5df9cf2b5f5ed.image.jpg?resize=200%2C158 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/6/25/6252cd34-2164-11ea-b531-63cb4c93b175/5df9cf2b5f5ed.image.jpg?resize=253%2C200 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/west-ouachita-boys-fall-in-hard-fought-contest-with-ash/article_630d0278-3a12-11ea-a7b8-3b70e44a52da.html" class="tnt-asset-link">
        

        
            West Ouachita boys fall in hard-fought contest with ASH</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-630d0278-3a12-11ea-a7b8-3b70e44a52da" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The (15-6, 0-2) West Ouachita boys basketball team may have lost the battle against Alexandr&hellip; <a href="/ouachitacitizen/sports/west-ouachita-boys-fall-in-hard-fought-contest-with-ash/article_630d0278-3a12-11ea-a7b8-3b70e44a52da.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-0ba028ea-3a11-11ea-9ba7-fb4b7234cd30" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ba028ea-3a11-11ea-9ba7-fb4b7234cd30 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/mccraney-sinks-game-winning-floater-to-take-down-carroll/article_0ba028ea-3a11-11ea-9ba7-fb4b7234cd30.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McCraney sinks game-winning floater to take down Carroll"
                            class="img-responsive lazyload full"
                            width="210"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/77/077cd65c-3234-11e6-b25b-0be700223a92/576006f106c6f.image.jpg?resize=210%2C198 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/mccraney-sinks-game-winning-floater-to-take-down-carroll/article_0ba028ea-3a11-11ea-9ba7-fb4b7234cd30.html" class="tnt-asset-link">
        

        
            McCraney sinks game-winning floater to take down Carroll</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-36dd0af2-e260-11e6-9760-5cb9017beffb-asset-0ba028ea-3a11-11ea-9ba7-fb4b7234cd30" class="tnt-byline asset-byline"  >By Jake Martin | sports@ouachitacitizen.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you asked Phil Craig if he’d take an ugly performance that featured a last-second finish,&hellip; <a href="/ouachitacitizen/sports/mccraney-sinks-game-winning-floater-to-take-down-carroll/article_0ba028ea-3a11-11ea-9ba7-fb4b7234cd30.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-de10a268-37b0-11ea-997a-6b78adfb0174" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/sterlington-man-arrested/article_de10a268-37b0-11ea-997a-6b78adfb0174.html" class="tnt-asset-link">
        

        
            Sterlington man arrested</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Johnny Gunter

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Extremely dark-tinted windows on a vehicle driven by a Union Parish resident resulted in an &hellip; <a href="/ouachitacitizen/news/crime/sterlington-man-arrested/article_de10a268-37b0-11ea-997a-6b78adfb0174.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4f8884a2-39cc-11ea-9719-47384fb0b814" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f8884a2-39cc-11ea-9719-47384fb0b814 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/st-fred-gets-defensive-with-eagles-in-fourth-quarter/article_4f8884a2-39cc-11ea-9719-47384fb0b814.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="St. Fred gets defensive with Eagles in fourth quarter"
                    class="img-responsive lazyload  letterbox"
                    width="828"
                    height="1792"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/e6/2e67c496-39c1-11ea-912e-978d1e1e60c4/5e22aec800fbb.image.jpg?resize=200%2C433" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/st-fred-gets-defensive-with-eagles-in-fourth-quarter/article_4f8884a2-39cc-11ea-9719-47384fb0b814.html" class="tnt-asset-link">
        

        
            St. Fred gets defensive with Eagles in fourth quarter</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Holding Ouachita Christian to two fourth quarter points, St. Frederick carved out a 40-29 Di&hellip; <a href="/ouachitacitizen/sports/st-fred-gets-defensive-with-eagles-in-fourth-quarter/article_4f8884a2-39cc-11ea-9719-47384fb0b814.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-f0016c34-39c0-11ea-a098-1b20f4d12974" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0016c34-39c0-11ea-a098-1b20f4d12974 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/sports/ocs-wears-down-lady-warriors/article_f0016c34-39c0-11ea-a098-1b20f4d12974.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OCS wears down Lady Warriors"
                            class="img-responsive lazyload full"
                            width="316"
                            height="213"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/41/141bc7ea-39c1-11ea-9f41-f7a07e41a569/5e22aea14fe8c.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/41/141bc7ea-39c1-11ea-9f41-f7a07e41a569/5e22aea14fe8c.image.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/1/41/141bc7ea-39c1-11ea-9f41-f7a07e41a569/5e22aea14fe8c.image.jpg?resize=316%2C213 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/sports/ocs-wears-down-lady-warriors/article_f0016c34-39c0-11ea-a098-1b20f4d12974.html" class="tnt-asset-link">
        

        
            OCS wears down Lady Warriors</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Marq Mitcham</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ouachita Christian jumped out to a sizable first quarter lead and shook off foul trouble to &hellip; <a href="/ouachitacitizen/sports/ocs-wears-down-lady-warriors/article_f0016c34-39c0-11ea-a098-1b20f4d12974.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-c381c4e0-37b0-11ea-8b37-bf7f326d74bb" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c381c4e0-37b0-11ea-8b37-bf7f326d74bb media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-vehicular-homicide/article_c381c4e0-37b0-11ea-8b37-bf7f326d74bb.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Monroe woman accused of vehicular homicide"
                    class="img-responsive lazyload  letterbox"
                    width="559"
                    height="738"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/e1/ce1910fc-37b0-11ea-8c97-33fd7f9b3c1c/5e1f3843a9ad8.image.jpg?resize=200%2C264" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-vehicular-homicide/article_c381c4e0-37b0-11ea-8b37-bf7f326d74bb.html" class="tnt-asset-link">
        

        
            West Monroe woman accused of vehicular homicide</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Jan. 12 just before 9 p.m., Louisiana State Police Troop F responded to a two-vehicle fat&hellip; <a href="/ouachitacitizen/news/crime/west-monroe-woman-accused-of-vehicular-homicide/article_c381c4e0-37b0-11ea-8b37-bf7f326d74bb.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-52a9d2dc-37b3-11ea-8c01-cf95e9edf320" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/la-right-to-life-files-brief-in-supreme-court-case/article_52a9d2dc-37b3-11ea-8c01-cf95e9edf320.html" class="tnt-asset-link">
        

        
            La. Right to Life files brief  in Supreme Court case</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The National Right to Life Committee and Louisiana Right to Life recently filed an amicus br&hellip; <a href="/ouachitacitizen/news/local_state_headlines/la-right-to-life-files-brief-in-supreme-court-case/article_52a9d2dc-37b3-11ea-8c01-cf95e9edf320.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-b1fcd6f6-37b0-11ea-9d2b-ab69305ec256" class="clearfix card summary inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/crime/mpd-arrests-four-juveniles/article_b1fcd6f6-37b0-11ea-9d2b-ab69305ec256.html" class="tnt-asset-link">
        

        
            MPD arrests  four juveniles</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe police arrested four juveniles on suspicion of vehicle burglary last week after autho&hellip; <a href="/ouachitacitizen/news/crime/mpd-arrests-four-juveniles/article_b1fcd6f6-37b0-11ea-9d2b-ab69305ec256.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-02794308-37b1-11ea-ba19-5b3fa6d68bd7" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02794308-37b1-11ea-ba19-5b3fa6d68bd7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/police-jurors-sworn-in-assigned-committees/article_02794308-37b1-11ea-ba19-5b3fa6d68bd7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police jurors sworn in, assigned committees"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/c4/8c4075c2-37aa-11ea-a7b5-e7a3dbf6e44a/5e1f2db6853bb.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/police-jurors-sworn-in-assigned-committees/article_02794308-37b1-11ea-ba19-5b3fa6d68bd7.html" class="tnt-asset-link">
        

        
            Police jurors sworn in, assigned committees</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker
zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The six members of the Ouachita Parish Police Jury, including three new members, took the oa&hellip; <a href="/ouachitacitizen/news/local_state_headlines/police-jurors-sworn-in-assigned-committees/article_02794308-37b1-11ea-ba19-5b3fa6d68bd7.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-1e7039d2-37b0-11ea-a0b9-b3340a5fda23" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-tempo tnt-sub-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e7039d2-37b0-11ea-a0b9-b3340a5fda23 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/tempo/community/georgiann-potts-lsu-s---season-was-one-for/article_1e7039d2-37b0-11ea-a0b9-b3340a5fda23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgiann Potts: LSU’s 2019-2020 season was one for the record books"
                            class="img-responsive lazyload full"
                            width="1602"
                            height="1293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=400%2C323 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=540%2C436 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=750%2C605 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=1200%2C969 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/c/a1/ca17abc6-e904-11e9-aeb3-63a1ae4782ba/5d9b3adf1f17c.image.jpg?resize=1602%2C1293 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/tempo/community/georgiann-potts-lsu-s---season-was-one-for/article_1e7039d2-37b0-11ea-a0b9-b3340a5fda23.html" class="tnt-asset-link">
        

        
            Georgiann Potts: LSU’s 2019-2020 season was one for the record books</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Georgiann Potts
Random Thoughts</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Writer’s Note: I’m taking a risk writing this particular column. It goes to press before the&hellip; <a href="/ouachitacitizen/tempo/community/georgiann-potts-lsu-s---season-was-one-for/article_1e7039d2-37b0-11ea-a0b9-b3340a5fda23.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-4d9b5326-37b1-11ea-ac4d-9b62c7fba9e3" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d9b5326-37b1-11ea-ac4d-9b62c7fba9e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/harvey-elected-to-council-recommended-as-interim/article_4d9b5326-37b1-11ea-ac4d-9b62c7fba9e3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harvey elected to council, recommended as interim"
                    class="img-responsive lazyload  letterbox"
                    width="1080"
                    height="1620"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/0/2b/02b1c45c-149e-11ea-8c33-ff970f049665/5de4604b14cbc.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/harvey-elected-to-council-recommended-as-interim/article_4d9b5326-37b1-11ea-ac4d-9b62c7fba9e3.html" class="tnt-asset-link">
        

        
            Harvey elected to council, recommended as interim</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Zach Parker
zach@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monroe businessman Douglas Harvey was elected to represent District 1 on the Monroe City Cou&hellip; <a href="/ouachitacitizen/news/local_state_headlines/harvey-elected-to-council-recommended-as-interim/article_4d9b5326-37b1-11ea-ac4d-9b62c7fba9e3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-47fe71ac-37af-11ea-9c84-63c86e7a1532" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47fe71ac-37af-11ea-9c84-63c86e7a1532 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/opinion/columns/jeremy-alford-quest-for-independence/article_47fe71ac-37af-11ea-9c84-63c86e7a1532.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jeremy Alford: Quest for  independence"
                    class="img-responsive lazyload  letterbox"
                    width="1050"
                    height="1400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/8/e8/8e8ccda2-112c-11ea-b528-93f66931d639/5dde99c92b4f5.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/opinion/columns/jeremy-alford-quest-for-independence/article_47fe71ac-37af-11ea-9c84-63c86e7a1532.html" class="tnt-asset-link">
        

        
            Jeremy Alford: Quest for  independence</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Jeremy Alford
JJA@LaPolitics.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If the Louisiana House of Representatives has taught us anything over the past four years it&hellip; <a href="/ouachitacitizen/opinion/columns/jeremy-alford-quest-for-independence/article_47fe71ac-37af-11ea-9c84-63c86e7a1532.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-e9ba24d4-37b2-11ea-b7c7-bf356e65d0c7" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9ba24d4-37b2-11ea-b7c7-bf356e65d0c7 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/monroe-spends-to-wash-buses/article_e9ba24d4-37b2-11ea-b7c7-bf356e65d0c7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Monroe spends $500,000 to wash buses"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/e/77/e77d4296-37b2-11ea-973a-1bbc3e35c33c/5e1f3bbb8e231.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/monroe-spends-to-wash-buses/article_e9ba24d4-37b2-11ea-b7c7-bf356e65d0c7.html" class="tnt-asset-link">
        

        
            Monroe spends $500,000 to wash buses</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Taylor Costa

news@ouachitacitizen.com</span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Monroe City Council voted earlier this week to spend nearly $500,000 on a new facility w&hellip; <a href="/ouachitacitizen/news/local_state_headlines/monroe-spends-to-wash-buses/article_e9ba24d4-37b2-11ea-b7c7-bf356e65d0c7.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-584879-35a54e78-37b3-11ea-8309-632dc4a4c063" class="clearfix card summary has-image image-left inherit  tnt-section-ouachitacitizen tnt-sub-section-news tnt-sub-section-local-state-headlines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35a54e78-37b3-11ea-8309-632dc4a4c063 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ouachitacitizen/news/local_state_headlines/senators-cortez-mizell-chosen-for-top-senate-posts/article_35a54e78-37b3-11ea-8309-632dc4a4c063.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Senators Cortez, Mizell chosen for top Senate posts"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/assets/v3/editorial/2/3e/23e641a0-37aa-11ea-8b84-07b4d723f1e8/5e1f2d0773501.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ouachitacitizen/news/local_state_headlines/senators-cortez-mizell-chosen-for-top-senate-posts/article_35a54e78-37b3-11ea-8309-632dc4a4c063.html" class="tnt-asset-link">
        

        
            Senators Cortez, Mizell chosen for top Senate posts</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In special inaugural ceremonies in the Louisiana State Senate Chamber, members of the 2020-2&hellip; <a href="/ouachitacitizen/news/local_state_headlines/senators-cortez-mizell-chosen-for-top-senate-posts/article_35a54e78-37b3-11ea-8309-632dc4a4c063.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-584966" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Google 300x250 ad --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9252736396417660" data-ad-slot="5091376376"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-584862" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-584863" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-584847" class="tncms-block"><section id="block-584847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584847 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/ouachitacitizen/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/ouachitacitizen/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/ouachitacitizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/ouachitacitizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tempo"  href="/ouachitacitizen/tempo/" >
                    <span class="nav-label">Tempo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ouachitacitizen/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/ouachitacitizen/about_us/ouachita_about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/ouachitacitizen/contact_us/ouachita_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/ouachitacitizen/personnel/ouachita_personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-584857" class="tncms-block padding-bottom"><section id="block-584857" class="block emphasis-h3   " ><div class="block"><a href="/ouachitacitizen/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/hannapub.com/content/tncms/custom/image/a949a9ce-5af3-11e5-b652-f39eaf130b08.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-584856" class="tncms-block"><section id="block-584856" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584856 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hannapub.com</strong><br>
    Louisiana —<br>
    Ferriday, West Monroe and Winnsboro, LA 71291
    <br>
    
        <strong>Phone:</strong> WEB ISSUES: (318) 396-0602 ext. 206<br>
        <strong>Email:</strong> <a href="mailto:hostmaster@hannapub.com">hostmaster@hannapub.com</a><br>
    
</address></section></div><div id="tncms-block-584855" class="tncms-block padding-bottom"><div class="follow-links-584855 default">
    
    <section id="block-584855" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-584855 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheOuachitaCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OuachitaCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hannapub.com",
  "sameAs" : ["https://www.facebook.com/TheOuachitaCitizen/","https://twitter.com/OuachitaCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-584859" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-584859"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Hanna Newspapers</a>, Louisiana — West Monroe, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hannapub.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ouachitacitizen\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hannapub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>